Introduction I

Welcome to the InDesign CC 2014 release Visual QuickStart Guide, my eleventh version of the book. From its humble start, InDesign is now the primary application for desktop publishing and page layout. I feel very lucky to have been working with and teaching InDesign since its very first beta. In fact, this is the only third-party book that has had editions for all versions of InDesign.

Using This Book

If you have used any of the other Visual QuickStart Guides, you will find this book to be similar. Each chapter is divided into different sections that deal with a specific topic — usually a set of tools or similar commands. For instance, the chapter on text has sections on creating text frames, typing text, selecting text, and so on.

Each of the sections contains numbered exercises that show you how to perform a specific technique. As you work through the steps, you gain an understanding of the technique or feature. The illustrations help you judge if you are following the steps correctly.

However, unlike some other books, this book doesn’t provide you with files and images that you can use to follow along with the exercises. That’s because the exercises are very simple and you can use just about any text or image to practice on. I also feel that you’ll learn better with files that make sense to you, rather than working with mine.
I've also sprinkled sidebars, printed in colored boxes, throughout the chapters. Some of these sidebars give you a bit of history or background for a specific feature. Other times, I've written out humorous stories about desktop publishing. These sidebars are the same little stories and anecdotes I tell my students in the classes I teach.

Strictly speaking, you don't have to work through the book in the same order as it is printed. If you want to learn more about imported images, you can skip right over to that chapter.

However, the book is organized in the same order that I run my InDesign beginner classes. We start with the document setup, then move to basic text, color, and so on. It's just as if you were sitting in one of my classes. The only thing you won't see is a lunch break.

**Mac or Windows?**

It really doesn't matter if you're working on a Macintosh or Windows computer. Adobe has been extra careful to make the program look, feel, and operate exactly the same on each platform.

However, there are some times that they have had to make a change between the platforms. They haven't done it just on a whim. The operating system has required it. For instance, the command for Preferences is under the InDesign menu on the Mac. But Windows doesn't provide an application menu. So the Preferences command is under the Edit menu for that platform.

Whenever there is a difference between the platforms, I'll separate the instructions out with labels for each platform — Mac for Macintosh, Win for Windows.

**Instructions**

You will find it easier to use this book once you understand the terms I am using. This is especially important since some other computer books use terms differently. Therefore, here are the terms I use in the book and explanations of what they mean.

**Click** refers to pressing down and releasing the mouse button on the Macintosh, or the left mouse button on Windows. You must release the mouse button or it is not a click. Don't move the mouse during a click or you'll wind up doing a press and drag (covered below).

**Press** means to hold down the mouse button, or a keyboard key. Keep pressing down. Don't let go until you finish doing whatever it is you're in the middle of. For instance, you need to press (hold) the Shift key down as you drag the mouse to create a square frame. Then you let go of the mouse before you release the Shift key.

**Press and drag** means to hold the mouse button down and then move the mouse. I also use the shorthand term **drag**.

**Menu Commands**

InDesign has menu commands that you follow to open dialog boxes, change artwork, and initiate actions. These menu commands are listed in bold type in the book. The typical direction to choose a menu command might be written as **Object > Arrange > Bring to Front**. This means that you should first choose the Object menu, then choose the Arrange submenu, and then choose the Bring to Front command.

**Modifier Keys**

One big difference between the platforms is the keys that you press on the keyboard. The Macintosh uses a key called the Command or Apple key. I shorten this to **Cmd**.
Windows uses a key called the Control key. I shorten this to Ctrl. The Macintosh uses a key called the Option key while Windows uses a key called Alt.

When I tell you what modifier keys to use, I always list the Macintosh key first, then a slash, and then the Windows key second. So the instruction “Hold the Cmd/Ctrl key” means hold the Cmd key on the Macintosh platform or the Ctrl key on the Windows platform. When the key is the same on both computers, such as the Shift key, only one key is listed.

Keyboard Shortcuts
You’ll notice that I don’t usually provide the keyboard shortcut for commands. For instance, I’ll list the menu command for File > New, but not the keyboard shortcut Cmd/Ctrl-N.

While keyboard shortcuts help you work faster, you really don’t have to start using them right away. In fact, you will most likely learn more about InDesign by using the menus. As you look for one command, you may see another feature that you would like to explore.

So don’t worry about keyboard shortcuts as you start. Focus on the big picture.

Changing the Interface Theme
One thing that will jump out at you is the difference between how my screen shots of the program look and the version on your computer.

Your version most likely looks like figure A. I changed my interface to a lighter theme so that the screen shots in the book would be easier to print and read. So my interface looks like figure B.

You may want to change the interface preference in your version of InDesign so that your panels match mine.

To change the interface theme:
1. With InDesign running, but no document open, choose InDesign > Preferences > Interface (Mac) or Edit > Preferences > Interface (Win). This opens the Interface settings preferences C.
2. Deselect the option to Match Pasteboard to Theme Color.
3. Click OK. The interface has now changed to the lighter colors.

The default setting for the InDesign interface is a dark background with white text and icons.

The light theme for the interface is used in this book.

Choose Light from the Color Theme menu to match the screen shots in this book.
**Viewing Videos with QR Codes**

As you go through the book, you'll see small square barcodes next to some of the illustrations or information a. (There's one on the preceding spread.) You've probably seen these codes in magazines, billboards, and product boxes.

These squares are called QR codes (Quick Response codes). Because I've added the QR codes to this print book, you'll actually be able to view short videos that explain or animate some of the screen shots and information in the book.

For years I've added arrows to my screen shots to indicate there was some sort of motion on the page. Now, in addition to seeing the arrow, you'll also be able to actually see me dragging the object on the page. And you'll hear me explaining things. I'm very excited about adding movies to what is ordinarily just a print book. You'll get the best of both print and digital books.

The best way to use these QR codes is with a smartphone or tablet. You then need to install a QR code reader onto your device. There are many barcode reader applications available.

- **QR Reader for iPhone** by TapMedia Ltd, which works on both iPhones and iPads.
- **NeoReader** (the one I use) is available for Mac iPhone and iPad.
- **QR Droid by Google** is a free app for the Android platform.

One of the reasons I've added the QR codes is to enhance the book with movies. I love the idea of these little movies to help explain the screen shots — especially screen shots showing motion on the page. The other reason is that InDesign CC can now create these barcodes directly in the application. So this is a perfect way to use the new feature.

If you don't have a QR code reader, you can go to YouTube.com and search for my name, Sandee Cohen. All the videos are listed in my area.

**Viewing the QR code movies:**

1. Find a page with a QR code b.
2. Open a QR reader on your smartphone or tablet.
3. Focus the camera in the scan mode on the QR code on the page c. The QR reader should automatically read the URL.
4. Click to open the URL. This launches an application that will take you to a YouTube page where the video appears.
5. Click to play the video d.
6. Enjoy!

---

vi  Introduction
And Don’t Forget…

Whether you’re learning InDesign in a class or on your own, I hope this book helps you master the program.

Just don’t forget to have fun!

Sandee Cohen
(Sandee@mac.com)
August, 2014

Colophon

This book was created using InDesign CC running on a MacBook Pro. Screen shots were taken using Snagit. Typefaces are from the Adobe Myriad Pro type family.

Custom fonts for the tips and caption letters were created using IndyFont from indiscripts.com.

QR code videos were created, edited, and published using ScreenFlow software.
My Thanks to:

Nancy Ruenzel, publisher of Peachpit Press.

Nancy Davis, who bails me out in emergencies.

Victor Gavenda, my new editor at Peachpit Press. I hope we get to work together again.

Becky Morgan, for doing that very intensive proofing. How did we let so many typos get through last time?

Dennis Fitzgerald, for helping me with the RGB to CMYK confusion. Mahalo.

Valerie Haynes-Perry, for the index.

Laurie Wigham, for the cartoons in the Introduction. They are a neat instruction as to how to use QR codes.

Kris Coppieters of Rorohiko, who created the script for hyperlinks from the QR codes. Rorohiko Workflow Resources is available for custom automation solutions.

The staff of Peachpit Press, all of whom make me proud to be a Peachpit author.

The InDesign team, who made InDesign my favorite program to use and to write about. Particular thanks to Anil and the team in India who listen to all my suggestions.

David Lerner of Tekserve, who has helped me keep my computers running. Tekserve is the best place in NYC to buy or service Macintosh computers and iPads.

Marc Autret of indiscripts.com, who generously gave me a copy of IndyFont, originally created by Theunis de Jong, which creates custom fonts right in InDesign!
# Table of Contents

**Introduction**  iii  

**Chapter 1 Getting Started**  1  
- Working with Panels  2  
- Using Workspaces  4  
- Using the Tools Panel  6  
- Using the Tool Hints Panel  7  
- Using Contextual Menus  8  

**Chapter 2 Document Setup**  9  
- Setting Up Documents  10  
- Setting the Layout Options  13  
- Changing Layout Options  16  
- Using the Document Presets  17  
- Using Document Rulers  19  
- Using the Page Tool  21  
- Working with Guides  23  
- Using Smart Guides  27  
- Viewing Transformation Values  27  
- Working with Document Grids  28  
- Changing the Magnification  29  
- View and Pasteboard Controls  31  
- Using the Zoom and Hand Tools  33  
- Controlling Windows  35  
- Using the Application Bar  36  
- File Maintenance  38  

**Chapter 3 Basic Text**  41  
- Creating Text Frames  42  
- Typing Text  45  
- Selecting Text  46  
- Moving and Deleting Text  48  
- Using the Character Panel  50  
- Setting the Typeface and Point Size  53  
- Styling Text  54  
- Setting Line and Character Spacing  56  
- Applying Text Distortions  58  
- Setting the Language  59  
- Applying Paragraph Formatting  60  
- Setting Alignment and Indents  61  
- Bullets and Numbering  63  
- Setting Paragraph Effects  66  
- Working with Hidden Characters  68  
- Using the Glyphs Panel  69  
- Working with Text Flow  72  
- Setting Text Frame General Controls  73  
- Spanning and Splitting Columns  77  
- Using the Control Panel for Text  78  
- Using Special Text Characters  79  

**Chapter 4 Working with Objects**  81  
- Types of Frames  82  
- Creating Basic Shapes  83  
- Selecting Objects  85  
- Moving Objects  86  
- Replicating Objects  88  
- Resizing Objects  90  
- Using the Transform Tools  91  
- Using the Transform Panel  96  
- Using the Transform Commands  100  
- Using the Arrange Commands  102  
- Aligning Objects  103  
- Smart Dimensions; Smart Spacing  106  
- Using the Gap Tool  107  
- Grouping and Pasting Into Objects  108  
- Using the Measure Tool  110  
- Using the Info Panel with Objects  112  
- Locking Objects  113  
- Selecting Frames  114  

**Chapter 5 Working in Color**  115  
- The Basics of Color  116  
- Using the Color Panel  118  
- Defining and Storing Swatches  121  
- Using Color Groups  129  

InDesign CC Visual Quickstart Guide 2014 release  ix
<table>
<thead>
<tr>
<th>Chapter 14 Automating Your Work</th>
<th>325</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changing Case</td>
<td>326</td>
</tr>
<tr>
<td>Checking Spelling</td>
<td>326</td>
</tr>
<tr>
<td>Using Find/Change</td>
<td>330</td>
</tr>
<tr>
<td>Using the Text Find/Change</td>
<td>332</td>
</tr>
<tr>
<td>Using the GREP Find/Change</td>
<td>334</td>
</tr>
<tr>
<td>Using the Glyph Find/Change</td>
<td>335</td>
</tr>
<tr>
<td>Using the Object Find/Change</td>
<td>336</td>
</tr>
<tr>
<td>Saving Searches</td>
<td>336</td>
</tr>
<tr>
<td>Adding Captions to Images</td>
<td>337</td>
</tr>
<tr>
<td>Using the Story Editor</td>
<td>340</td>
</tr>
<tr>
<td>Tracking Text Changes</td>
<td>341</td>
</tr>
<tr>
<td>Conditional Text</td>
<td>343</td>
</tr>
<tr>
<td>Conditional Text Sets</td>
<td>346</td>
</tr>
<tr>
<td>Footnotes</td>
<td>347</td>
</tr>
<tr>
<td>Using Find Font</td>
<td>350</td>
</tr>
<tr>
<td>Keeping Lines Together</td>
<td>351</td>
</tr>
<tr>
<td>Using the Eyedropper on Text</td>
<td>352</td>
</tr>
<tr>
<td>Using Scripts</td>
<td>354</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 15 Styles</th>
<th>355</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working with Paragraph Styles</td>
<td>356</td>
</tr>
<tr>
<td>Working with Character Styles</td>
<td>360</td>
</tr>
<tr>
<td>Working with Styles</td>
<td>361</td>
</tr>
<tr>
<td>Creating Style Groups</td>
<td>363</td>
</tr>
<tr>
<td>Loading and Importing Styles</td>
<td>364</td>
</tr>
<tr>
<td>Importing Text Styles from Word</td>
<td>366</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 16 Typography</th>
<th>387</th>
</tr>
</thead>
<tbody>
<tr>
<td>Optical Margin Alignment</td>
<td>388</td>
</tr>
<tr>
<td>Using Adobe Paragraph Composer</td>
<td>389</td>
</tr>
<tr>
<td>Applying Justification Controls</td>
<td>390</td>
</tr>
<tr>
<td>Controlling Hyphenation</td>
<td>394</td>
</tr>
<tr>
<td>Baseline Grid</td>
<td>396</td>
</tr>
<tr>
<td>Balancing Ragged Lines</td>
<td>399</td>
</tr>
<tr>
<td>Using OpenType</td>
<td>399</td>
</tr>
<tr>
<td>OpenType Categories</td>
<td>401</td>
</tr>
</tbody>
</table>

| Creating Tab Leaders           | 294 |
| Creating and Using Tables      | 295 |
| Navigating Through Tables      | 300 |
| Selecting Tables               | 301 |
| Working with Rows and Columns  | 303 |
| Adjusting Tables Within a Text Frame | 309 |
| Working with Headers and Footers | 310 |
| Adding Images to Tables        | 312 |
| Customizing Cells              | 313 |
| Setting Borders, Strokes, and Fills | 316 |
| Alternating Strokes and Fills  | 319 |
| Adding Diagonal Lines in Cells | 322 |
| Using the Table or Control Panels | 323 |

| Applying Styles and Style Overrides | 368 |
| Clearing Style Overrides           | 369 |
| Redefining and Deleting Styles    | 371 |
| Automatic Drop Cap Styling        | 373 |
| Using Nested Styles               | 374 |
| Creating Nested Line Styles       | 377 |
| Creating GREP Styles              | 378 |
| Defining Object Styles            | 379 |
| Working with Object Styles        | 381 |
| Defining Table and Cell Styles    | 382 |
| Using the Quick Apply Feature     | 384 |

<p>| InDesign CC Visual Quickstart Guide 2014 release | xi |</p>
<table>
<thead>
<tr>
<th>Chapter 17 Interactive and Multimedia</th>
<th>403</th>
</tr>
</thead>
<tbody>
<tr>
<td>Types of Interactive Elements</td>
<td>404</td>
</tr>
<tr>
<td>Defining Hyperlinks</td>
<td>405</td>
</tr>
<tr>
<td>Creating Cross-References</td>
<td>410</td>
</tr>
<tr>
<td>Working with Bookmarks</td>
<td>413</td>
</tr>
<tr>
<td>Adding Sounds</td>
<td>416</td>
</tr>
<tr>
<td>Movies and Animations</td>
<td>420</td>
</tr>
<tr>
<td>Creating Buttons</td>
<td>423</td>
</tr>
<tr>
<td>Sample Buttons</td>
<td>427</td>
</tr>
<tr>
<td>Creating PDF Forms</td>
<td>428</td>
</tr>
<tr>
<td>Sample Forms</td>
<td>429</td>
</tr>
<tr>
<td>Animating InDesign Objects</td>
<td>430</td>
</tr>
<tr>
<td>Timing</td>
<td>433</td>
</tr>
<tr>
<td>Setting Page Transitions</td>
<td>435</td>
</tr>
<tr>
<td>Multi-State Objects</td>
<td>437</td>
</tr>
<tr>
<td>Working with the SWF Preview Controls</td>
<td>439</td>
</tr>
<tr>
<td>Creating QR Codes</td>
<td>440</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 18 Working with Layouts</th>
<th>441</th>
</tr>
</thead>
<tbody>
<tr>
<td>Collecting and Placing Content</td>
<td>442</td>
</tr>
<tr>
<td>Linking Items</td>
<td>445</td>
</tr>
<tr>
<td>Mapping Styles</td>
<td>447</td>
</tr>
<tr>
<td>Creating Alternate Layouts</td>
<td>448</td>
</tr>
<tr>
<td>Applying Liquid Layout Rules</td>
<td>450</td>
</tr>
<tr>
<td>Using Layout Adjustment</td>
<td>454</td>
</tr>
<tr>
<td>Auto-Fit Commands</td>
<td>455</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 19 Printing</th>
<th>457</th>
</tr>
</thead>
<tbody>
<tr>
<td>Printing a Document</td>
<td>458</td>
</tr>
<tr>
<td>Setting the General Print Options</td>
<td>459</td>
</tr>
<tr>
<td>Choosing the Setup Controls</td>
<td>461</td>
</tr>
<tr>
<td>Setting Marks and Bleed</td>
<td>462</td>
</tr>
<tr>
<td>Working with Print Presets</td>
<td>464</td>
</tr>
<tr>
<td>Creating a Print Summary</td>
<td>465</td>
</tr>
<tr>
<td>Preflighting Documents</td>
<td>466</td>
</tr>
<tr>
<td>Creating Preflight Profiles</td>
<td>467</td>
</tr>
<tr>
<td>Packaging a Document</td>
<td>470</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 20 Exporting</th>
<th>471</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting the Export File Options</td>
<td>472</td>
</tr>
<tr>
<td>Creating Print PDF Files</td>
<td>474</td>
</tr>
<tr>
<td>Setting the PDF General Controls</td>
<td>474</td>
</tr>
<tr>
<td>Setting the PDF Compression Options</td>
<td>477</td>
</tr>
<tr>
<td>Exporting Interactive PDF Files</td>
<td>480</td>
</tr>
<tr>
<td>Setting PDF Security Options</td>
<td>482</td>
</tr>
<tr>
<td>Using InDesign Markup Files</td>
<td>484</td>
</tr>
<tr>
<td>Exporting for InCopy</td>
<td>484</td>
</tr>
<tr>
<td>Reflowable EPUB Files</td>
<td>485</td>
</tr>
<tr>
<td>Fixed Layout EPUB Files</td>
<td>486</td>
</tr>
<tr>
<td>Exporting HTML Files</td>
<td>486</td>
</tr>
<tr>
<td>Exporting JPEG or PNG Files</td>
<td>487</td>
</tr>
<tr>
<td>Exporting Text</td>
<td>488</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Chapter 21 Customizing</th>
<th>489</th>
</tr>
</thead>
<tbody>
<tr>
<td>Modifying Keyboard Shortcuts</td>
<td>490</td>
</tr>
<tr>
<td>Modifying the Menu Commands</td>
<td>493</td>
</tr>
<tr>
<td>Choosing the Preferences Categories</td>
<td>494</td>
</tr>
<tr>
<td>General Preferences Controls</td>
<td>494</td>
</tr>
<tr>
<td>Sync Settings Preferences</td>
<td>495</td>
</tr>
<tr>
<td>Interface Preferences</td>
<td>495</td>
</tr>
<tr>
<td>Type Preferences</td>
<td>496</td>
</tr>
<tr>
<td>Advanced Type Preferences</td>
<td>496</td>
</tr>
<tr>
<td>Composition Preferences</td>
<td>497</td>
</tr>
<tr>
<td>Units &amp; Increments Preferences</td>
<td>497</td>
</tr>
<tr>
<td>Grids Preferences</td>
<td>498</td>
</tr>
<tr>
<td>Guides &amp; Pasteboard Preferences</td>
<td>498</td>
</tr>
<tr>
<td>Dictionary Preferences</td>
<td>499</td>
</tr>
<tr>
<td>Spelling Preferences</td>
<td>499</td>
</tr>
<tr>
<td>Autocorrect Preferences</td>
<td>500</td>
</tr>
<tr>
<td>Notes Preferences</td>
<td>500</td>
</tr>
<tr>
<td>Track Changes Preferences</td>
<td>501</td>
</tr>
<tr>
<td>Story Editor Display Preferences</td>
<td>501</td>
</tr>
<tr>
<td>Display Performance Preferences</td>
<td>502</td>
</tr>
<tr>
<td>Appearance of Black Preferences</td>
<td>502</td>
</tr>
<tr>
<td>File Handling Preferences</td>
<td>503</td>
</tr>
<tr>
<td>Clipboard Handling</td>
<td>503</td>
</tr>
<tr>
<td>Trashing Preferences</td>
<td>504</td>
</tr>
</tbody>
</table>

xii Table of Contents
This page intentionally left blank
Back in the old days of board mechanicals, advertising agencies and design studios had a production area called the bullpen. It was the people in the bullpen—called bullpen artists—who actually created the mechanical. Most of them were kids just out of design school; the bullpen was usually their first step up the ladder in advertising or design.

The kids in the bullpen were amazing. Although not professional illustrators, they could create all sorts of artwork for the layout.

The same is true when working with InDesign. Although InDesign is not a full-fledged drawing program such as Adobe Illustrator, you can use InDesign’s tools to create a wide variety of effects by distorting, moving, resizing, duplicating, and aligning objects. It’s your electronic bullpen.
**Types of Frames**

Frames are the containers in which you place graphics or text. Frames can also be used as graphic shapes. There are three types of frames you can create: unassigned, graphic, and text.

**Unassigned frames**
Unassigned frames are created with the Rectangle, Ellipse, and Polygon tools. These frames are useful for adding color to your layout or a stroke around an area without inserting a graphic or text.

**Graphic frames**
Graphic frames are created with the Rectangle Frame, Ellipse Frame, and Polygon Frame tools. When you create a graphic frame, diagonal lines inside the frame indicate that you can insert a graphic inside the frame.

TIP Although most people insert images inside graphic frames, there is nothing to prevent you from flowing text inside a graphic frame.

**Text frames**
Text frames are created using the Text tool or by converting frames. When you create a text frame, two link boxes appear on the sides of the frame in addition to the bounding box handles. Text frames also display a blinking insertion point when they are selected.

---

**Diagonal Lines in Graphic Frames?**

The diagonal lines inside a graphic frame come from a convention that was used in traditional pasteboard mechanicals.

When pasteboard artists drew the lines on mechanicals, they would often block off an area with diagonal lines to indicate that a picture or graphic was to go there.

Electronic page-layout programs such as Adobe InDesign and QuarkXPress use the same convention. The diagonal lines indicate where photos or graphics need to be inserted. However, there is absolutely no rule that says you can only place images in graphic frames. You can place text in graphic frames or images in unassigned frames. The choice is yours.
Creating Basic Shapes

You use the rectangle, ellipse, and polygon frame tools to create graphic frames into which you place images.

**Tip:** If another tool is visible, press the corner triangle to reveal the toolset.

**To create a rectangular graphic frame:**
1. Click the Rectangle Frame tool in the Tools panel.
2. Drag across the page to create the rectangle.
3. Hold the Opt/Alt key to draw the object from the center.
4. Release the mouse button when the rectangle is the correct size.
5. Hold the Shift key to constrain the rectangle into a square.

**To create an elliptical graphic frame:**
1. Click the Ellipse Frame tool in the Tools panel.
2. Drag across the page to create the ellipse.
3. Hold the Opt/Alt key to draw the object from the center.
4. Release the mouse button when the ellipse is the correct size.
5. Hold the Shift key to constrain the ellipse into a circle.

You can also create rectangles and ellipses by specifying their size numerically.

**To create objects numerically:**
1. Click with either the Rectangle or Ellipse Frame tools. A dialog box appears.
2. Enter the width and height amounts.
3. Click OK. The frame appears where the mouse was clicked.

**Using the Transformation Values?**

You may notice that a label appears when you drag or create objects that contains feedback as to the position, size, or angle of the object. This is the Transformation Values cursor.

Rather than clutter the illustrations in this chapter, I've turned off the Transformation Values. But you should get in the habit of using those labels to work more precisely.
To create a polygon graphic frame:
1. Choose the Polygon Frame tool in the Tools panel A.
2. Click on the page. This opens the Polygon dialog box B.
3. Enter a number in the field for the Number of Sides to the polygon.
4. To create a star, change the amount in the Star Inset field from 0% to a higher number.
5. Click OK. The polygon is created.

**TIP**
Hold the Opt/Alt key to draw the object from the center.

**TIP**
Hold the Shift key to constrain the width and height of the object to the same amount.

**TIP**
You can also drag across the page to create the polygon or star.

The Line tool lets you draw a straight line.

To create straight lines:
1. Click the Line tool in the Tools panel C.
2. Position the cursor where you want the line to start.

**TIP**
Hold the Opt/Alt key to draw the line from its centerpoint.

3. Drag to create a line.

**TIP**
Hold the Shift key to constrain the line to 45-degree angles.

---

Converting Shapes

So what if you've created a circle and later on realize you need a rectangle? What do you do? Simple, you can use the Pathfinder Convert Shape commands to change an object from one shape to another. (See Chapter 7, "Points and Paths," for more information on the Pathfinder commands.)
Selecting Objects

Once you’ve created objects, you can use different techniques to select them.

To select by clicking:
1. Choose the Selection tool (black arrow) in the Tools panel.  
2. Click the object you want to select.  
3. Hold the Shift key to select any additional objects.
   - Hold the Shift key and click on a selected object to deselect that object.
   - To select objects behind others, hold the Cmd/Ctrl key as you click the mouse button.
   - Double-click on a graphic frame to toggle between the Selection and Direct Selection tools.

You can also select an object by dragging an area, or marquee, around the object.

To select by dragging a marquee:
1. Choose the Selection tool.  
2. Drag along a diagonal angle to create a marquee around the objects you want to select.
   - You do not need to marquee the entire object to select it. Objects are selected if any portion is within the marquee.
   - Hold the Shift key and drag around another area to add to a selection.

You can also use a menu command to select all the objects on a page.

To select all the objects on a page:
Choose Edit > Select All.
   - This command works only if you do not have an insertion point blinking inside a text frame.

What Are the Differences Between the Selection Tools?

Perhaps the most confusing part of InDesign is the difference between the Selection tool (black arrow) and the Direct Selection tool (white arrow).  
The Selection tool will always select the object as a whole. Use this tool when you want to manipulate the entire object.  
The Direct Selection tool will always select the points or segments that make up a frame. Use the Direct Selection tool to reshape a path.  
Both tools can select placed images within a frame, as covered in Chapter 8, “Imported Graphics.”  
If you’ve ever worked with Adobe Illustrator, you’ll instantly recognize the two selection tools as identical to their Illustrator cousins.
**Moving Objects**

The simplest way to position an object on a page is to drag it to a new position, but you can also move objects by using menu and keyboard commands, or by typing specific numerical locations into a dialog box, as you'll learn later in this chapter.

**To move an object by dragging:**

1. Choose the Selection tool in the Tools panel.
2. Click the object you want to move. A bounding box with eight handles appears around the object. This indicates the object is selected.
3. Position the Selection tool on the edges of the bounding box (but not on the handles of the bounding box).
4. Drag to move the object. If you drag quickly, you will see only a bounding box preview of the object being moved. **A**

   **Tip:** If an object has a fill color, gradient, or image inside it, you can drag with the Selection tool directly inside the object. Otherwise, you must drag by the stroke or bounding box.

5. Drag to move the object. If you drag quickly, you will see only a bounding box preview of the object being moved. **B**

   **Tip:** Press and pause for a moment before you drag the object. The pause gives InDesign enough time to let you see a preview of the object as you move it. **B**
You can also move an object more precisely. One way to do this is with the Move command in the Transform menu.

**To use the Move command:**
1. Select the object or objects.
2. Choose **Object > Transform > Move**. This opens the Move dialog box.
   - **Tip** This command is also available in a contextual menu or by double-clicking the Selection or Direct Selection tools.
3. Select the Preview checkbox to see the results of your actions as you enter numbers in the dialog box.
4. Use the Horizontal and Vertical fields to move the object along those axes.
5. Use the Distance field to move the object an absolute distance.
6. Use the Angle field to set the angle along which the object moves.
7. Click **OK** to move the original object.
   or
   Click **Copy** to create a duplicate of the object in the new position.

**To copy an object as you drag:**
1. Hold the Opt/Alt key before you start the move.
2. Move the object as described on the opposite page. A double-headed arrow indicates that a copy is being created.
3. Release the mouse button. The copy appears in the new position.
Replicating Objects

There are several commands you can use to create duplicates of objects. Use the Copy command when you want to put the object on the clipboard so you can paste it somewhere else.

To copy objects:
1. Select an object to copy.
2. Choose Edit > Copy.

Use the Cut command to remove the object from the page so it can be pasted elsewhere.

To cut objects:
1. Select an object to cut.
2. Choose Edit > Cut.

Use the Paste command to see the contents of the clipboard.

To paste objects:
Choose Edit > Paste. The contents of the clipboard appear in the center of the window area A.

or
Choose Edit > Paste in Place. The contents of the clipboard appear in the same location on the page as when they were originally selected.

The Duplicate command makes a copy without changing the contents of the clipboard.

To duplicate objects:
1. Choose the object to duplicate.
2. Choose Edit > Duplicate. The selected object appears on the page at the same distance that the last object was moved B.

Using Paste in Place

I always wondered just how useful the Paste in Place command is. After all, if you already have a copy of an object in one place, why would you need a second copy right over it?

That’s not the point of Paste in Place. The power of the command is that you can paste an object in the same place on different pages. You can even paste in the same place in different documents. This is very helpful for creating documents that all look the same.
InDesign makes it easy to create a grid of an object as you drag to create it. This is known as the gridify feature.

**To create a grid as you draw an object:**
1. Select one of the drawing tools and start the drag to draw the object.
2. Without releasing the mouse button, press the up/down or left/right arrows. This creates rows and columns that duplicate the object as follows:
   - The up and down arrows increase and decrease the number of rows.
   - The left and right arrows increase and decrease the number of columns.
3. Add the Cmd/Ctrl key and use the arrow keys to change the spaces between the rows or columns.
4. Release the mouse button when you have as many objects as you need.

The gridify feature doesn’t give you numerical control over the space between the rows and columns. That’s when you want to use the Step and Repeat command.

**To duplicate multiple objects:**
1. With an object selected, choose Edit > Step and Repeat. The Step and Repeat dialog box appears.
2. In the Repeat Count field, enter the number of duplicates you want to create.
3. If desired, check Create as a grid. This changes the Repeat Count to Rows and Columns.
4. In the Horizontal Offset field, enter a distance for the horizontal space between duplicates.
5. In the Vertical Offset field, enter a distance for the vertical space between duplicates.
6. Click OK.
Resizing Objects

Very often things need to be made bigger or smaller. InDesign gives you several different ways to scale objects. You can also use the bounding box handles to change the dimensions of the object visually. This is the easiest way to quickly resize an object.

To resize using the bounding box handles:
1. Choose the Selection tool.
2. Choose which handle to drag based on the following options:
   - Drag the corner handles to change both the width and height.
   - Drag the top or bottom handles to change the height only.
   - Drag the left or right handles to change the width only.
3. Drag the handle. If you drag quickly, you will see only the bounding box of the object. or Press and hold for a moment and then drag the handle. This shows a preview of the object as you resize the bounding box.

   **TIP** Hold down the Shift key as you drag a corner to keep the original proportions of the width and height.

   **TIP** Hold the Cmd/Ctrl key as you drag to scale the frame as well as any text and images inside the object.
4. Release the mouse button when the object is the correct size.

**Resizing or Scaling?**

Although you and I might feel the words are the same, InDesign treats them differently. When you resize an object, you change its width or height. The amount of scaling stays the same in the Control panel or the Transform panel. You have to resize the object again to get it back to its original size.

When you scale an object, the width and height change, and the amount of scaling applied to the object is shown in the Scale fields in the Control panel or Transform panel. You can convert the object back to its original size by setting the scaling to 100%. 

90 Chapter 4 Working with Objects
Using the Transform Tools

The transform tools resize and distort objects. You can transform the object itself (also called the container) or the object as well as any content. How you select objects changes the effect of the transform tools.

To control the effect of the transform tools:
Select the object using the Selection tool. This type of selection causes the transform tools to affect both the container and any text or images inside it.

or
Hold the Opt/Alt key as you click the frame with the Group Selection tool (Direct Selection tool). This causes the transformation to affect only the container, not any text or images contained in the frame.

Tip: The plus (+) sign next to the Direct Selection tool indicates that the tool is now the Group Selection tool.

All the transformations take place in relation to a reference point. Each object has a default reference point, but you can change it if necessary.

To control the reference point:
1. Select the object to be transformed.
2. Choose one of the transform tools. A reference point appears inside the object.
3. Move the cursor near the reference point. A small icon appears next to the cursor that indicates you can move the reference point.
4. Drag the reference point to a new position.
   or
   Click to position the reference point in a new position.
The Scale tool lets you increase or decrease the size of objects.

**To scale objects visually using the Scale tool:**

1. Select the object or objects.
2. Choose the Scale tool in the Tools panel A. The Scale tool is in the flyout menu under the Free Transform tool.
3. If necessary, change the position of the reference point.
4. Move the cursor away from the reference point, and drag to scale the object B.

   **TIP** Hold down the Shift key to constrain the tool to horizontal, vertical, or proportional scaling.

   **TIP** To see a preview of the image as you scale, press and hold the mouse button for a moment before you start to drag.

   **TIP** Hold down the Opt/Alt key to copy the object as you scale it.

If you prefer, you can resize objects numerically using the Scale command.

**To scale objects using the Scale command:**

1. Select the object or objects.
2. Choose Object > Transform > Scale. This opens the Scale dialog box C.
3. Enter an amount for the Scale X (horizontal) field.
4. Enter an amount for the Scale Y (vertical) field.

   **TIP** If the chain icon is selected, the X and Y fields scale the same amounts.

5. Select the Preview checkbox to see the effects of entering the amounts.
6. Click OK to scale the object or click Copy to create a scaled copy of the object.

---

92  Chapter 4 Working with Objects

---

The Scale tool in the Tools panel is used to change the size of objects.

The arrowhead appears while scaling an object.

The Scale dialog box lets you scale objects using numerical values.

**Making Copies as You Scale, Rotate, and Shear**

As you use the Scale, Rotate, and Shear tools, you can duplicate the object as you transform it. Drag, as usual, to start the transformation, but then add the Opt/Alt key after you start the drag. You will see the double-headed arrow that indicates you are duplicating the object. Release the mouse button first, and then the Opt/Alt key to finish the transformation and duplication.
To scale objects numerically using the Scale tool:
1. Select the object or objects.
2. Choose the Scale tool in the Tools panel.
3. Hold the Opt/Alt key and click to designate the position of the reference point. This opens the Scale dialog box.
4. Set the dialog box controls as described in the previous exercise.

The Rotation tool changes the orientation, or angle, of the object on the page.

To rotate objects visually using the Rotate tool:
1. Select the object or objects.
2. Click the Rotate tool in the Tools panel. The Rotate tool is in the flyout under the Free Transform tool.
3. If necessary, change the default reference point.
4. Move the cursor away from the reference point, and drag to rotate the object. Hold down the Shift key to constrain the rotation to 45-degree increments.

To rotate objects using the Rotate command:
1. Select the object or objects.
2. Choose Object > Transform > Rotate. This opens the Rotate dialog box.
3. Use the Angle field to set how much the object should rotate.
4. Select the Preview command to see the effects of entering the angle.
5. Click OK to rotate the object or click Copy to create a copy as you rotate the object.
To rotate objects numerically using the Rotate tool:
1. Select the object or objects.
2. Choose the Rotate tool in the Tools panel.
3. Hold the Opt/Alt key and click to set the position of the reference point. This opens the Rotate dialog box.
4. Set the dialog box controls as described in the previous exercise.

The Shear tool distorts the shape of objects.

To shear objects visually using the Shear tool:
1. Select the object or objects.
2. Click the Shear tool in the Tools panel. The Shear tool is in the flyout under the Free Transform tool.
3. If necessary, drag the reference point to a new position. The cursor indicates the reference point can be moved.
4. Move the cursor away from the reference point, and drag to shear the object.

To shear objects using the Shear command:
1. Select the object or objects.
2. Choose Object > Transform > Shear. This opens the Shear dialog box.
3. Use the Shear Angle field to set the amount of distortion.
4. Select one of the Axis options:
   • Horizontal shears along the horizontal axis.
   • Vertical shears along the vertical axis.
5. Select the Preview command to see the effects of entering the shear angle and choosing the axis.
6. Click OK to shear the object.
   or
   Click Copy to create a sheared copy of the object.
To shear objects numerically using the Shear tool:
1. Select the object or objects.
2. Choose the Shear tool in the Tools panel.
3. Hold the Opt/Alt key and click to set the position of the reference point. This opens the Shear dialog box.
4. Set the dialog box controls as described in the previous exercise.

Rather than switching between the Scale, Rotate, and Shear tools, you can use the Free Transform tool to scale, rotate, or shear an object.

To use the Free Transform tool:
1. Select the object or objects.
2. Click the Free Transform tool in the Tools panel. A bounding box appears around the object.
3. To scale the object, place the cursor over one of the handles. The cursor changes to a straight double-headed arrow.
   or
To rotate the object, place the cursor outside one of the handles of the bounding box. The cursor changes to a curved double-headed arrow.
   or
To skew the object, drag one of the handles and then hold the Cmd/Ctrl key after you have started the drag. The cursor does not change appearance, but the object will be sheared.
4. Release the mouse button to apply the transformation.

**Tip** You can also scale or rotate an object using the Selection tool and dragging a corner of the object.
Using the Transform Panel

The Transform panel allows you to move, scale, rotate, and shear objects precisely, using numerical values.

**Tip** When you have objects selected, the Control panel displays many of the controls that are found in the Transform panel.

**To open the Transform panel:**

Choose Window > Object & Layout > Transform to open the panel A.

Or

If the Transform panel is behind other panels, click the Transform panel tab.

As you work with the Transform panel, it is important to know its reference point on the object. This is the same as the reference point used with the transform tools.

**To set the Transform panel reference point:**

1. Select the object or objects that you want to transform.
2. Click the reference point control on the Transform panel to choose the point around which the object moves A.
You can use the Transform panel to move objects numerically.

**To move an object with the Transform panel:**
1. Select the object or objects that you want to move.
2. To move the object horizontally, enter an amount in the X field. As you increase the numbers, the object moves to the right.
3. To move the object vertically, enter an amount in the Y field. As you increase the numbers, the object moves down.
4. Press Enter or Return to apply the changes.

You can use the Transform panel to resize an object numerically.

**To resize with the Transform panel:**
1. Select the object or objects.
2. If necessary, change the reference point as explained on the preceding page.
3. To change the width of the object, enter an amount in the W field. 
4. To change the height of the object, enter an amount in the H field. 
5. Press Enter or Return to resize the object.

You can resize proportionally even if you know the size for only one side of the object.

**To resize proportionally:**
1. Select the object or objects.
2. Enter the new size in the W field or H field.
3. Hold Cmd/Ctrl as you press Enter or Return. The amount in both the W and H fields changes proportionally.
You can also scale using the Transform panel.

**To scale with the Transform panel:**
1. Select the object or objects.
   
   **TIP** Use the Selection tool to scale the object and its contents. Use the Direct Selection tool to scale only the object.
2. If necessary, change the reference point.
3. To change the horizontal size, enter a percentage in the Scale X field A. 
4. To change the height of the object, enter a percentage in the Scale Y field A.
   
   **TIP** The Scale X and Y fields also have pop-up lists from which to choose the amount of scaling.
5. Press Enter or Return to apply the changes.
   
   **TIP** You can also scale text within a text frame by dragging on the edge of the frame while holding the Cmd/Ctrl key. Hold Cmd/Ctrl-Shift and drag by a corner point to scale proportionally. This also applies to text frames in groups.

**To scale proportionally with the Transform panel:**
1. Select an object or objects.
2. If the Link icon is in the open state, click to close it B.
3. Enter an amount in either the Scale X or Scale Y fields. You do not have to enter an amount in both fields. The closed Link icon forces both fields to display the same amount.
4. Press Enter or Return to apply the changes.
   
   **TIP** Hold the Cmd/Ctrl key as you press the Enter or Return key to scale proportionally even if the Link icon is in the open state.
You can also rotate objects using the Transform panel.

To rotate with the Transform panel:
1. Select the object or objects.
2. Use the Selection tool to rotate the object and its contents. Use the Direct Selection tool to rotate only the object.
3. If necessary, change the reference point.
4. Enter the amount of rotation in the Rotation field.
5. The Rotation field also has a pop-up list from which to choose the amount of rotation.
6. Press Enter or Return to apply the changes.

You can also shear objects using the Transform panel.

To shear with the Transform panel:
1. Select the object or objects.
2. Use the Selection tool to shear the object and its contents. Use the Direct Selection tool to shear only the object.
3. If necessary, change the reference point.
4. Enter the amount of distortion in the Shear field.
5. The Shear field also has a pop-up list from which to choose the amount of shearing.
6. Press Enter or Return to apply the changes.
Using the Transform Commands

In addition to the transform tools and transform fields, there are a whole bunch of transform commands you can use on objects. These commands make it easy to perform commonly used transformations, such as rotating and flipping objects.

**To rotate with the transform commands:**
1. Select an object or objects.
2. Click to open the Transformation panel menu.
   or
   Choose **Object > Transform**.
3. Choose one of the rotation settings as follows:
   • Rotate 90° CW (clockwise).
   • Rotate 90° CCW (counterclockwise).
   • Rotate 180°.

**To flip objects using the transform commands:**
1. Select an object or objects.
2. Click to open the Transform panel menu.
   or
   Choose **Object > Transform**.
3. Choose one of the flip settings as follows:
   • Flip Horizontal.
   • Flip Vertical.

---

100 Chapter 4 Working with Objects
When you perform a transformation on an object, that transformation is stored in InDesign's memory. You can then perform the same transformation again on another object — even in another document! This is similar to Illustrator’s Transform Again command.

To repeat transformations:
1. Use any of the transform commands on a selection.
2. Select a different object or objects.
3. Choose one of the following from the Object > Transform Again submenu.
   - **Transform Again** applies the last single transform command to the selection as a whole.
   - **Transform Again Individually** applies the last single transform command to each object in the selection.
   - **Transform Sequence Again** applies the last set of transformation commands to the selection as a whole.
   - **Transform Sequence Again Individually** applies the last set of transformation commands to each object in the selection.

InDesign remembers all the transformation commands until you select a different object or perform a different task.

InDesign can even remember an Opt/Alt-drag transformation that duplicated an object.
Using the Arrange Commands

Objects in InDesign are layered on top of one another in the same order they were created. (This is sometimes called the *stacking order.*) The first object created is behind the second, the second behind the third, and so on. Though you may not see the layering when objects are side by side, it is apparent when they overlap A.

**TIP** The layering of objects is not the same as the layers of a document. (See Chapter 11, “Layers,” for more information on working with layers.)

The Arrange commands allow you to move objects through the stacking order.

**To move up or down one level in a stack:**
1. Select the object you want to move.
2. Choose **Object > Arrange > Bring Forward** to move the object in front of the next object in the stacking order B.  
   or 
   Choose **Object > Arrange > Send Backward** to move the object behind the next object in the stacking order C.

**To move up or down the entire stack:**
1. Select an object you want to move.
2. Choose **Object > Arrange > Bring to Front** to move the object in front of all the others in its layer D.  
   or 
   Choose **Object > Arrange > Send to Back** to move the object behind all the others in its layer E.

---

A When two objects overlap, it is obvious which object is in front of the other.

B Effects of the Bring Forward command.

C Effects of the Send Backward command.

D Effects of the Bring to Front command.

E Effects of the Send to Back command.
Aligning Objects

The Align panel provides commands that align objects or distribute them evenly along a horizontal or vertical axis.

To work with the Align panel:
1. Choose Window > Object & Layout > Align. This opens the Align panel.
2. Choose Show Options from the Align panel menu to see all the commands in the panel.

To align objects:
1. Select two or more objects.
2. Use the Alignment menu to choose to what items the objects should align.
   - Align to Selection uses the objects themselves for alignment.
   - Align to Key Object lets you designate a specific object to which the others align. (See the next exercise for how to designate the key object.)
   - Align to Margins uses the margins for alignment.
   - Align to Page uses the page trim for alignment.
   - Align to Spread uses the size of the spread for alignment.
3. Click an alignment icon as follows:
   - Click a vertical alignment icon to move the objects into left, centered, or right alignment.
   - Click a horizontal alignment icon to move the objects into top, centered, or bottom alignment.

The align commands move objects based on the best representation of the controls. For instance, the Align Left command uses the leftmost object; Align Top uses the topmost object, and so on.
To align to a key object:
1. With the objects selected, choose Align to Key Object from the Alignment menu. A thick border appears around one of the selected objects A.
2. Click another object. The thick border appears around that object. That is the new key object.
3. Click one of the alignment options in the Align panel. The objects align to the designated key object.

You can also move objects so the spaces between certain points of the objects are equal. This is called distributing objects.

To distribute objects:
1. Select three or more objects.
2. Click a distribute icon as follows:
   • Click a vertical distribute icon to move the objects so that their tops, centers, or bottoms are equally distributed B.
   • Click a horizontal distribute icon to move the objects so that their left edges, centers, or right edges are equally distributed C.

You can also distribute objects based on their size. This ensures that the space between the objects is equal.

To distribute the space between objects:
1. Select three or more objects.
2. Click a distribute space icon as follows:
   • Click the vertical space icon to move objects so the vertical spaces between them are equal D.
   • Click the horizontal space icon to move objects so the horizontal spaces between them are equal E.
The Align panel also has controls to space objects numerically. You can apply a numerical distance between the tops, centers, bottoms, or sides of objects.

To use spacing to distribute objects:
1. Select two or more objects.
2. Select Use Spacing in the Distribute Objects section of the Align panel.
3. Enter the numerical distance in the Use Spacing field.
4. Click one of the Distribute Objects icons. Now the objects are separated by a specific space inserted between the tops, centers, bottoms, or sides of the objects.
   - If a positive number moves the objects in the wrong direction, use a negative number.

You can also set a specific numerical distance between the objects themselves. This is very useful when you want the same amount of space between objects, but the objects themselves have different sizes.

To set the spacing between objects:
1. Select two or more objects.
2. Select Use Spacing in the Distribute Spacing section of the Align panel.
3. Enter the numerical distance in the Use Spacing field.
4. Click one of the Distribute Spacing icons. Now a specific amount of space is added between the objects horizontally or vertically.
   - If a positive number moves the objects in the wrong direction, use a negative number.
Smart Dimensions; Smart Spacing

Just as Smart Guides can align to margins and objects, they also give you feedback that can help you create an object that is the same size as another object on the page.

To show or hide Smart Guides:
Choose Window > Grids & Guides > Smart Guides. This turns the Smart Guides on or off.

One of the options for Smart Guides is the Smart Dimensions feature. This helps you create objects that have the same width or height.

To create objects with the same dimensions:
1. Create one object that has a certain width or height.
2. Drag to create a new object. As you drag, watch for a dimension arrow that appears next to the width or height. This is the Smart Dimension indicator that says the two objects have the same dimension.

Another option for Smart Guides is the Smart Spacing feature. This makes it easy to evenly distribute objects so that the spaces between them are equal.

To position objects with the same spacing:
1. Create two objects that have a certain space between them.
2. Position a third object on the page. As you drag, watch for the Smart Spacing indicators that appear between the objects. This indicates that the three objects are spaced evenly.

106 Chapter 4 Working with Objects
Using the Gap Tool

Gaps are the spaces between objects. There may be times when you want to change the size of two objects, but keep the same amount of space (gap) between them. The Gap tool makes it very easy to change the width or height of the objects without affecting the size of the gap between them.

**Tip** The Gap tool can work on either horizontal or vertical gaps.

To use the Gap tool to resize objects:
1. Select the Gap tool in the Tools panel.
2. Move the cursor inside the space between two objects. A gray highlight and double-headed gap cursor appear. This indicates that the gap space has been selected.
3. Drag the cursor up and down for horizontal gaps or left and right for vertical gaps. The gap remains constant while the sizes of the objects change.
4. Use the following modifiers to change how the Gap tool works:
   - Hold the Shift key to apply the effects of the Gap tool to only the two objects closest to the cursor.
   - Hold the Cmd/Ctrl key to resize the gap instead of moving it.
   - Hold the Opt/Alt key to move the objects and the gap without changing their sizes.
   - Hold the Cmd+Opt/Ctrl+Alt keys to resize the gap and move the objects.

**Tip** The Gap tool can be applied even if there is no space between two objects. The Gap tool then modifies the size of the objects without opening any space between them.
Grouping and Pasting Into Objects

You can group objects so you can easily select and modify them as a unit.

**To group objects:**
1. Select the objects you want to group.
2. Choose Object > Group. A dotted-line bounding box encloses all the objects A.

You can also create groups within groups. This is called nesting.

**To nest groups:**
1. Select the grouped objects.
2. Hold the Shift key and select another object or group.
3. Choose Object > Group.

Once you have grouped objects, you can select individual objects within the group.

**To select groups or objects within groups:**
- Click once on any item in the group. The group is selected as a whole.

  or

- Double-click to select a specific item in the group B.

**Tip** The first double-click may act like the Direct Selection tool and select just part of the object. If this happens, double-click again to select the entire item.

A When selected with the Selection tool, grouped items display a dashed line around the group.

B When selected with the Direct Selection tool, a single item in a group is displayed on its own.
To use commands to select objects within groups:
1. Use the Selection tool to select the group.
2. Choose Object > Select > Content. This selects the topmost object in the group.
3. Choose Object > Select > Previous Object. This selects the object that is layered below the selected object.
   or
   Choose Object > Select > Next Object. This selects the object that is directly above the selected object.

To ungroup objects:
1. Select the group.
2. Choose Object > Ungroup.
3. If you have nested groups, continue to ungroup the objects as necessary.

You can also paste an object into a frame. InDesign refers to the object that is pasted as the content. It refers to the frame that holds the object as the container.

To paste an object into another:
1. Select the first object and position it over the second object.
2. Choose Edit > Cut to place the first object on the computer clipboard.
3. Select the second object and choose Edit > Paste Into. The content appears within the borders of the container.

To remove pasted-in content:
1. Use the Direct Selection tool to select the pasted-in content.
2. Choose Edit > Cut.

To paste multiple objects, group the objects together.

The Paste Into command displays the content only within the borders of the container.

An object to be pasted into another should be positioned over the other.

The Paste Into command displays the content only within the borders of the container.
Using the Measure Tool

There are many places where you can find the numerical sizes of items. But what if you want to measure the distance to another item? That’s where the Measure tool is so helpful.

To measure distances using the Measure tool:
1. Choose Window > Info to open the Info panel.

   **Tip** All amounts measured by the Measure tool are displayed in the Info panel.

2. Click the Measure tool in the Tools panel A. The Measure tool is in the flyout menu under the Eyedropper tool.

3. Place the Measure tool on the start point and drag to the end point. A measuring line appears on the page B. The Info panel displays the following attributes C:
   - **Horizontal position** displays the X coordinate of the first point in the line or whichever point is then moved.
   - **Vertical position** displays the Y coordinate of the first point in the line or whichever point is then moved.
   - **Distance** shows the length of the line.
   - **Width** shows the width of the bounding box that would enclose the line.
   - **Height** shows the height of the bounding box that would enclose the line.
   - **Angle** shows the angle on which the line was drawn.

   ![The Measure tool in the Tools panel.](image)

   ![Drag the Measure tool to measure the distance between two points.](image)

   ![The measurements displayed in the Info panel for the measuring line drawn with the Measure tool.](image)
Once you have drawn a measuring line, you can move it to other areas of the page.

**To move a measuring line:**
1. With the Measure tool still selected, position the cursor over the measuring line.
2. Drag the line to a new position.

**Tip** Do not position the cursor over the start or end points of the measuring line.

You can also change the start or end points of the measuring line.

**To reposition the points of the measuring line:**
1. With the Measure tool still selected, position the cursor over either point in the measuring line.
2. Drag the point to a new position.

You can also extend a second line out from the origin of the measuring line to create an electronic protractor to measure angles.

**To measure angles:**
1. Drag the first line with the Measure tool.
2. Hold the Opt/Alt key and move the Measure tool back to the origin of the first line. An angle cursor appears.
3. Drag to create a second line extending out from the origin point. The Info panel displays the distance of the second line, as well as the angle between the measuring lines.

**Tip** No bounding box is displayed when two measuring lines are created.
Using the Info Panel with Objects

The Info panel also gives you information about the document, text, and placed images.

To see the document information:
Deselect any objects on the page. The Info panel displays the following:

- Location of the file on the computer.
- Last Modification date and time.
- Author as entered in the File Info (File > File Info) dialog box.
- File size.

To see the text information:
Place your insertion point inside a text frame or highlight the text in the frame. The Info panel displays the following:

- Characters in the frame or selection.
- Words in the frame or selection.
- Lines in the frame or selection.
- Paragraphs in the frame or selection.

If there is any overset text, it is displayed as a number with a plus sign.

To see the placed object information:
Select a frame that contains a placed image, or the placed image itself. The Info panel displays the following:

- Type of placed image.
- Actual ppi (points per inch) resolution of the image.
- Effective ppi resolution of the image if you have scaled it in InDesign.
- Color Space of the image.
- ICC Profile (if applicable) may also be shown.
Locking Objects

You can also lock objects so they cannot be moved or modified. This prevents people from inadvertently destroying your layout.

To lock the position of an object:

With the object you want to lock selected, choose Object > Lock Position. A small padlock appears if you try to move or modify the object.

To unlock objects:

Choose Object > Unlock All on Spread. This unlocks the objects and leaves them selected on the page.

Many versions ago, locked objects were locked only for position. You could still select and change the colors and contents of locked objects. If you want InDesign to work this older way, choose Preferences > General and deselect the option Prevent Selection of Locked Objects.

Deselect the preference Prevent Selection of Locked Objects to be able to select locked objects.
**Selecting Frames**

Use this chart as a guide to let you know what type of object you have selected and which parts of the object can be selected using the Selection tool or the Direct Selection tool.

### Unassigned frames

<table>
<thead>
<tr>
<th>Not selected.</th>
<th>Selected with Selection tool. Notice the bounding box around the object.</th>
<th>Selected with Direct Selection tool. Notice there is no bounding box.</th>
<th>One point selected with Direct Selection tool.</th>
</tr>
</thead>
</table>

### Text frames

<table>
<thead>
<tr>
<th>Not selected. Notice there is no indication that this is a text frame.</th>
<th>Selected with Selection tool. Notice the bounding box and the text in and out ports.</th>
<th>Selected with Direct Selection tool. Notice there is no bounding box but the text in and out ports are visible.</th>
<th>One point selected with Direct Selection tool.</th>
</tr>
</thead>
</table>

### Graphic frames

<table>
<thead>
<tr>
<th>Not selected. Notice diagonal lines that indicate it is a graphic frame.</th>
<th>Selected with Selection tool. Notice the bounding box.</th>
<th>Selected with Direct Selection tool. Notice there is no bounding box.</th>
<th>One point selected with Direct Selection tool.</th>
</tr>
</thead>
</table>

### Graphic frames with a placed image

For more information on working with placed images, see Chapter 8, “Imported Graphics.”

<table>
<thead>
<tr>
<th>Not selected.</th>
<th>Frame selected with Selection tool. Notice the bounding box for the frame.</th>
<th>Frame selected with Direct Selection tool. Notice there is no bounding box but the points are selected.</th>
<th>Content selected with Direct Selection tool. Notice that the color of the bounding box for the placed image is the inverse of the color of the frame's bounding box.</th>
</tr>
</thead>
</table>
Index

100% frame size, explained, 201

A

absolute numbering, 257
Add Anchor Point tool, 186
Adobe Bridge, opening from Application bar, 36
Adobe Illustrator. See Illustrator
Adobe InDesign
   file format, 189, 195, 198
   placing pages in, 198
   Snippet file format, 473
   Tagged Text, 472
Adobe Paragraph Composer, 389
Adobe PDFs. See PDF files
Adobe Photoshop
   file format, 189, 195–196
   file transparency, 209
   layer comps, 196
Adobe.com, searching, 37
Align panel, spacing objects numerically, 105
Align Stroke, setting, 148
aligning objects, 103–105
aligning to pages, 27
alignment character, setting, 293
alignment options
   Align Away From Spine, 61
   Align Towards Spine, 61
   Centered, 61
   Flush Left, 61
   Flush Right, 61
   Justified All, 61
Justified Last Centered, 61
Justified Last Left, 61
Justified Last Right, 61
All Caps style, applying, 54
Alt key. See keyboard shortcuts
alternate layouts
   creating, 448
   naming, 448
   page sizes, 448
   rearranging, 449
   setting, 449
   source pages, 448
   uses for, 448
anchor points
   explained, 174
   modifying, 181
anchored objects. See also objects
   Above Line radio button, 229
   Alignment list, 229
   creating, 227
   options, 228–229
   Position list, 228
angles, measuring, 111
animated objects
   creating button for, 432
   reordering, 433
   setting delay, 433
animation. See also objects
   adding to objects, 430
   looping, 434
   motion acceleration, 431
   motion deceleration, 431
   of objects together, 434
   pacing, 434
   prompting, 431
removing from objects, 432
setting events, 431
SWF, 431
timing, 433–434
timing and speed settings, 431
Animation panel, opening, 430
Appearance of Black preferences, 502
Application bar
changing magnification from, 36
changing view modes, 37
changing view options, 36
changing workspaces, 37
opening Adobe Bridge from, 36
searching Adobe.com, 37
tiling documents, 37
Arrange commands, 102
arrows, adding, 156
artwork. See graphics
ASCII files, Import options, 245
Attributes panel, overprinting colors, 138. See also object attributes
audio. See sounds
Auto Leading percentage, setting, 393
Autocorrect preferences, 500
auto-fit commands. See also images; text
Frame Fitting Options, 455
images, 455
text, 456

B
baseline grid
aligning first line, 397
aligning text to, 397
customizing for text frames, 398
setting, 396
baseline shift, setting, 57
Bevel effects, 145, 163
Bézier curves, 174
Black Color Panel, 118
bleed options, setting, 12, 23, 463
Bleed view mode, 31
blend mode effects, 158–159
book options
Export Book, 264
Package, 264
Preflight Book, 264
Print Book, 264
bookmarks
advantages, 404
creating, 413
deleting, 414
description, 404
limitations, 404
making lots of, 414
nesting, 415
renaming, 414
repositioning, 415
unnesting, 415
using TOC feature, 414
books
adding documents, 260
adjusting page numbers, 263
alert for file modification, 262
chapter numbers, 264
creating, 260
document numbers, 263
Missing Icon, 262
opening documents, 261
removing documents, 261
reordering documents, 261
replacing files, 262
style source, 261
Synchronize Options, 262
updating files, 262
buttons, adding around tables, 316
bounding box handles, 90
Break character, inserting, 248
break characters
  Column, 248
  Even page, 248
  Frame, 248
  Odd page, 248
  Page, 248
  showing, 248
Bridge, opening from Application bar, 36
Bring Forward command, 102
Bring to Front command, 102
bullets
  applying to paragraphs, 63
  converting to text, 65
  customizing, 64
  formatting in paragraphs, 63
  positioning, 65
button events
  On Blur (PDF), 424
  changing position of actions, 425
  choosing actions, 425
  On Click, 424
  deleting actions, 425
  On Focus (PDF), 424
  On Release or Tap, 424
  On Roll Off, 424
  On Roll Over, 424
button properties, removing, 423
button states
  changing visibility, 427
  deleting, 426
buttons
  advantages, 404
  changing appearance states, 426
  converting objects to, 423
converting to objects, 423
creating, 423
creating for animated objects, 432
description, 404
limitations, 404
naming, 423
samples, 427
setting appearances, 426
showing and hiding, 424
Buttons and Forms panel
  Actions menu, 425
  viewing, 423
Buttons and Forms panel, viewing, 428
C
captions
  adding to images, 337–339
  live, 339
  metadata information, 338
  position and style, 338
  static, 339
  workflow, 339
case, changing, 325
cell options
  First Baseline area, 315
  setting for text, 314
  text vertical alignment, 314
  vertical justification spacing, 315
cell styles
  defining, 382
  versus table styles, 295
cells. See also Excel; table cells
  adding diagonal lines, 322
  choosing for importing, 298
  converting into headers, 311
  customizing fill, 318
  customizing strokes around, 317
  diagonal lines, 322
closing documents, 39–40
Cmd key. See keyboard shortcuts

CMYK colors
defining, 118–119
explained, 116
color
CMYK (cyan, magenta, yellow, black), 116
Lab, 117, 120
mixed inks, 117
RGB (red, green, blue), 116, 119
spot, 117
tints, 117
color groups
creating, 129
deleting, 129
removing colors from, 129

Color Panel
Black, 118
CMYK colors, 118
options, 118
tinting swatches, 131
transferring colors from, 122

Color Picker
CMYK controls, 133
defining color swatches, 133
defining colors, 133
Lab mode, 133
RGB mode, 133

Color preflight category, 468
color swatches. See swatches
colors
adding from swatch libraries, 130
converting out-of-gamut, 120
creating defaults, 128
defining using Color Picker, 133
naming unnamed, 128
overprinting, 138
process, 124
“Registration,” 122
sampling with Eyedropper tool, 137
spot, 124
Column break, inserting, 248
column guides
explained, 23
moving, 24
unlocking, 24
column width
changing visually, 307
setting numerically, 307
columns
changing, 16
changing number of, 303
creating using guides, 25
deleting, 305
distributing automatically, 307
icon, 323
inserting into tables, 304–305
selecting, 301
setting, 15
setting number of, 10
spanning, 77
splitting, 77
width control, 323
commands, adding shortcuts to, 491. See also menu commands
composing text, 389
Composition preferences, 497
compound paths
creating, 143
releasing, 143
compound shapes. See also shapes
adding images to, 192
creating, 192
splitting, 192
conditional text. See also text
applying, 344
controlling indicators, 345
creating, 343
hiding, 345
importing, 345
indicator appearance, 344
modifying, 343
showing, 345
conditional text sets
applying, 346
creating, 346
content
collecting, 442
controlling item placement, 443
Load Conveyer command, 444
placing, 443
placing linked, 444
Content Placer tool, 445
contextual menus, displaying, 8
text
control handles
explained, 174
moving, 178
Control panel
character settings, 78
Fit icons, 202
paragraph settings, 78
using with tables, 323–324
copies, creating for documents, 39
copying. See also duplicating
graphics between frames, 190
objects, 88
objects while dragging, 87
text, 48
while rotating, 92
while scaling, 92
while shearing, 92
corner curves, creating, 176
corner options
cross-references, continued
from previous page

applying to objects, 156
Live Corner Options controls, 157
corner points, changing, 177
Creative Cloud software, differences in, 38
cross-references
advantages, 404
Appearance controls, 412
defining, 410
description, 404
Format menu, 412
limitations, 404
setting paragraph styles as, 411
setting text, 412
setting text anchors as, 411
Ctrl key. See keyboard shortcuts
cursor, loaded, 190, 247
curves
changing, 177
closing paths with, 176
creating, 176
smooth, 176
custom objects, setting options, 230. See also objects
Cut option, choosing, 48
cutting objects, 88

D
defaults
restoring, 504
setting, 15
Delete Anchor Point tool, 186
Delete command, using with paths, 186
deleting
actions for button events, 425
bookmarks, 414
button states, 426
character styles, 372
color groups and swatches, 129
color swatches, 125–126
columns, 305
content in table cells, 305
document presets, 17
effects, 160
Find/Change formatting options, 333
gradient color stops, 135
hyperlinks, 409
items from libraries, 283
items on layers, 280
keyboard shortcuts, 492
layers, 273
pages, 237
paragraph styles, 372
paths with Erase tool, 185
points, 185
points from paths, 180
points on paths, 186
print presets, 464
rows, 304
ruler guides, 26
saved searches, 336
segments in paths, 181
states from multi-state objects, 438
strokes from documents, 155
swatches, 125–126
tables, 305
unused colors, 126–127
unused layers, 278
workspaces, 4

Desktop Color Separation file format, 189
diagonal lines, adding in cells, 322. See also lines
Dictionary preferences, 499
dimensions. See Smart Guides
Direct Selection tool, 91, 108, 178
Display Performance preferences, 502
distances, measuring, 110–111
distorting text, 58
document defaults, setting, 15
document grids
  changing appearance, 28
  displaying, 28
  hiding, 28
  Snap to Grid, 28–29
document information, seeing, 112
Document pages, 234
document pages
  converting to master pages, 251
  modifying master elements, 252
Document preflight category, 469
document presets
  applying, 18
  creating, 17
  deleting, 17
  editing, 18
  exporting, 18
  saving, 17
document rulers
  hiding, 19
  showing, 19
  unit of measurement, 19–20
  zero point, 20
document sections, creating, 256
document setup, changing, 16
document windows, arranging, 35
documents
  accessing saved versions, 39
  adding to books, 260
  advanced options, 12
  closing, 39–40
  creating copies of, 39
  Facing Pages option, 10
  importing, 18
Make Same Size icon, 12
opening in books, 261
packaging for printing, 470
page numbers, 10
Page Size pop-up, 10
preflighting, 466
previewing, 11
printing, 458
removing from books, 260
reordering in books, 261
setting options, 10
setting origin, 20
storing objects, 10
tiling using Application bar, 37
dragging text, 49
drawing
  curves, 176
  lines, 175
  with Pencil tool, 182
drop caps
  applying, 373
  creating, 66
  setting attributes, 66
drop shadows, adding. See also effects
Duplicate command, using with text, 49
duplicating. See also copying
  layers, 272
  objects, 88–89
  pages, 237
  styles, 362
  swatches, 127
E
editing
  stroke styles, 154
  text, 47
effects. See also drop shadows
  Bevel, 163
Emboss, 163
Feather, 164–165
Glow, 162
removing, 160
Satin, 163
Shadow, 161
Effects dialog box
  Clear All Transparency icon, 160
  opening, 160
electronic books. See books
electronic styles, applying, 54–55, 59
elliptical frames
  creating, 83
  drawing, 42
em space, explained, 79
Emboss effects, 163
en space, explained, 79
Encapsulated PostScript
  file format, 189, 195
Enhanced Metafiles, 189
EPS export file option, 472
EPUB (Fixed Layout), 472, 486
EPUB (Reflowable)
  export file option, 472
  exporting as, 485
Erase tool, 185, 186
Even page break, inserting, 248
Excel, importing tables from, 297. See also cells
Excel files
  controlling formatting, 245
  Import Options, 244
export file options. See also file formats
Adobe InDesign Tagged Text, 472
Adobe PDF (Interactive), 472
EPS, 472
EPUB (Fixed Layout), 472, 486
EPUB (Reflowable), 472, 485
Flash CS6 Professional (FLA), 472
Flash Player (SWF), 473
HTML, 473, 486
InCopy Document, 473, 484
InDesign Markup (IDML), 473, 484
InDesign Snippet, 473
JPEG, 473, 487
PNG, 473, 487
Rich Text Format, 473
Text Only, 473
XML, 473
exporting
document presets, 18
entries in dictionary, 329
InCopy file, 484
printer presets, 465
text, 488
Eyedropper tool
  applying object attributes, 169
  character attributes, 353
  paragraph attributes, 353
  precision, 170
  sampling attributes, 170
  sampling object attributes, 169
  setting options, 169
  setting options for text, 352
text attributes, 353
  using, 137
  white versus black, 169
F
facing pages, setting, 10, 13–14
favorite fonts
  designating, 52
  viewing, 52
Feather effects
  adding, 164
directional, 164
gradients, 165
figure space, explained, 79
file formats. See also export file options
   AI, 189
   BMP, 189
   DCS, 189
   EMF, 189
   EPS, 189
   GIF, 189
   H.264-encoded, 416
   ID, 189, 190
   JPEG, 189
   movies and sounds, 416
   MP3 and MP4, 416
   PCX, 189
   PDF, 189, 197
   PICT, 189
   PNG, 189
   PS, 189
   PSD, 189
   SCT, 189
   TIFF, 189
   WMF, 189

File Handling preferences, 503
files
   naming, 38
   opening within InDesign, 40
   recovering, 40
   saving, 38
fill and stroke settings, swapping, 144
fill effects, dragging onto objects, 140
fills. See also gradient fills; strokes and fills
   applying, 140
   applying to selected text, 141
   applying to text in frames, 141
   compound paths, 143
   setting to overprint, 138
   fills of None, applying, 143
Find Font
   making changes, 350
   replacing missing fonts, 350
Find/Change mode. See also searching
   choosing, 330
   control buttons, 331
   deleting formatting options, 333
   formatting options, 333
   glyphs, 335
   GREP, 334
   metacharacters, 333
   objects, 336
   setting search areas, 330
   text, 332–333
   Undo command, 331
Fit icons, using in Control panel, 202
Fit Page in Window command, 29
Fit Spread in Window command, 29
Flash CS6 Professional (FLA), 472
Flash Player (SWF) file format, 473
flowing text
   onto fixed number of pages, 247
   placeholder text for frames, 248
   without primary text frame, 247
Flush Left alignment, 61
Flush Right alignment, 61
flush space, explained, 79
Font Downloading and Embedding preferences, 494
font family, choosing from Character panel, 50–51
font list, recently used, 52
font style, choosing, 51
fonts. See also Type Preferences controls
   choosing, 53
   favorites, 52
   point sizes, 53
G

Gap tool, 107
Global Light, setting, 165
Glow effects, 162
glyph scaling, setting, 392
glyph searches, performing, 335
glyph set
  adding characters to, 70
  editing characters in, 71
  inserting characters in, 71
glyphs
  explained, 71
  recently used, 70
Glyphs panel. See also Character panel
  alternative characters, 69
  inserting characters, 69
  OpenType, 400
Grabber tool
  accessing temporarily, 34
  using, 34
gradient color stops
  adding, 135
  deleting, 135
gradient fills. See also fills
  adjusting, 142
  applying, 141
Gradient panel
  creating gradients, 136
  opening, 136
  storing unnamed gradients, 136
gradient strokes, applying, 145
gradients. See also swatches
  creating on the fly, 136
  defining, 134
  displaying, 134
  linear, 134
  modifying, 135
process colors, 136
radial, 134
spot colors, 136

graphic frames
diagonal lines, 82
elliptical, 83
explained, 82
polygons, 84
rectangular, 83
selecting, 114

graphic placement
at actual size, 188
into custom-sized frames, 189
into frames, 188–189
into grid of frames, 191
multiple at once, 190

graphics. See also images;
imported graphics
centering in frames, 202
controlling display in cells, 312
copying between frames, 190
ingeditting originals, 206
file formats, 189
fitting in frames, 201–203
forcing opening, 206
linking, 204–207
moving between frames, 190
relinking, 204
replacing in frames, 189
resizing to fill frames, 201

Graphics Interchange Format, 189
GREP searches
close parentheses, 334(digits, 334
grouping codes, 334
items in brackets, 334
lowercase characters, 334
open parentheses, 334
performing, 334
regular expressions, 334
spaces, 334
uppercase characters, 334
GREP styles, creating, 378
grid of frames, using with images, 191. See also frames
gridify feature, using with objects, 89
grids. See document grids
Grids preferences, 498
grouping objects, 108–109
guide preferences, changing, 23
guide types
Bleed, 23
Column, 23
Margin, 23
Ruler, 23
Slug, 23
Smart, 23, 27
guides
hiding, 24
locking, 26
making objects snap to, 24
showing, 24
view thresholds, 26
Guides & Pasteboard preferences, 498
gutters, setting, 15

H
H.264-encoded file format, 416
hair space, explained, 79
Hand tool
accessing temporarily, 34
using, 34
handles
extending from points, 177
retracting, 177
header cells, converting to body cells, 311
Email, 406
File, 406
Page, 406
Shared Destination, 406
Text Anchor, 406
URL, 406

hyperlinks. See also links
advantages, 404
defining, 405–409
deleting, 409
description, 404
editing, 409
fixing missing, 409
limitations, 404
moving to, 409
page destinations, 408
setting appearance, 407
testing, 409
tips, 408
URL destinations, 408
Hyperlinks panel, seeing links in, 407

hyphenation
capitalized words, 395
controlling, 394
dictionary hyphens, 395
editing in dictionary, 396
No Break command, 395

turning on, 67, 394

hidden layers, controlling text
wrap, 276. See also layers
Hidden Page Items prefight category, 468

highlights
strikethrough effects, 55
underlines, 55
horizontal scaling, applying, 58

HTML file format, 473, 486
hyperlink types
dragging from, 194
file format, 189, 195
Illustrator files, using transparency, 209
Image Import options
  EPS, 195–196
  Illustrator, 195
  InDesign, 195
  JPEG, 195
  PDF, 195, 197
  PSD, 195–196
  TIFF, 195
images. See also auto-fit commands; graphics; missing images; transparent images
  adding captions, 337–339
  adding metadata, 337
  adding to compound shapes, 192
  adding to tables, 312
  appearance of previews, 210
  raster displays, 211
  transparency effects displays, 212
  vector displays, 211
  viewing, 210–212
Images and Objects preflight category, 468
images inside frames
  modifying container frames, 200
  modifying content, 200
  moving, 199
  resizing by dragging, 200
  selecting, 199
  transforming, 200
imported graphics. See also graphics
  Image Import options, 195–198
  images inside frames, 199–201
  layer options, 208
  layer visibility, 208
  placing artwork, 188–191
  specialty frames, 192–194
  transparent images, 209
viewing images, 210–212
importing
  conditional text, 345
documents, 18
footnotes from Word, 349
paths as frames, 194
print presets, 465
from spreadsheets, 298
styles, 364–365
swatches, 128, 130
tables from Excel, 297
tables from Word, 297
text, 242
text styles from Word, 366–367
transparent images, 209
InCopy Document file format, 473
InCopy file, exporting as, 484
indenting paragraphs, 62
InDesign
  file formats, 189, 195, 198
  placing pages in, 198
  Snippet file format, 473
  Tagged Text, 472
InDesign Markup (IDML)
  file format, 473, 484
Info panel
  document information, 112
  placed object information, 112
  text information, 112
inline objects. See also objects
  creating, 227
  options, 228
inner glow, adding, 162
inner shadow, adding, 161
Insert command, 234
insertion point, moving, 45
Intent menu, 10
interactive elements

keyboard shortcuts
adding to commands, 491
assigning, 492
character settings, 78
creating list of, 491
deleting, 492
displaying for keys, 6
drawing frames, 44
Insert Special Character, 79
Insert White Space, 79
insertion point, 45
magnification, 30
modifying, 490–492
styling, 362
text selection, 47
using, 34
keyboard versus mouse, 47

L
Lab color, 117, 120
landscape orientation, 10, 14
language, setting, 59
layer comps
accessing descriptions, 208
working with, 196
layer contents
of groups, 279
viewing, 279
layer options, editing for placed files, 208
layer visibility, setting, 208
layering objects, 102. See also objects
layers. See also hidden layers
applying objects, 277
creating, 272
creating while pasting, 273
deleting, 273
deleting items, 280
deleting unused, 278

J
Join command, using with paths, 179, 186
Joint Photographic Experts Group file format, 189, 195
JPEG file format, 473, 487
justification controls
Auto Leading percentage, 393
best practices, 391
glyph scaling, 392
letter spacing, 391
Single Word option, 393
word spacing, 390
Justified alignment options, 61

K
keep options, 351
kerning, setting, 56
duplicating, 272
hiding, 275
hiding items, 280
highlight color, 274
locking, 274
locking items, 280
merging, 278
moving objects between, 277
naming, 274
preventing from printing, 275
rearranging items, 280
reordering, 277
selecting all items, 279
selecting specific items, 279
showing, 275
visibility, 278
visibility guides, 276
Layers panel
opening, 272
renaming items, 280
Layout Adjustment
setting options, 454
turning on, 454
Layout menu, navigating pages, 236
layout options
columns, 15, 16
document defaults, 15
document setup, 16
facing pages, 13–14
gutters, 15
margins, 14–15, 16
number of pages, 13
orientation, 14
output intent, 13
page size, 14
start page, 13
layouts. See also Liquid Layout Rules
creating alternates, 448–449
rearranging in Pages panel, 449
leading, setting, 56
leading percentage, setting automatically, 393
letter spacing, setting, 391
libraries
adding items, 282
adding pages, 283
creating, 282
deleting items, 283
searching, 286
using, 283
library display
changing, 285
List View, 285
Thumbnail View, 285
library entries
displaying, 287
sorting, 287
library items
adding to documents, 284
List View, 284
modifying information, 285
versus snippets, 287
updating, 284
Library panel commands, 282
Ligatures style, applying, 54
line spacing, setting, 56
Line tool, 84
lines. See also diagonal lines;
nested line styles; ragged lines
drawing, 175
keeping together, 351
selecting, 46
Link Info items, customizing, 207
link information, seeing, 207
linked content
making changes to, 445
modifying, 445
Local Overrides, 234
locking
  items on layers, 280
  layers, 274
  objects, 113
lowercase, selecting, 326

M
Macintosh panel controls, 2
Macintosh Picture file format, 189
magnification. See also Zoom tool
  changing from Application bar, 36
  explained, 29
  keyboard shortcuts, 30
  View commands, 29–30
magnification amount, entering, 30
magnification list, using, 30
Make Same Size icon, identifying, 12
Map Styles option, turning on, 447
Margin Guides, 23
margin indents, setting, 62
margin size, entering, 10
margins. See also optical margin adjustment
  changing, 16
  facing pages, 13
  nonfacing pages, 13
marquee, creating for objects, 85
marquee zoom, creating, 33–34
master elements
  overriding, 252
  releasing, 252
master item
  changing display of, 254
  separating items from, 253–254
Master overlay, displaying, 21
master page overlay, 239
placing, 444
updating, 445
linked files, finding, 207
linked graphics
  editing, 206
  jumping to, 206
linking
  graphics, 204–207
  objects, 445
  objects, text, and images, 206
links. See also hyperlinks
  unlinking, 446
  updating, 446
  updating modifications, 206
Links panel
  Edit Original command, 206
  Go to Link command, 206
  opening, 446
  Panel Options, 207
  Relink command, 206
  Update Link command, 206
Links preflight category, 468
Liquid Layout panel, using, 450
Liquid Layout Rules. See also layouts
  Controlled by Master, 451
  Guide-based, 451, 453
  Object-based, 451–452
  Off, 451
  Re-center, 450
  Scale, 450–451
  setting, 450
  testing, 453
  Use Existing, 451
loaded cursor, using, 190, 247
local formatting
  applying, 368
  overriding, 370
  using, 371
master pages. See also pages
  adding objects, 249
  applying, 251
  basing on other master pages, 250, 252
  controlling overrides, 253
  converting document pages to, 251
  creating, 250
  explained, 234
  importing, 249
  number of, 253
  removing local overrides, 254
  stacking order of items, 253
  text wrap, 253
  using, 249

Measure tool
  Angle, 110
  Distance, 110
  Height, 110
  Horizontal position, 110
  Vertical position, 110
  Width, 110

measuring
  angles, 111
  distances, 110

measuring line
  moving, 111
  repositioning points, 111

Media panel
  opening, 420
  playing movies, 422
  setting sound options, 417
  setting video options, 420

menu commands. See also commands
  Category list, 493
  Color menu, 493
  highlighting, 493
  restoring hidden, 493
  Visibility icon, 493

Menu Customization dialog
  box, opening, 493
  menus, displaying, 8
  metacharacters, using with
    Find/Change, 333
  metadata, adding to images, 337
  Metadata Caption information, setting, 338

Microsoft Excel files
  controlling formatting, 245
  import options, 244

Microsoft Word files, import options, 243. See also Word
  missing images, working with, 204. See also images
  miter limit, setting, 147
  mixed inks color, 117
  mouse
    versus keyboard, 47
    selecting text, 46

Move command, 86–87
  movie playback, controlling, 422
  movie poster options, setting, 421
  movies. See also videos
    Controller menu, 421
    file formats, 416
    playing using Media panel, 422
  MP3 and MP4 file formats, 416

multi-state objects
  adding states, 438
  for app creation, 437
  creating, 437
  customizing names, 438
  deleting states, 438
  renaming, 438

N
  naming files, 38
navigation controls, using for pages, 236

nested line styles. See also lines
  applying, 377
  repeating, 377

nested styles
  applying to text in frames, 375
  End Nested Style Here character, 376
  looping, 376
  preparing to use, 374
  reordering, 376
  searching repeating elements, 374

nesting
  bookmarks, 415
  groups of objects, 108
  panels, 3

Nonprinting attribute, selecting, 138, 458
Normal view mode, 31
Notes preferences, 500
numbers
  applying to paragraphs, 64
  converting to text, 65
  formatting in paragraphs, 64
  positioning, 65

O

object attributes. See also Attributes panel
  applying, 169
  sampling, 169, 170

object defaults, setting, 171
Object Editing preferences, 494
Object Find/Change searches, performing, 336

object styles
  applying built-in, 379
  clearing local formatting, 381
  creating, 380
  defining by example, 380
  modifying defaults, 379, 381

objects. See also anchored objects; animation; custom objects; inline objects; layering objects
  aligning, 103–105
  applying to layers, 277
  Bring Forward command, 102
  Bring to Front command, 102
  converting buttons to, 423
  converting to buttons, 423
  copying, 88
  copying while dragging, 87
  creating numerically, 83
  creating with same dimensions, 106
  cutting, 88
  distributing, 104
  distributing space between, 104
  distributing using spacing, 105
  duplicating, 88–89
  flipping with Transform commands, 100
  frames, 82
  gridify feature, 89
  grouping, 108–109
  linking, 445
  locking, 113
  moving, 86–87
  moving between layers, 277
  moving by dragging, 86–87
  moving with Transform panel, 97
  multi-state, 437–438
  pasting, 88
  pasting into, 108–109
  pasting into frames, 109
  pasting into other objects, 109–110
  positioning with same spacing, 106
  removing animation from, 432
  removing pasted-in content, 109
  reshaping with Pathfinder commands, 167
  resizing, 90
resizing with Gap tool, 107
rotating, 99
selecting, 85
selecting within groups, 108
Send Backward command, 102
Send to Back command, 102
setting spacing between, 105
shapes, 83–84
spacing numerically, 105
Step and Repeat dialog box, 89
transformation values, 83
ungrouping, 109
unlocking, 113
using Info panel with, 112
Odd page break, inserting, 248
opacity effects
  applying to objects, 158
  explained, 158
  specifying application, 159
Open Path command, 186
opening
  files within InDesign, 40
  PageMaker files, 40
  QuarkXPress files, 40
  recently saved documents, 40
OpenType
  automatic alternate characters, 399
  explained, 399
  Glyphs panel, 400
OpenType categories
  All Caps, 401
  All Small Caps, 401
  Contextual Alternatives, 402
  Discretionary Ligatures, 401
  Figure (number) types, 402
  Fractions, 401
  Ligatures, 401
  Ordinals, 401
  Slashed Zero, 402
Small Caps, 401
Stylistic Alternatives, 402
Stylistic Sets, 401
Subscript/Inferior, 402
Superscript/Superior, 402
Swash, 401
Opt key. See keyboard shortcuts
optical margin adjustment, setting, 388. See also margins
orientation
  setting, 14, 461
  setting for printing, 461
Orientation options
  landscape, 10
  portrait, 10
out-of-gamut colors, converting, 120
output intent, setting, 13
overprinting colors, 138
P
  packaging files for printing, 470
  Page break, inserting, 248
  Page Curl transition, 435
  page marks, setting, 435
  page numbering
    automating, 256
    continued to/from, 259
    entering, 10
    Next Page Number, 259
    preferences, 494
    Preview Page Number, 259
  page ranges, printing, 459
  Page Size pop-up, using, 10
  page sizes
    changing, 239
    selecting for printing, 460
    setting, 14
page terms
  Document pages, 234
  Local Overrides, 234
  Master pages, 234
Page tool, using, 21–22
page transitions
  applying to spreads, 436
  clearing, 436
  setting, 435–436
Page Turn transition, 435
PageMaker files, opening, 40
pages. See also master pages; spreads
  active status, 235
  adding manually, 234
  adding using Insert command, 234
  aligning to, 27
  centering to, 27
  deleting, 237
  duplicating, 237
  fitting in windows, 29
  Layout menu for navigation, 236
  maximum number, 237
  moving in documents, 238
  moving in spreads, 22
  moving on artboard, 240
  moving to, 235
  navigating, 236
  rearranging, 238
  resizing, 21–22
  setting number of, 13
  targeting, 235
  working on, 235
Pages panel
  applying masters, 251
  changing layout, 233
  controlling display, 232
  opening, 232
  rearranging layouts, 449
  thumbnail previews, 233
  transparency, 233
panel menus, displaying, 3
panel name, showing and hiding, 2
panels
  closing, 2
  collapsing to icon view, 2
  icon view, 3
  minimizing, 2
  nesting, 3
  opening, 2
  revealing from icon view, 3
  unnesting, 3
paper size, setting, 461
paragraph alignment, setting, 61
paragraph attributes
  applying, 353
  sampling, 353
Paragraph Composer, 389
Paragraph panel, using, 60
paragraph rules
  applying, 223
  Color list, 224
  controlling position, 224
  Gap Color list, 224
  Gap Tint control, 224
  offset, 225
  reversing text, 226
  styling appearance, 224
  Tint control, 224
  Type list, 224
  using, 223
  Weight control, 224
  width, 225
paragraph styles
  applying, 368
  deleting, 372
Paragraph Styles panel
  Basic Paragraph listing, 356
defining styles by example, 358
defining styles manually, 357
local formatting, 356
Next Style menu, 358–359
opening, 356
paragraphs
adding space between, 66
drop caps, 66–67
hyphenation, 67
indenting, 62
keep options, 351
selecting, 46
Paste Into command, 109
pasteboard
controls, 32
explained, 10
Minimum Vertical Offset, 32
preferences, 498
showing, 29
pasted-in content, removing, 109
pasting
objects, 88
text, 48
path direction, changing, 179
path elements
anchor points, 174
control handles, 174
segments, 173
Pathfinder commands
Add, 166
Exclude Overlap, 166
Intersect, 166
Minus Back, 166
modifying commands, 168
reshaping objects, 167
separating results, 166
Subtract, 166
paths
adding points to, 180
Close Path command, 186
deleting points from, 180
deleting with Erase tool, 185
editing with Pencil tool, 182
importing as frames, 194
Join command, 186
joining together, 179
moving control handles, 178
moving points, 178
Open Path command, 186
opening, 179
selecting and moving points, 178
smoothing, 184
splitting, 179
PC Paintbrush file format, 189
PDF compression options
color and grayscale images, 477–478
monochrome bitmap
downsampling, 478
monochrome bitmap resolution, 479
monochrome images, 479
PDF controls
Bookmarks, 476
General category, 475–476
Hyperlinks, 476
Interactive Elements menu, 476
Marks and Bleeds, 479
Non-Printing Objects, 476
selecting pages for export, 475
Visible Guides and Grids, 476
PDF documents
ISO standards, 475
setting video options, 422
PDF files. See also interactive PDFs
Interactive setting, 476
Print controls, 476
Print export options, 474
setting options, 197
PDF forms. See also forms
creating, 428
naming, 428
samples, 429
setting options, 429
viewing Buttons and Forms panel, 428
PDF security options
Changes Allowed menu, 483
document password, 482
limits, 482
permissions password, 482
printing permission, 483
setting, 482
PDF sound options, setting, 418
PDF standard, setting, 474
PDF version, setting, 474
Pen tool
control handles, 177
creating lines, 175
path elements, 174
points, 177
rules, 177
using, 174
Pencil tool
drawing with, 182
editing paths, 182
Fidelity setting, 183
preferences, 183
Smoothness setting, 183
Photoshop
file format, 189, 195–196
layer comps, 196
Photoshop files, using transparency, 209
placed object information, seeing, 112
PNG file format, 473, 487
point sizes, changing for fonts, 53
points
adding on paths, 186
adding to paths, 180
deleting on paths, 186
deleting or removing, 185
moving, 178
selecting, 178
polygon frames
creating, 84
drawing, 43
Portable Document Format, 189, 195
Portable Network Graphics file format, 189
portrait orientation, 10, 14
PostScript file format, 189
power zoom, creating, 34
preferences
Appearance of Black, 502
Autocorrect, 500
Clipboard Handling, 503
Composition, 497
Dictionary, 499
Display Performance, 502
File Handling, 503
Font Downloading and Embedding, 494
General category, 494
Grids, 498
Guides & Pasteboard, 498
Interface, 495
Notes, 500
Object Editing, 494
page numbering, 494
Reset All Warning Dialogs, 494
restoring, 504
Spelling, 499
Story Editor Display, 501
Sync Settings, 495
Track Changes, 501
Type Options, 496
Units & Increments, 497
preferences categories, choosing, 494
preflight profiles
  Color, 468
  creating, 467
  Document, 469
  Hidden Page Items, 468
  Images and Objects, 468
  Links, 468
  Text, 468
preflighting documents, 466
Presentation view mode, 31
previewing documents, 11
print controls
  applying, 459
  copies, 459
  defining, 464
  deleting, 464
  exporting, 465
  importing, 465
  orientation, 461
  page ranges, 459
  page sizes, 460
  pages, 459
  paper size, 461
print presets
  applying, 464
  defining, 464
  deleting, 464
  exporting, 465
  importing, 465
  saving, 464
print summary, creating, 465
printed documents, setup options, 461
printers, choosing, 459
printing
  documents, 458
  general options, 460
  Nonprinting attribute, 458
  packaging files for, 470
printing permission, setting for PDFs, 483
process colors
  explained, 124
  in gradients, 136
punctuation space, explained, 79
Q
QR codes
  creating, 440
  editing, 440
QuarkXPress files, opening, 40
quarter space, explained, 79
Quick Apply feature
  customizing results, 385
  editing styles, 385
  on Macintosh notebooks, 385
  using with styles, 384
Quick Apply letter commands
  cell styles, 386
  character styles, 386
  menus, 386
  object styles, 386
  paragraph styles, 386
  scripts, 386
  table styles, 386
  text variables, 386
R
ragged lines, balancing, 399. See also lines
raster display, setting, 211
recently used font list, 52
rectangle graphic frames, 83
rectangular frames, drawing, 44
Redo command, 39
“Registration” color, 122
Reset All Warning Dialogs preferences, 494
resizing
  frames by clicking handles, 202
  frames to graphic size, 201
  graphics to fill frames, 201
  objects, 90
objects with Gap tool, 107
versus scaling, 90
text frames, 42
RGB (red, green, blue) color, 116
RGB colors
   defining and storing, 133
   explained, 116
   mixing, 119
Rich Text Format file format, 473
right indent tab character, inserting, 290
Rorohiko.com, 354
Rotate command, 93
Rotate tool, 92–94
rotating
   objects, 99
   spreads, 255
   with Transform commands, 100
row height
   changing visually, 306
   menu, 323
   setting numerically, 307
rows
   changing number of, 303
   creating using guides, 25
   deleting, 305
   distributing automatically, 308
   inserting into tables, 304
   jumping to, 300
   selecting, 302
   setting Keep options, 308
ruler guides
   changing appearance, 26
   creating, 25
   deleting, 26
   features, 25
   moving, 26
   repositioning, 26
rulers
hiding, 19
showing, 19
unit of measurement, 19–20
zero point, 20
S
Satin effect, 163
Save A Copy command, 39
Save As command, 39
Save command, 39
saved documents, opening, 40
saved searches
   applying, 336
   deleting, 336
saved versions of documents, accessing, 39
saving
   document presets, 17
   files, 38
   print presets, 464
   searches, 336
   strokes for reuse, 155
Scale tool, 92
scaling
   versus resizing, 90
   with Transform panel, 98
Scissors tool, 179, 186
Scitex Continuous Tone file format, 189
scripts
   QR code example, 354
   running, 354
searches, saving, 336
searching. See also Find/Change mode
   Adobe.com, 37
   Character panel, 51
   repeating elements, 374
section markers, using, 257
section numbering, 257
sections, creating, 256
segments
  deleting from paths, 181
  explained, 174
selecting
  frames, 114
  objects, 85
  objects within groups, 108–109
  points, 178
  text, 46
Selection tools, differences between, 85
Send Backward command, 102
Send to Back command, 102
Shadow effects, 161
shapes. See also compound shapes
  converting, 84
  elliptical graphic frame, 83
  lines, 84
  rectangular graphic frames, 83
Shear tool, 92, 94–95
shearing with Transform panel, 99
shortcut sets
  changing, 490–492
  creating, 491
shortcuts. See keyboard shortcuts
sixth space, explained, 79
skewing text, 58
slug area, setting, 463
Slug Guides, 23
slug options, setting, 12
Slug view mode, 31
Small Caps style, applying, 54
Smart Dimension indicators, 106
Smart Guides
  aligning to objects, 27
  aligning to pages, 27
  centering to objects, 27
  centering to pages, 27
  explained, 23
  hiding, 27, 106
  showing, 27, 106
Smart Spacing indicators, 106
Smooth tool
  preferences, 184
  smoothing paths, 184
Snap to Grid, turning on, 28–29
snippets
  creating, 287–288
  dragging onto pages, 288
  versus library items, 287
sorting library entries, 287
sorting styles, 362
sound options
  setting, 417
  setting for PDFs, 418
sound poster, setting, 419
sounds
  adding to documents, 416
  Media panel, 417
  playing using Media panel, 418
space characters, inserting, 79
special characters, inserting, 79.
  See also Character panel
specialty frames, compound
  shapes, 192. See also frames
spell-check feature
  adding words to dictionary, 328
  correcting errors, 327
  dynamic spelling, 329
  editing dictionary, 328
  exporting entries in dictionary, 329
  importing entries into dictionary, 329
  limitations, 327
  search criteria, 327
  using, 326
Spelling preferences, 499
Split Window controller, 35
spot colors
  in gradients, 136
  versus process colors, 124
  use and creation, 117
spreads. See also island spreads; pages
  applying page transitions to, 436
  fitting in windows, 29
spreadsheets, importing from, 298
stacking order, 102
stacks
  moving up or down, 102
  navigating levels, 102
star frames, creating, 43
stars, drawing, 43
start page, setting, 13
Step and Repeat dialog box, 89
Story Editor, using, 340, 501
straight lines
  closing paths with, 175
  creating, 175
Strikethrough style
  applying, 54
  customizing, 55
stroke alignment, setting, 148
stroke and fill settings, swapping, 144
stroke effects
  applying to objects, 144
  applying to selected text, 145
  applying to text in frames, 145
  dragging onto objects, 144
  impact on character shape, 145
stroke gap color, setting, 149
Stroke panel
  caps and joins, 147
  miter limit, 147
  viewing, 146
stroke styles
  applying to strokes, 149
  controlling, 147
  customizing, 151
  customizing around cells, 317
  Dash option, 153
  Dotted option, 154
  editing, 154
  stripes, 152
stroke weight, setting, 146
strokes
  dashed settings, 150
  dashes and gaps, 150
  deleting from documents, 155
  saving for reuse, 155
  setting to overprint, 138
  transferring from documents, 155
strokes and fills, alternating in tables, 319–321. See also fills
style conflicts, resolving, 365–366
style groups
  creating, 363
  moving styles into, 363
  style names, 363
Style Mapping button, using
  with Word, 367
style names, case sensitivity, 364
style overrides
  applying, 368
  clearing, 369
style-driven workflow, considering, 371
styles
  applying, 368
  arranging, 362
  basing on other styles, 361
  breaking links to, 361, 370
  deleting unused, 371
 duplicated, 362
 editing with Quick Apply, 385
 guidelines, 362
 importing, 364–365
 keyboard shortcuts, 362
 loading, 364–365
 local formatting, 368
 mapping, 447
 nesting, 374–376
 number of, 364
 Quick Apply feature, 384
 redefining, 371
 resetting base style, 361
 sorting, 362
 transferring into documents, 364
 styling fonts, 59
 Subscript style, applying, 54
 Superscript style, applying, 54
 swatch libraries, adding colors from, 130
 swatches. See also gradients
 applying, 125
 changing display of, 121
 defining, 123
 defining using Color Picker, 133
 deleting, 125–126
 deleting unused, 126–127
 displaying types of, 121
 duplicating, 127
 importing, 128, 130
 merging, 126
 modifying, 124
 “Paper,” 121
 repositioning, 127
 retaining when deleting groups, 129
 saving selected, 127
 tinting using Color panel, 131
 Swatches panel
 accessing, 121
 adding colors to, 122
 colors with icons in, 124
 dragging colors into, 122
 SWF animations, uses for, 431
 SWF Preview panel, using, 439
 Sync Settings controls, 495

 T
 tab characters
 inserting, 290
 inserting into tables, 300
 tab leaders
 adding, 294
 explained, 294
 tab settings, changing, 292
 tab stops
 removing, 293
 setting, 291
 table cells. See also cells
 copying and pasting content, 306
 deleting content in, 305
 selecting, 301
 selecting text in, 301
 table columns. See columns
 Table Dimensions area, 303
 table footers, adding, 310
 table headers, adding, 310
 Table panel, using, 323–324
 table rows. See rows
 table selections, dragging and dropping, 302
 Table Setup dialog box, 303
 table styles, defining, 383
 tables
 adding borders around, 316
 adding images, 312
 alternating strokes and fills, 319–321
 bottom cell inset, 323
Tagged Image File Format, 189, 195
tagged PDF files, setting options, 481
text. See also auto-fit commands; conditional text
  composing, 389
  converting tables to, 299
  converting to frames, 193–194
  converting to tables, 296
  copying, 48
  dragging and dropping, 49
  duplicating, 49
  editing, 47
  exporting, 488
  flowing, 10, 246–248
  importing, 242
  moving insertion point, 45
  pasting, 48
  pasting into tables, 297
  reversing, 226
  selecting, 46–47
  selecting in table cells, 301
  typing, 45
text attributes, sampling, 353
text breaks, inserting, 248
text cells
  inserting text into, 300
  moving between, 300
text columns, fixing number of, 73–74
text defaults, setting, 51
text distortions
  horizontal scaling, 58
  skewing, 58
  vertical scaling, 58
text effects
  anchored objects, 227–230
  inline objects, 227–230
  paragraph rules, 223–226
tabs
  alignment characters, 293
  clearing off ruler, 293
  repeating, 292
  versus tables, 294
tabs panel, opening, 291
Text Find/Change
- Find What list, 332
- Search list, 332
  - setting text strings, 332

Text flow, linking text between frames, 72
text frames. See also frame types
- Balance Columns, 75
- changing links between, 72
- changing options, 73
- controlling frame insets, 75
- creating tables in, 295
- creating with Type tool, 42
- dividing into columns, 75
drawing stars, 43
ellipses, 42
explained, 82
Fixed Width, 74
Flexible Width, 74
linking text between, 72
paragraph spacing limit, 76
polygons, 43
Primary Text Frame option, 246
rectangles, 44
reshaping, 42
resizing, 42
selecting, 114
showing links between, 72
sizing numerically, 44
tips for drawing, 44
vertical justification, 76
width and height settings, 44
text hyperlinks, setting character styles to, 407
text information, seeing, 112
text on path
  - applying effects, 221
  - outside, 220
  - positioning, 220
  - vertical alignment, 222

Text Only file format, 473
Text preflight category, 468
text styles
- All Caps, 54
- Ligatures, 54
- Small Caps, 54
- Strikethrough, 54
- Subscript, 54
- Superscript, 54
  - transferring into documents, 364
- Underline, 54
text threads, 72
text wrap
  - applying, 214–215
  - around invisible objects, 218
  - contour options, 216
  - controlling for hidden layers, 276
  - controlling for master pages, 253
  - customizing, 218
  - ignoring, 219
  - object on master page, 219
  - options, 217
text wrap buttons
  - Bounding Box, 215
  - Jump Object, 215
  - Jump to Next Column, 215
  - No Wrap, 215
  - Object Shape, 215
thin space, explained, 79
tiling documents, 37
timing, applying to animation, 433–434
tint swatches
  - creating, 131–132
  - modifying, 132
  - storing, 132
tints color, 117
TOC (table of contents)
  - advanced Style options, 268
alphabetizing, 269
automating, 269
character style, 268
choosing listings, 266
defining styles, 265
Entry Style menu, 267
generating, 265
More Options button, 267
of nonexisting items, 266
Numbered Paragraphs list, 266
Page Number menu, 268
preparing documents, 265
separator character, 268
Style options area, 268
Title field, 266
uses for, 268
using with bookmarks, 414
TOC options
 Create PDF Bookmarks, 269
 Include Book Documents, 269
 Include Text on Hidden Layers, 269
 Numbered Paragraphs, 269
 Replace Existing Table of Contents, 269
 Run-in, 269
 Tool Hints panel, using, 7
tool tips, displaying, 6–7
tools
 Add Anchor Point, 186
 Content Placer, 445
 Delete Anchor Point, 186
 Direct Selection, 91, 108, 178
 Erase, 185, 186
 Eyedropper, 137, 169, 352
 Free Transform, 95
 Gap, 107
 Hand, 34
 Line, 84
 Measure, 110–111
 Page, 21–22
 Pen, 174
 Pencil, 182–183
 Rotate, 92–94
 Scale, 92
 Scissors, 179, 186
 Shear, 92, 94–95
 Smooth, 184
 transform, 91–95
 Zoom, 33
 Tools panel
 choosing tools, 6
 keyboard shortcuts, 6
 opening tools, 6
 Track Changes feature
 Accept All commands, 342
 accessing, 341
 Current Story option, 341
 navigating changes, 342
 preferences, 501
 Reject All commands, 342
 seeing changes in documents, 342
 setting users, 341
 turning on globally, 341
 tracking
 explained, 57
 setting origin, 57
 Transform commands
 flipping objects with, 100
 rotating with, 100
 Transform panel
 moving objects, 97
 opening, 96
 reference point, 96
 resizing proportionally, 97
 resizing with, 97
 rotating objects, 99
 scaling proportionally, 98
 scaling with, 98
 shearing with, 99
Undo command, 39
Units & Increments preferences, 497
uppercase, selecting, 326
URL destination, creating, 408
URL hyperlinks, creating, 405

V
vector display, setting, 211
vertical scaling, applying, 58
video options, setting in Media panel, 420
videos. See also movies
  adding to documents, 420
  setting options in PDFs, 422
View commands
  Entire Pasteboard, 29
  Fit Page in Window, 29
  Fit Spread in Window, 29
  zooming, 29–30
view controls, accessing, 31
view modes
  Bleed, 31
  changing from Application bar, 37
  Normal, 31
  Presentation, 31
  Preview, 31
  Slug, 31
view options, changing with
  Application bar, 36
viewing images, 210–212

W
white space character widths. See also Character panel
  em space, 79
  en space, 79
  figure space, 79
  flush space, 79
hair space, 79
punctuation space, 79
quarter space, 79
sixth space, 79
thin space, 79
third space, 79
windows, controlling, 35
Windows Bitmap file format, 189
Windows Metafile file format, 189
Windows panel controls, 2
Word
importing tables from, 297
importing text styles from, 366–367
Style Mapping button, 366–367
Word import options
controlling formatting, 243–244
Manual Page Breaks list, 243
setting, 243
word spacing, setting, 390
Word tables, formatting, 299
words, selecting, 46
workspaces
applying, 5
best practices, 5
changing using Application bar, 37
custom, 5
defaults, 5
deleting, 4
interactive, 404
modifying, 5
resetting, 5
saving, 4
wrapping text, 214–220

X
XML file format, 473

Z
zero point, repositioning, 20
Zoom tool, using, 33–34. See also magnification
zooming with View commands, 29–30