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Hummingbird
Named for the humming sound produced 
by the extremely rapid beating of its narrow 
wings, the hummingbird is noted for its ability 
to hover and fly upward, downward and 
backward in a horizontal position. This very 
small, nectar-sipping bird of the Trochilidae 
family is characterized by the brilliant, 
iridescent plumage of the male.
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2 HockeyShot Essentials Guide HockeyShot Essentials Guide 3

ShotsSkills

Shooting
Want to improve your shot? Shoot 100 pucks per day—or at 
least shoot for shooting 100 pucks per day! No matter how 
many shots you actually take, practicing your shot is one of 
the easiest things you can do off-ice. Be sure to shoot off a 
shooting pad or use your “outdoor” stick, and be careful not to 
hit anything (cars, windows, passersby). If accuracy is an issue, 
look into a backstop, cage or shooting tarp.

“You miss 100% of the shots you never take.” — Wayne Gretzky

Accuracy… How can my son develop a more accu-
rate shot? He seems to use the goalie as a target, 
and we all know it’s not going to go through his 
body. 
Practicing any sport that involves shooting—from archery 
to basketball to hockey—benefits from having a target. With 
hockey, of course, your target is anywhere the goalie is not 
(and can’t reach in time). Since the four corners and five hole 
are the most likely spots to score, those are generally the tar-
gets your son can practice on from home. All you need to do is 
make simple modifications to your net such as adding:

• Pockets such as EZ Goal 4 Corner Netting Targets

• Hanging targets such as X-Targets

• A “goalie” tarp such as the Ultimate Goalie

Build Your Skills
As you’ll see in this guide, HockeyShot has all kinds of great 
training aids for taking your ice hockey game to the next level. 
But most people want to start with the basics—the most obvi-
ous skills. When it comes to hockey, the first thing that comes 
to mind is shooting the puck. Then you might start thinking 
about stickhandling and passing, then finally improving skat-
ing and overall strength and agility. So, sticking with the obvi-
ous, the bare minimum you need for off-ice training is:

1. A hockey stick, preferably not your on-ice stick

2. A simulated ice surface such as a shooting pad or dryland 
flooring tiles

3. A puck, training puck or ball

Shooting pads work well if you have limited space as they are 
easy to move and store. If you’re lucky enough to have dedicat-
ed space such as a basement or unused garage, the Hockey-
Shot Dryland Flooring Tiles let you create a slippery, smooth, 
custom surface area for training. 
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Investing in Training. Whether 
you’re a small startup or a Fortune 
500 company, providing training for 
your employees is one of the best 
investments you can make. Page3.

CSS Master Class. This educational 
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designers will teach you how to get 
the most out of cascading style sheets 
to create state-of-the art web pages. 
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Adobe Creative Cloud Master Class
Adobe Creative Cloud Master Class is officially hitting the road! Beginning in 

Seattle and moving on to Portland, the Midwest and eventually several cities on 

the East Coast, this educational seminar will teach you how to use the many new 

features in Adobe Creative Cloud. Designed for experienced users of previous 

versions of the Creative Suite, this two-day seminar covers all of the major 

new features in Photoshop, Illustrator, Dreamweaver, InDesign, and Acrobat. In 

addition to the course training materials, the seminar features several prominent 

guest speakers, online support materials, and a free tote bag to the first 50 

people who sign up.

Given the rapidly evolving digital publishing scene, this seminar is a must for 

anyone who is considering electronic distribution of content. It will explain how 

you can use Adobe software to create virtually any kind of digital publication — 

for tablets, eReaders, and smartphones. Unleash your creative power and stay 

ahead of the curve by getting the most out of Adobe Creative Cloud.
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4 HockeyShot Essentials Guide

The Back Page

Interested in learning more?
If you like our newsletter, please provide us with a little information about yourself  
so we can do a better job of fulfilling your hockey needs.

The latest in glove  
material technology
Each piece of hockey equipment is important 
but choosing the right gloves can mean the  
difference between proper comfort and  
potential injury. While leather had once been 
the material of choice, manufacturers are now 
switching over to synthetic materials. Synthetic 
leather is a lighter, more durable, and doesn’t 
hold water and harden the way that real  
leather does. Player tests have even discovered 
that synthetic leather coupled with a nylon shell 
offers more breathability and lighter weight that 
often results in perspiration control, as well as 
quicker reaction times.

City:
I’m most interested in receiving
more information about:

E-mail Address:

State: ZIP:

First Name: Last Name:

Address:

Click to submit your information

What’s your connection with hockey? 

I’m a Player

I’m a Coach

I’m a Parent

One Truly  
Amazing  
Meal

1

A Four-Course Dinner  
Fit For royAlty
by PAt smith

A  C u l i n A r y  b e s t  s e l l e r

Semimonthly DIY 
Swap Meet
Even though it occurs on a semi-
regular basis, the DIY fair could 
pop up on any given weekend, any-
where in Meridien. 

Meridien’s Outdoor 
Film Series
Bring a blanket, grab some cheap 
eats, and join us on the closest 
green for our year-round Outdoor 
Film Series. (Weather permitting!) 

Meridien Bicycle 
Commuter Festival 
From its humble beginnings in the 
back of a biker bar, Meridien Bicycle 
Commuter Festival has now grown 

into a yearly tradition showcasing 
independent films for and about bike 
culture. As it is never in the same 
place twice, be sure to check out the 
website for this year’s location and 
schedule. 

Please enjoy our city. This is a sincere invita-
tion we hope you will accept while you’re in 
town. Allow a few of these homegrown events 
to enrich your stay. Learn something new. Rub 
shoulders with the locals. But mostly, have fun. 
Maybe it will inspire you to tell others about 
what you’ve discovered — and to come back.
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Welcome to Adobe® InDesign® CC (2014 release), a powerful page-design and 
production application that offers precision, control, and seamless integration 
with other Adobe professional graphics software. Using InDesign, you can  
produce professional-quality, full-color documents and print them using a 
variety of output devices, including desktop printers, high-resolution imaging 
devices, and high-volume color printing presses. You can also design publications  
for a broad range of electronic devices, such as tablets, smart phones, and 
eReaders, and export InDesign document in several formats, including PDF, 
HTML, and EPUB.  

Writers, artists, designers, and publishers can communicate to a broader 
audience than ever before and through an unprecedented variety of media. 
InDesign supports this with its seamless integration with other Creative  
Cloud components.

About Classroom in a Book
Adobe InDesign CC Classroom in a Book® is part of the official training series 
for Adobe graphics and publishing software with the support of Adobe product 
experts. The lessons are designed so that you can learn at your own pace. If you’re 
new to Adobe InDesign, you’ll master the fundamentals and learn to put the 
software to work for you. If you’ve already been using Adobe InDesign, you’ll 
find that Classroom in a Book teaches many advanced features, including tips 
and techniques for using the latest version of InDesign.

Each lesson provides step-by-step instructions for creating a specific project.  
You can follow the book from start to finish, or do only the lessons that meet 
your interests and needs. Each lesson concludes with several optional tasks that 
let you further explore the features covered in the lesson, as well as a set of 
review questions and answers.

Getting Started
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Prerequisites
Before beginning to use Adobe InDesign CC Classroom in a Book, you should have  
a working knowledge of your computer and its operating system. Make sure that 
you know how to use the mouse and standard menus and commands, and also how 
to open, save, and close files. If you need to review these techniques, see the printed 
or online documentation included with your operating system.

Installing the software
Before you begin using Adobe InDesign CC Classroom in a Book, make sure that your  
system is set up correctly and that you’ve installed the proper software and hardware.

The Adobe InDesign CC software is not included with this book; you must purchase 
the software separately. (The lessons in this book cannot be performed with the trial 
version of Adobe InDesign.) In addition to Adobe InDesign CC, some lessons in  
this book have steps that can be performed with Adobe Bridge and other Adobe 
applications. You must install these applications from Adobe Creative Cloud onto 
your computer. Follow the onscreen instructions.

Classroom in a Book fonts
The Classroom in a Book lesson files use fonts that are installed with Adobe InDesign 
along with free fonts synchronized from the Adobe Typekit online service. When 
fonts are synchronized, they are automatically downloaded and installed. These 
fonts are installed in the following locations:

•	 Windows: [startup drive]\Windows\Fonts\

•	 Mac OS: [startup drive]/Library/Fonts/

Synchronizing fonts using Adobe Typekit requires an Internet connection. Once a 
lesson file is open and the fonts are synced, the connection is no longer required.
For more information about fonts and installation, see the Adobe InDesign Read Me 
included with your product.

�	Note:  When 
instructions differ by 
platform, Windows 
commands appear 
first, and then the 
Mac OS commands, 
with the platform 
noted in parentheses. 
For example, “press 
the Alt (Windows) or 
Option (Mac OS) key 
and click away from 
the artwork.” In some 
instances, common 
commands may be 
abbreviated with the 
Windows commands 
first, followed by a 
slash and the Mac OS 
commands, without any 
parenthetical reference. 
For example, “press  
Alt/Option” or “press 
Ctrl/Command-click.”
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Accessing the Classroom in a Book files 
To work through the projects in this book, you will need to download the lesson 
files from peachpit.com. You can download the files for individual lessons or down-
load them all in a single file. 

To access the Classroom in a Book files:

1	 On a Mac or PC, go to www.peachpit.com/redeem and enter the code found at 
the back of your book.

2	 If you do not have a peachpit.com account, you will be prompted to create one.

3	 The downloadable files will be listed under Lesson & Update Files tab on your 
Account page. 

4	 Click the lesson file links to download them to your computer. 

Saving and restoring the 
InDesign Defaults file
The InDesign Defaults file stores program preferences and default settings, such as 
tool settings and the default unit of measurement. To ensure that the preferences 
and default settings of your Adobe InDesign program match those used in this 
book, you should move the current InDesign Defaults file to a different location 
before you begin working on the lessons. When you have finished the book, you 
can return the saved InDesign Defaults file to its original folder, which restores the 
preferences and default settings used before you started working on the lessons.

To save or delete the current InDesign Defaults file, follow these steps:

1	 Quit Adobe InDesign.

2	 Locate the InDesign Defaults file.

•	 In Windows 7 [Service Pack 1] and Windows 8, the InDesign Defaults file is 
located in the folder [startup drive]\Users\[username]\AppData\Roaming\
Adobe\InDesign\Version 10.0\en_US*\InDesign Defaults.

•	 In Mac OS, the InDesign Defaults file is located in the folder [startup drive]/
Users/[username]/Library/Preferences/Adobe InDesign/Version 10.0/ 
en_US*/InDesign Defaults.

When you launch Adobe InDesign after moving the InDesign Defaults file to 
another folder, a new InDesign Defaults file is automatically created, and all  
preferences and defaults are reset to their original factory settings.

* Folder name may be different depending on the language version you have installed. 

�	Note:  Each time 
you begin working on 
a new lesson, some 
panels may remain 
open even if you restore 
your InDesign Defaults 
file. If this occurs, you 
can close the panels 
manually if you want.

�	Note:  On Windows 
7 and Windows 8, 
the AppData folder 
is hidden by default. 
To display it, click 
Appearance And 
Personalization in the 
Control Panel, and then 
click Folder Options. 
Click the View tab in 
the Folder Options 
dialog box, select Show 
Hidden Files, Folders, 
And Drives, and then 
click OK.

�	Note:  In Mac OS 
10.7 and later, the 
Library folder is hidden. 
To access this folder, 
choose Go > Go To 
Folder from the Finder 
menu. Type ~/Library 
in the Go To The Folder 
box, and then click OK.

http://www.peachpit.com/redeem
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If you can’t find the file, either you haven’t started Adobe InDesign CC yet or you 
have moved the preferences file. The preferences file is created after you quit the 
program the first time and is updated thereafter. 

3	 Copy the file and save it to another folder on your hard disk (if you wish to restore 
those preferences) or delete it.

4 	 Start Adobe InDesign CC. 

To restore the saved InDesign Defaults file after completing the lessons,  
follow these steps:

1	 Quit Adobe InDesign.

2	 Locate your saved InDesign Defaults file, drag it back into its original folder,  
and replace the current InDesign Defaults file.

Additional resources
Adobe InDesign CC Classroom in a Book is not meant to replace documentation  
that comes with the program or to be a comprehensive reference for every feature. 
Only the commands and options used in the lessons are explained in this book.  
For comprehensive information about program features and tutorials, refer to  
these resources:

Adobe InDesign Help and Support: helpx.adobe.com/indesign.html is where you 
can find and browse Help and Support content on Adobe.com. Adobe InDesign Help  
and Adobe InDesign Support Center are accessible from the Help menu in InDesign.

Adobe Creative Cloud Learn: helpx.adobe.com/creative-cloud/learn/tutorials.html 
provides inspiration, key techniques, cross-product workflows, and updates on new 
features. Available to all.

Adobe TV: tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

Adobe InDesign CC product home page: www.adobe.com/products/indesign 
provides information about new features and intuitive ways to create professional 
layouts for print, tablets, and ebooks.

Resources for educators: www.adobe.com/education and http://edex.adobe.com 
offer a treasure trove of information for instructors who teach classes on Adobe 
software. Find solutions for education at all levels, including free curricula that use 
an integrated approach to teaching Adobe software and can be used to prepare for 
the Adobe Certified Associate exams.

## Note: If hidden  
files are visible and   
you still cannot locate 
the preferences file,  
use your operating 
system’s Find File 
feature and search for 
"InDesign Defaults."

E Tip: To quickly 
locate the InDesign 
Defaults file so that you 
can move or delete it 
before you begin a new 
lesson, create a shortcut 
(Windows) or an alias 
(Mac OS) to the folder 
in which the InDesign 
Defaults file is stored.

http://www.adobe.com/products/indesign
http://www.adobe.com/education
http://edex.adobe.com


Adobe INDesign CC Classroom in a Book  5

Adobe Authorized Training Centers
Adobe Authorized Training Centers offer instructor-led courses and training on 
Adobe products, employing only Adobe Certified Instructors. A directory of AATCs 
is available at partners.adobe.com.

Checking for updates 
Adobe periodically provides updates to software. You can easily obtain these 
updates through the Creative Cloud.
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Working with Objects

Lesson Overview
In this lesson, you’ll learn how to do the following:

•	 Work with layers.

•	 Create and edit text frames 
and graphics frames.

•	 Import graphics into  
graphics frames.

•	 Import multiple graphics  
into a grid of frames.

•	 Crop, move, and scale graphics.

•	 Adjust the space between 
frames.

•	 Add captions to graphics 
frames.

•	 Place and link graphics frames. 

•	 Change the shape of frames. 

•	 Wrap text around an object.

•	 Create complex frame shapes.

•	 Convert frame shapes to  
other shapes.

•	 Modify and align objects.

•	 Select and modify  
multiple objects.

•	 Create a QR code.

This lesson will take approximately 90 minutes.

Download the project files for this lesson from the Lesson & Update Files 
tab on your Account page at www.peachpit.com and store them on your 
computer in a convenient location, as described in the Getting Started 
section of this book.

Your Account page is also where you’ll find any updates to the chapters 
or to the lesson files. Look on the Lesson & Update Files tab to access the 
most current content.

4

http://www.peachpit.com
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InDesign frames can contain text, graphics, or color. 
As you work with frames, you’ll discover that Adobe 
InDesign provides you a great amount of flexibility and 
control over your design.
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Getting started
In this lesson, you’ll work on a pair of spreads that make up a four-page newsletter. 
You’ll add text and images and make several modifications to the objects on the  
two spreads.

1	 To ensure that the preference and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2	 Start Adobe InDesign. To ensure that the panels and menu commands match 
those used in this lesson, choose Window > Workspace > [Advanced], and then 
choose Window > Workspace > Reset Advanced. To begin working, you’ll open 
an InDesign document that is already partially completed. 

3	 Choose File > Open, and open the 04_a_Start.indd file in the Lesson04 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard drive. 
(If the Adobe Typekit dialog box displays, click Sync Fonts.)

4	 Choose File > Save As, rename the file 04_Objects.indd, and save it in the 
Lesson04 folder.

5	 To see what the finished document looks like, open the 04_b_End.indd file in  
the same folder. You can leave this document open to act as a guide as you  
work. When you’re ready to resume working on the lesson document, choose 
Window > 04_Objects.indd or click its tab at the top of the document window.
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Partial Class Calendar 
June—September

In addition to scheduled classes, we provide 
custom corporate training, on-site, off-site, 
and/or via the web. 
Corporate training is a targeted approach 
that allows your team to learn exactly what 
they need to know. The breadth and depth 
of eVolve trainers' experience translates 
into focused, effective training 
that yields an immediate and 
significant increase in your 
group's production efficiency.
Targeted Solution
Because we customize the 
curricula and content of each 
corporate training program, you 
learn exactly what you need to know. We 
provide training at all levels, and design each 
curriculum according to your group's current 
skills and learning goals.
You'll return to work with newly honed 
skills, ready to work on your graphics 
projects with greater ease. You'll also receive 

comprehensive training materials and 
ongoing post-training support.
Whether you're a 3-person collaborative or a 
Fortune 500 department, you'll get the same 
top-notch training from our knowledgeable, 
talented instructors. Our many happy clients 
can attest to that.

To see a partial list of the 
companies we work with, visit 
our Clients page.
Location Options & 
Training Lab
Corporate training can take place 
at your location or in eVolve’s 
fully equipped Windows and Mac 

training lab, as a presentation-style seminar 
or as a hands-on class (each student in front 
of a computer).

CSS Master Class
February 27th — Seattle, WA
March 7th — Portland, OR 
CSS Master Class is officially hitting the road! Beginning in Seattle and moving on to 

Portland, this educational seminar will teach you how to use CSS for your entire site 

layout. If you've only used CSS to format text, join us for this information-packed day. 

You'll walk away with great new skills that will help your site rank higher in search 

engines. You'll also be able to use CSS for innovative design techniques, including multi-

column layout (best practices), iframes, pop-ups, rounded corner DIVs, and much, much 

more.

Event information and registration is online at: 

http://www.evolveseattle.com/events/cssmaster.html

Wasting Time- 
Invest in Corporate Training

Class Date Time (duration) Platform

Computer 
Graphics Intro

June 11 9:30-4:30 (1 day/6hrs) Mac/Windows

InDesign 
Immersion

July 28 & 29 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 27 & 28 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

Oct. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

InDesign 
Intermediate

July 13 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 7 9:30-4:30 (1 day/6hrs) Mac/Windows

Photoshop 
Immersion

July 2 & 3 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 13 & 14 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 8 & 9 9:30-4:30 (2 days/12hrs) Mac/Windows

Photoshop 
Intermediate

July 20 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 17 9:30-4:30 (1 day/6hrs) Mac/Windows

Intro to 
Acrobat & PDF

Aug. 1 9:30-4:30 (1 day/6hrs) Mac/Windows

Acrobat 
eForms & Multimedia

Aug. 24 9:30-4:30 (1 day/6hrs) Mac/Windows

Illustrator 
Immersion

July 16 & 17 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 17 & 18 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 12 & 13 9:30-4:30 (2 days/12hrs) Mac/Windows

Yield

The newsletter that you will work on in this lesson contains two spreads: The spread on the left con-
tains page 4 (the back page on the left) and page 1 (the cover on the right); the spread on the right 
contains pages 2 and 3 (the center spread). Keep this page arrangement in mind as you navigate 
from page to page. Here you see the finished newsletter.

�	Note:  If an alert 
is displayed when 
you open the sample 
document, click  
Update Links.

�	Note:  As you work 
through the lesson, 
move panels or change 
the magnification to  
the level that works best 
for you.

 Note:  If you have  
not already downloaded  
the project files for this  
lesson to your computer 
from your Account page, 
make sure to do so now. 
See “Getting Started”  
at the beginning of  
the book.

http://www.evolveseattle.com
http://www.evolveseattle.com
http://www.evolveseattle.com/events/cssmaster.html
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Working with layers
Before you begin creating and modifying objects, you should understand how layers  
work in InDesign. By default, every new InDesign document contains one layer 
(named Layer 1). You can rename this layer and add more layers at any time as you 
create a document. Placing objects on different layers lets you organize them for 
easy selection and editing. In the Layers panel, you can select, display, edit, and 
print different layers individually, in groups, or all together.

The 04_Objects.indd document has two layers. You’ll experiment with these layers  
to learn how the arrangement of the layers and the placement of objects on layers can 
affect the design of your document.

About layers
Think of layers as transparent sheets stacked on top of each other. When you  
create an object, you can place it on the layer of your choice, and you can move 
objects between layers. Each layer contains its own set of objects.

The Layers panel (Window > Layers) displays a list of a document’s layers and lets 
you create, manage, and delete layers. The Layers panel also lets you display the 
names of all objects on a layer and show, hide, or lock individual objects. Click the 
triangle to the left of a layer name to alternately display and hide the names of the 
objects on the layer.

By using multiple layers, you can create and edit specific areas or kinds of content 
in your document without affecting other areas or kinds of content. For example, 
if a document prints slowly because it contains many large graphics, you can use 
one layer for only the text in the 
document; then, when it’s time to 
proofread the text, you can hide all 
other layers and quickly print only the 
text layer. You can also use layers to 
display alternate design ideas for the 
same layout or different versions of an 
advertisement for different regions.
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1	 Click the Layers panel icon or choose Window > Layers to open the Layers panel.

2	 If the Text layer is not selected in the Layers panel, click to select it. The layer is 
highlighted to indicate that it’s selected. Notice that a pen icon ( ) appears to 
the right of the layer name. The pen icon indicates that this layer is the target 
layer, and while it’s selected anything you import or create is placed on this layer.

3	 Click the small triangle to the left of the Text layer name. All of the groups and 
objects on this layer are now displayed below the layer name. Use the panel’s 
scroll bar to view the names in the list, and then click the triangle again to  
hide them.

4	 Click the eye icon ( ) to the far left of the Graphics layer name. All the objects 
on the Graphics layer are hidden. The eye icon lets you hide or display individual 
layers. When you turn off the visibility of a layer, the eye disappears. Click the 
empty box again to display the layer contents. 

Click to hide layer contents. The spread with the Graphics layer hidden.

5	 Use the Zoom tool ( ) to zoom in on the dark blue frame on the front page 
(page 1). 

6	 Using the Selection tool ( ), move the pointer within the Yield sign graphic. 
Notice the highlighted blue rectangle around the frame. The blue border 
indicates that the frame is on the Text layer, which has been assigned a blue 
color. A transparent doughnut shape, otherwise known as the content grabber, 
is displayed in the center of the frame. When you move the pointer within the 
content grabber, it changes to a hand.
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7	 Now move the pointer within the circular graphics frame below the Yield sign. 
Notice that this frame has a red highlight, the color assigned to the Graphics layer.

Click and drag when the hand  
pointer is displayed to move only  
the graphic within the frame.

Click and drag when the arrow  
pointer is displayed to move the  
frame along with the graphic. 

8	 Move the pointer back to the frame with the Yield sign, make sure the arrow 
pointer is displayed, and then click within the graphics frame to select it.

In the Layers panel, you’ll notice that the Text layer is selected, and a small blue 
square appears to the right of the layer name. This indicates that the selected 
object belongs to this layer. You can move objects from one layer to another by 
dragging this square between layers in the panel.

9	 In the Layers panel, drag the small blue square from the Text layer up to the 
Graphics layer and release the mouse button. The image now belongs to the 
Graphics layer and is now the topmost object on the top layer.

Select the image and drag its icon in the 
Layers panel.

Result.

10	Click the empty layer lock box to the left of the Graphics layer to lock the layer.

E Tip:  To see the 
position of the Yield 
sign in the Graphics 
layer relative to other 
objects in the layer, 
expand the Graphics 
layer by clicking the 
triangle to the left of 
the layer name.
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11	Choose View > Fit Spread In Window.

Next, you will make a new layer and move existing content to it.

12	At the bottom of the Layers panel, click the Create New Layer button ( ). 
Because the Graphics layer was selected when you created the new layer, the 
new layer is positioned above the Graphics layer in the Layers panel.

13	Double-click the name of the new layer (Layer 3) to open the Layer Options 
dialog box. Change the name to Background, and click OK.

14	 In the Layers panel, drag the Background layer to the bottom of the layer stack. 
A horizontal line appears when you move the pointer below the Text layer, 
indicating that the layer will be moved to the bottom when you release the 
mouse button.

15	Choose File > Save. 

�	Tip:  If you Alt-click 
(Windows) or Option-
click (Mac OS) the Create 
New Layer button, the 
New Layer dialog box 
opens and lets you  
name the new layer  
as part of the layer-
creation process.

If you Ctrl-click (Windows) 
or Command-click (Mac 
OS) the Create New 
Layer button, a new 
layer is added below the 
currently selected layer.

If you Ctrl+Alt-click  
(Windows) or Command+ 
Option-click (Mac OS) 
the Create New Layer 
button, the New Layer 
dialog box opens. A new 
layer is placed below 
the currently selected 
layer when you close the 
dialog box.

E Tip:  You can also 
rename a layer by 
selecting the layer in 
the Layers panel and 
then clicking its name.
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Using Smart Guides
The Smart Guides feature gives you great flexibility in precisely creating and 
positioning objects. With Smart Guides, you can snap objects to the edges and 
centers of other objects, to the vertical and horizontal centers of pages, and to the 
midpoints of columns and gutters. Plus, Smart Guides appear dynamically as you 
work to provide instant visual feedback.

You can enable four Smart Guide options in the Guides & Pasteboard preferences 
(Edit > Preferences > Guides & Pasteboard [Windows] or InDesign > Preferences > 
Guides & Pasteboard [Mac OS]):

•	 Align To Object Center. Causes object edges to snap to the center of other 
objects on a page or spread when you create or move an object.

• 	 Align To Object Edges. Causes object edges to snap to the edge of other objects 
on a page or spread when you create or move an object.

•	 Smart Dimensions. Causes the width, height, or rotation of an object to snap to 
the dimensions of other objects on a page or spread when you create, resize, or 
rotate an object. 

•	 Smart Spacing. Lets you quickly arrange objects so that the space between 
them is equal.

The Smart Guides command (View > Grids & Guides > Smart Guides) lets you turn 
Smart Guides on and off. You can also enable/disable Smart Guides from the View 
Options menu in the Application bar. Smart Guides are enabled by default. 

To familiarize yourself with Smart Guides, create a new multicolumn one-page 
document. (In the New Document dialog box, specify a value greater than 1 in the 
Columns Number field.)

1	 In the Tools panel, select the Rectangle Frame tool ( ). Click the left margin 
guide and drag to the right. As the pointer moves across the page, notice that 
a guide is displayed when the pointer reaches the middle of a column, the 
midpoint within a gutter, and the horizontal center of the page. Release the 
mouse button when a Smart Guide appears.

2	 With the Rectangle Frame tool still selected, click the top margin guide and 
drag downward. Notice that when the pointer reaches the top edge, center, and 
bottom edge of the first object you created, as well as the vertical center of the 
page, a Smart Guide appears.

3	 In an empty area of the page, create one more object with the Rectangle Frame 
tool. Drag the mouse slowly and watch carefully. Smart Guides appear when 
the pointer reaches the edge or center of any of the other objects. Also, when 
the height or width of the new object equals the height or width of either of the 
other two objects, a vertical or horizontal (or both) line with arrows at both ends 
appears next to the object you’re creating and the object with the matching 
height or width.

4	 Close the document without saving changes.
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Creating and modifying text frames
In most cases, text is placed inside a frame. (You can also use the Type On A Path 
tool [ ] to flow text along a path.) The size and location of a text frame determine 
where the text appears on a page. Text frames can be created with the Type tool and 
modified using a variety of tools—as you’ll do in this part of the lesson.

Creating and resizing text frames
Now you’ll create your own text frame, adjust its size, and then resize another frame.

1	 In the Pages panel, double-click the icon for page 4 to center it in the  
document window.

2	 In the Layers panel, click the Text layer to select it. Any content created when  
the Text layer is selected will be placed on that layer.

3	 Select the Type tool ( ) in the Tools panel. Position the pointer where the left 
edge of the first column meets the horizontal guide at 22p0 on the vertical ruler. 
Drag to create a frame that snaps to the right edge of the second column and  
has a height of about 8p.

4	 Use the Zoom tool ( ) to magnify the text frame, then select the Type tool.

5	 In the new text frame, type Customer, press Shift+Enter (Windows) or 
Shift+Return (Mac OS) to create a forced line break (without creating a new 
paragraph), and then type Testimonials. Click anywhere within the text to  
select the paragraph. 

Now you’ll apply a paragraph style to the text.

6	 Click the Paragraph Styles panel icon or choose Type > Paragraph Styles to open 
the panel. Click the style named Testimonials to apply it to the selected paragraph. 

E Tip:  It isn’t necessary 
to highlight an entire 
paragraph before 
applying a paragraph 
style to it. You can select 
a paragraph by clicking 
anywhere within it.
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Read more about styles in Lesson 9, “Working with Styles.”

7	 Using the Selection tool ( ), double-click the bottom center handle of the 
selected text frame to fit the frame to the text vertically.

Double-click to fit the frame to its content. Result.

8	 Choose View > Fit Spread In Window, and then press Z to temporarily access 
the Zoom tool, or select the Zoom tool ( ) to magnify the rightmost column on 
the front page (page 1). Use the Selection tool ( ) to select the text frame below 
“the BUZZ” text. The frame contains the text “NEW Day & Evening Classes.”

The red plus sign (+) at the lower-right corner of the text frame indicates that the 
frame contains overset text. Overset text is not visible because the frame is too 
small to display it. You’ll fix this by changing the size and shape of the text frame.

9	 Drag the center bottom handle of the selected text frame downward to resize the 
height of the frame until the bottom edge snaps to the ruler guide at 48p0 on the 
vertical ruler. When the pointer approaches the ruler guide, the arrows change in 
appearance from black to white, indicating that the frame edge is about to snap 
to the guide.
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Resize the frame by dragging 
the center point.

Result.

10	Choose Edit > Deselect All, and then choose File > Save.

Reshaping a text frame
So far, you’ve resized a text frame with the Selection tool by dragging a handle. Now 
you’ll reshape the frame using the Direct Selection tool to move one of the frame’s 
anchor points.

1	 In the Tools panel, select the Direct Selection tool ( ), and then click within 
the text frame you just resized. Four very small anchor points now appear at the 
corners of the selected text frame. The anchor points are all hollow, indicating 
that none of them is selected.

Unselected anchor point. Selected anchor point.

�	Tip:  To resize a 
text frame and the 
text characters inside 
it simultaneously, 
select the frame, and 
then double-click the 
Scale tool ( ), which 
is combined with the 
Free Transform, Rotate, 
and Shear tools in 
the Tools panel, and 
specify values in the 
Scale dialog box or hold 
down Ctrl (Windows) 
or Command (Mac 
OS) as you drag a text 
frame handle with the 
Selection tool. Add the 
Shift key as you drag to 
maintain the proportion 
of the text and frame.
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2	 Select the anchor point at the lower-left corner of the text frame, pause for a 
moment until the arrow pointer turns black, and then drag it straight down until 
the point touches the margin guide at the bottom of the page, and then release 
the mouse button. As you drag, the text is simultaneously reflowed to give you a 
real-time view. After you release the mouse button, notice that the overset text 
indicator (the red plus sign) is no longer displayed, and all of the story’s text is 
now visible. 

Be sure to drag only the anchor point—if you drag just above or to the right 
of the anchor point, you’ll move other corners of the text frame, too. If you 
accidentally move the frame, choose Edit > Undo Move and try again.

3	 Press the V key to switch to the Selection tool. 

Path

Bounding box

4	 Deselect all objects, and then choose File > Save.
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Creating multiple columns
Now you’ll take an existing text frame and convert it to a multiple-column text frame.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( )to display 
the lower-right portion of the back page (page 4). Use the Selection tool ( ) to 
select the text frame that begins with “John Q.”

2	 Choose Object > Text Frame Options. In the Text Frame Options dialog box, 
type 3 in the Number box and p11 (11 points) in the Gutter box if necessary.  
The gutter controls the distance between the columns. Click OK.

3	 To begin each column with a heading, select the Type tool ( ), place the 
insertion point in front of the name “Amy O.,” and then choose Type > Insert 
Break Character > Column Break. This forces “Amy O.” to the top of the second 
column. Insert a column break before the name “Jeff G.”

�	Tip:  You can 
also display hidden 
characters by choosing 
Hidden Characters from 
the View Options menu 
in the Application bar.
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4	 Choose Type > Show Hidden Characters to see the break characters. (If Hide 
Hidden Characters is displayed—rather than Show Hidden Characters—at the 
bottom of the Type menu, hidden characters are already showing.)

The red circles indicate the Column Break characters.

5	 Choose Type > Hide Hidden Characters.

Adjusting text inset and vertical alignment
You’ll now finish the red title bar on the cover by fitting the text nicely into the 
frame. By adjusting the space between the edge of the frame and the text, you make 
the text easier to read.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
magnify the red text frame near the top of the front page (page 1) with the text 
“arrive smart. leave smarter.” Select the Selection tool ( ), and then select the 
red text frame.

2	 Choose Object > Text Frame Options. If necessary, drag the Text Frame Options 
dialog box aside so that you can still see the selected text frame as you set options.

3	 In the Text Frame Options dialog box, make sure that the Preview option is 
selected. Then, in the Inset Spacing section, click the Make All Settings The 
Same icon ( ) to disable it so that you can change the Left setting independently. 
Change the Left value to 3p to move the left margin of the text frame 3 picas to 
the right and away from the left edge of the frame, and then change the Right 
value to 3p9.

Creating multiple columns
Now you’ll take an existing text frame and convert it to a multiple-column text frame.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( )to display 
the lower-right portion of the back page (page 4). Use the Selection tool ( ) to 
select the text frame that begins with “John Q.”

2	 Choose Object > Text Frame Options. In the Text Frame Options dialog box, 
type 3 in the Number box and p11 (11 points) in the Gutter box if necessary.  
The gutter controls the distance between the columns. Click OK.

3	 To begin each column with a heading, select the Type tool ( ), place the 
insertion point in front of the name “Amy O.,” and then choose Type > Insert 
Break Character > Column Break. This forces “Amy O.” to the top of the second 
column. Insert a column break before the name “Jeff G.”

�	Tip:  You can 
also display hidden 
characters by choosing 
Hidden Characters from 
the View Options menu 
in the Application bar.
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4	 In the Vertical Justification section of the Text Frame Options dialog box, choose 
Center from the Align menu. Click OK.

5	 Select the Type tool ( ), and then click to the left of “www.evolveseattle.com”  
to establish an insertion point. To move the URL text so that it aligns with the 
right inset you specified earlier, choose Type > Insert Special Character >  
Other > Right Indent Tab.

6	 Choose Edit > Deselect All, and then choose File > Save.

Creating and modifying graphics frames
Now you’re ready to add the company logo and the employees’ images to the spread. 
In this section, you’ll focus on different techniques for creating and modifying 
graphics frames and their contents. 

Because you’ll be working on graphics rather than text, your first step is to make 
sure that the graphics appear on the Graphics layer rather than on the Text layer. 
Isolating objects on different layers streamlines your workflow and makes it easier 
to find and edit elements of your design.

http://www.evolveseattle.com
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Drawing a new graphics frame
To begin, you’ll create a frame for the logo at the top of the cover page (the recto 
page in the first spread).

1	 If the Layers panel is not visible, click the Layers panel icon or choose  
Window > Layers. 

2	 In the Layers panel, click the lock icon ( ) to unlock the Graphics layer. Lock the 
Text layer by clicking the box to the left of the layer name. Select the Graphics 
layer by clicking the name of the layer so that the new elements are assigned to 
this layer.

3	 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to zoom 
in on the upper-left corner of the front page (page 1).

4	 In the Tools panel, select the Rectangle Frame tool ( ). Move the pointer to  
the corner where the top and left margin guides intersect and drag down until the  
pointer reaches the horizontal guide, and then across to the right edge of the 
first column.

Drag to create a graphics frame.

5	 Switch to the Selection tool ( ) and make sure that the graphics frame is  
still selected.



94  Lesson 4  Working with Objects

Placing a graphic within an existing frame
Now, you’ll place the company logo within the selected frame.

1	 Choose File > Place and then double-click logo_paths.ai in the Links folder in  
the Lesson04 folder. The image appears in the graphics frame.

2	 To ensure that the graphic is displayed at the highest possible resolution, choose 
Object > Display Performance > High Quality Display.

Resizing a graphics frame to crop a graphic
The graphics frame you created isn’t quite wide enough to show the entire logo, so 
you’ll widen it to reveal the hidden portion.

1	 Using the Selection tool ( ), drag the center-right handle until the entire logo is 
visible. If you pause before you drag, you’ll be able to see the cropped portion of 
the image as you drag and easily determine when the frame edge is beyond the 
edge of the logo. Make sure you drag the small, white handle and not the larger, 
yellow one. The yellow handle lets you add corner options, and you’ll learn more 
about them later in this lesson.

2	 Choose Edit > Deselect All, and then choose File > Save.

�	Note:  If a graphics 
frame isn’t selected 
when you place an 
image, the pointer 
changes to the loaded 
graphics icon ( ). In 
this case, you could 
click within the frame to 
place the image.
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Placing a graphic without an existing frame
The design of the newsletter uses two versions of the logo—one on the front cover 
and one on the back cover. You could simply use the logo you just placed and the 
Copy and Paste commands (Edit menu) to add the logo to the back cover, and you’ll 
do that later in this lesson, but instead you’ll import the logo graphic without first 
creating a graphics frame.

1	 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the upper-right quarter of the back page (page 4).

2	 Choose File > Place and then double-click logo_paths.ai in the Links folder in  
the Lesson04 folder. The pointer changes to a loaded graphics icon ( ).

3	 Position the loaded graphics icon ( ) at the left edge of the rightmost column 
slightly below the rotated text frame that contains the return address, drag until 
the pointer reaches the right edge of the column, and then release the mouse  
button. Notice that as you drag, a rectangle is displayed. This rectangle is 
proportional to the logo image.

     

You don’t need to resize the frame as you did earlier because the frame already 
shows the entire image. The graphic still needs to be rotated, but you’ll do that 
later in the lesson.

4	 Choose Edit > Deselect all, and then choose File > Save.

Placing multiple graphics in a grid of frames
The back cover of the newsletter should contain six photos. You could place the 
photos one by one and then position each one individually, but because they will  
be arranged in a grid, you can place all the photos and arrange them in a grid at  
the same time.

1	 Choose View > Fit Spread In Window.

2	 Choose File > Place. Navigate to the Links folder in the Lesson04 folder, click  
the graphic file named 01JohnQ.tif to select it, and then press Shift and click the 
file named 06HannahB.tif to select all six photos. Click Open.

E Tip:  If you click—
rather than click and 
drag—on an empty 
area of the page when 
you place an image, the 
image is placed at 100 
percent of its original 
size. The upper-left 
corner of the image is 
placed where you click.
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3	 Position the loaded graphics icon ( ) at the intersection of the horizontal ruler 
guide in the top half of the page and the left edge of the third column.

4	 Drag down and toward the right margin. As you drag, press the Up Arrow key 
once and the Right Arrow key twice. As you press the arrows, the proxy image 
changes to a grid of rectangles to indicate the layout of the grid.

5	 Continue dragging until the pointer snaps to the intersection of the right margin 
guide and the lower horizontal ruler guide, and then release the mouse. A grid of 
six graphics frames displays the six photos you placed.

6	 Choose Edit > Deselect All, and then choose File > Save.

Resizing and moving images within frames
Now that you’ve placed the six photos, you need to resize and reposition them so 
that they fill the graphics frames and are cropped correctly.

The image and the frame for any placed graphic are separate elements. Unlike text 
frames, a graphics frame and its content each has its own bounding box. Resizing 
the image (without resizing the frame) is exactly like resizing the frame and the 
image together, except that you first select the image’s bounding box before  
resizing it.

�	Tip:  When using any 
of the frame creation 
tools (Rectangle, 
Polygon, Type, and so 
on), you can create 
multiple and equally 
spaced frames by using 
the same arrow key 
gestures as you drag 
with the tool.
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1	 Using the Selection tool ( ), position the pointer over the content grabber 
within the image of John Q. (the top-left photo). When the pointer is within 
the content grabber, a hand icon ( ) is displayed. Click to select the frame’s 
contents (the image itself ).

Before clicking. Result.

2	 While holding down the Shift key, drag the center 
bottom handle to the bottom edge of the graphics 
frame. Do the same with the center top handle and 
drag it to the top edge of the frame. The Shift key 
maintains the proportions of the graphic so that it 
is not distorted. If you pause briefly before you start 
dragging, you’ll see a ghosted image of the cropped 
areas of the graphic contents, a feature called  
Dynamic Preview. 

3	 Make sure that the image entirely fills the graphics frame. 

4	 Repeat steps 1–3 for the remaining two photos in the top row.

You’ll use a different method to resize the other three photos.

�	Tip:  When resizing 
an image with the 
Selection tool, press 
Shift+Alt (Windows) or 
Shift+Option (Mac OS) 
to size the image pro-
portionately from the 
center outward.

�	Tip:  Bitmap images 
resized more than 120 
percent of their original 
size may not contain 
enough pixel informa-
tion for high-resolution 
offset printing. Check 
with your print service 
provider if you’re unsure 
of the resolution and 
scaling requirements 
for any documents you 
plan to have printed.
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5	 Select the graphic on the left of the second row. You can select either the frame 
or its content.

6	 Choose Object > Fitting > Fill Frame Proportionally. This increases the scale 
of the graphic so that the frame is filled. Small portions of the graphic are now 
cropped by the left and right edges of the frame.

7	 Repeat steps 5 and 6 for the remaining two photos in the bottom row.

8	 Choose Edit > Deselect All, and then choose File > Save.

You can simultaneously resize a graphics frame and its content by selecting the 
frame (rather than the content) and holding down Shift+Ctrl (Windows) or Shift+ 
Command (Mac OS) as you drag a handle of the frame. The Shift key maintains the 
proportions of the bounding box so that the graphic is not distorted. Using the Shift 
key is optional if distorting the graphic doesn’t matter to your design. 

Next, you’re going to adjust the space between some of the photos to give the grid 
arrangement a visual tweak. 

Adjusting the space between frames
The Gap tool ( ) lets you select and adjust the space between frames. You’ll use it 
to adjust the space between two of the photos in the top row and then two of the 
photos in the bottom row.

1	 Choose View > Fit Page In Window. Hold down the Z key to temporarily access 
the Zoom tool ( ), zoom in on the two photos at the top right, and then release 
the Z key to return to the Selection tool.

2	 Select the Gap tool ( ), and then move the pointer into the vertical gap between 
the two pictures. The gap is highlighted—all the way down to the bottom of the 
two photos below.

�	Tip:  You can also 
access the fitting 
commands from the 
context menu by right-
clicking (Windows)  
or Control-clicking  
(Mac OS).

E Tip:  If you enable 
the Auto-Fit option 
for a graphics frame, 
the image within will 
automatically resize 
when you resize the 
frame. To enable 
Auto-Fit for a selected 
graphics frame, choose 
Object > Fitting > Frame 
Fitting Options, and 
then select Auto-Fit or 
select Auto-Fit in the 
Control panel.
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3	 Hold down the Shift key and drag the gap one gutter width to the right, making 
the graphics frame on the left one gutter width wider and the one on the right 
one gutter width narrower. (If you don’t hold Shift while dragging, you’ll move 
the gap between the two photos below as well.)

4	 Choose View > Fit Page In Window. Press Z to temporarily access the Zoom 
tool, and then zoom in on the two photos on the bottom left. 

5	 With the Gap tool, move the pointer to the vertical gap between the two pictures. 
Press Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then drag to 
widen the gap from one gutter width to approximately three gutter widths. (You 
may have to drag left or right depending on which graphic you click closest to.) 
It’s important to release the mouse button before releasing the keys.

6	 Choose View > Fit Page In Window, and then choose File > Save.

You’ve completed the grid of images on the back page (page 4).

Adding metadata captions to graphics frames
You can automatically generate captions for placed graphics based on metadata 
information stored in the original graphics files. Next, you’ll automatically add  
photographer credits to the pictures using metadata information.

�	Tip:  If Adobe 
Bridge is installed on 
your computer, the 
Metadata panel lets you 
easily edit metadata 
for images and see 
metadata associated 
with images.
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1	 With the Selection tool ( ), Shift-click to select the six graphics frames.

2	 Click the Links panel icon and choose Captions > Caption Setup from the  
panel menu.

3	 In the Caption Setup dialog box, specify the following settings:

•	 In the Text Before box, type Photo by . (Make sure to enter a space character 
after by. Don’t add a period after the space character.)

•	 Choose Author from the Metadata menu; leave the Text After box blank. 

•	 Choose Below Image from the Alignment menu. 

•	 Choose Photo Credit from the Paragraph Style menu. 

•	 In the Offset box enter p2. 

4	 Click OK to save the settings and close the Caption Setup dialog box.

5	 From the Links panel menu, choose Captions > Generate Static Captions.

Each of the graphic files contains a metadata element named “Author,” which 
stores the name of the photographer. This metadata information is used when 
the photo credit caption is generated.

6	 Choose Edit > Deselect All, and then choose File > Save.

�	Tip:  You can also 
open the Caption Setup 
dialog box by choosing 
Object > Captions > 
Caption Setup.

�	Tip:  InDesign 
lets you create either 
static captions, which 
generate caption 
text from a graphic’s 
metadata and must be 
updated manually, or 
live captions, which are 
variables that retain 
links to a graphic’s 
metadata and can be 
automatically updated.
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Placing and linking graphics frames 
The two imported graphics on the cover page within the “IN THIS ISSUE” frame are 
used again on page 3 of the newsletter to accompany articles. Next, you’ll use the Place 
and Link feature to create copies of these two graphics and place them on page 3.

Unlike the Copy and Paste commands, which simply create a duplicate of the original 
object, the Place and Link feature creates a parent-child relationship between the 
original object and the copy. If you make changes to the parent object, you have the 
option to update the child object.

1	 Choose View > Fit Spread In Window.

2	 Select the Content Collector tool ( ). Notice that an empty Content Conveyor 
panel is now displayed at the bottom of the window.

3	 Move the pointer over the Yield sign graphic on page 1. Notice that a heavy red 
border is displayed around the image, indicating that this graphics frame is on 
the Graphics layer. Click within the frame. The graphics frame is added to the 
Content Conveyor panel.

    

4	 Click within the circular graphics frame below the Yield sign to add it to the 
Content Conveyor panel.

5	 Open the Pages panel, and double-click page 3 to center it in the document 
window.

6	 Select the Content Placer tool ( ). (It’s paired with the Content Collector tool 
in the Tools panel, and it’s also available in the lower-left corner of the Content 
Conveyor panel.) The pointer changes to a loaded graphics icon with the Yield 
sign graphic active. Both graphics are loaded.

�	Tip:  In addition to 
placing and linking 
objects within a 
document, you can 
place and link objects 
between documents.

�	Tip:  You can also 
add objects to the 
Content Conveyor panel 
by selecting them and 
then choosing Edit > 
Place And Link.

E Tip:  You can also 
press the B key to 
alternate between the 
Content Collector and 
Content Placer tools.
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7	 Select Create Link at the lower-
left corner of the Content 
Conveyor panel. If you don’t 
select Create Link, you will 
simply create copies of the 
original objects without any 
parent-child relationships.

8	 Click the pasteboard to the right of the top article to place a copy of the Yield 
sign graphic, and then click the pasteboard to the right of the bottom article to 
place a copy of the circular graphic. The small chain in the upper-left corner of 
the graphics frames indicates that the frames are linked to parent objects. 

9	 Close the Content Conveyor panel.

Modifying and updating parent-child graphics frames
Now that you’ve placed and linked the two graphics frames, you’ll see how the 
parent-child relationships work between the original objects and the copies.

1	 Open the Links panel and adjust the panel so that all of the filenames of the 
imported graphics are visible in the scroll list. The selected circular graphic 
(<ks88169.jpg>) is highlighted in the list. The other graphic you placed and 
linked (<yield.ai>) is the next filename in the list. The greater than and less than 
characters (<>) that bracket the filenames indicate that these graphics are linked 
to parent objects. Notice that these two graphic files—the parent objects—are 
also listed higher up in the scroll list.

�	Note:  Creating a link 
when placing content 
not only creates a link 
to the parent graphic, 
it also links the object’s 
appearance. Link 
Options can be set from 
the Links panel menu.

�	Tip:  When you 
select the Content 
Placer tool, it is loaded 
with all objects in the 
Content Conveyor 
panel. Press the arrow 
keys to move between 
objects in the Content 
Conveyor panel. To 
remove an object from 
the Content Conveyor 
panel, press Esc.
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2	 Use the Selection tool ( ) to position the circular graphics frame to the left of 
the “CSS Master Class” article. Align the top of the graphics frame with the top 
of the article’s text frame; align the right edge of the graphics frame with the 
column guide to the left of the article’s text frame.

3	 Navigate to page 1 (the front cover page), and then select the circular  
graphics frame.

4	 Use the Control panel to apply a 5-point white [Paper] stroke to the frame.

  

5	 In the Links panel, notice that the status of the <ks88169.jpg> graphic on page 3 
has changed to Modified ( ). That’s because its parent object has been modified.

6	 Navigate to page 3. Notice that the circular graphics frame no longer matches the 
version on the cover, and its link badge (the yellow triangle with the exclamation 
mark) also indicates it’s been modified. Select the circular graphics frame, and 
then click the Update Link button ( ) in the Links panel. The frame now 
matches its parent.

�	Tip:  A Smart Guide 
appears when the top 
of the circular graphics 
frame is aligned with the 
top of the text frame.

�	Tip:  You can also 
click the modified link 
badge on the circular 
graphics frame on 
page 3 to update the 
link or double-click the 
modified link icon to 
the right of <ks88169.
jpg> in the Links panel.
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Next, you’ll replace the Yield sign graphic with a newer version, and then update its 
child frame. 

1	 Navigate to page 1, and then select the Yield sign graphic with the Selection tool.

2	 Choose File > Place. Make sure Replace Selected Item is selected in the Place 
dialog box, and then double-click yield_new.ai in the Links folder in the 
Lesson04 folder.

	 In the Links panel, notice that the status of the file named <yield_new.ai> that’s 
on the pasteboard of page 3 is Modified. That’s because you replaced the parent 
graphic on page 1.

3	 Select <yield_new.ai> in the scroll list, and then click the Update Link button ( ) 
in the Links panel. If you want, navigate to page 3 to see the updated graphic on 
the pasteboard, and then return to page 1.

4	 Click the pasteboard to deselect all objects, choose View > Fit Spread In 
Window, and then choose File > Save.

Changing the shape of a frame
When you resized a graphics frame using the Selection tool, the frame maintained 
its rectangular shape. Now you’ll use the Direct Selection tool and the Pen tool to 
reshape a frame on page 3 (the right page of the center spread).

1	 Choose 3 from the page box at the bottom of the document window. Choose 
View > Fit Page In Window.
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2	 Click the Layers panel icon, or choose Window > Layers. In the Layers panel, 
click the lock icon for the Text layer to unlock it, and click the Text layer to select 
it if it’s not selected.

Next, you’ll change the shape of a rectangular frame and, by doing so, change the 
background of the page.

3	 Press the A key to switch to the Direct Selection tool ( ). Move the tip of the 
pointer over the right edge of the green frame that covers the page, and click 
when the pointer appears with a small diagonal line ( ). This selects the path 
and reveals the four anchor points and the center point of the frame. Leave the 
path selected.

4	 Press the P key to switch to the Pen tool ( ).

5	 Carefully position the pointer over the top edge of the frame path where it intersects 
with the vertical ruler guide in the first column on page 3. When a plus sign is 
displayed at the lower right of the pointer, click. A new anchor point is added. 
The Pen tool automatically changes to the Add Anchor Point tool when it moves 
over an existing path.

6	 Move the pointer to where the horizontal guide below the two-column text 
frame intersects with the bleed guide. Using the Pen tool, click again to add 
another new anchor point, and then choose Edit > Deselect All. 

This point and the point you created in the previous step will form the corners  
of the irregular shape you’re creating. Repositioning the anchor point at the 
upper-right corner of the green frame will complete the reshaping of the frame.
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7	 Switch to the Direct Selection tool ( ). Click to select the upper-right corner 
point of the green frame. Drag the point down and to the left. (Pause before you 
drag so you can see the frame change as you drag.) When the anchor point snaps 
into place at the intersection of the right edge of the first column and the first 
horizontal guide from the top of the page (at 40p9 on the vertical ruler), release 
the mouse button.

The graphics frame is now properly shaped and sized for the design.

8	 Choose File > Save.

Wrapping text around a graphic
With InDesign you can wrap text around the rectangular bounding box of any 
object, around objects of any shape, and around imported images. As you wrap text 
around the Yield sign in this exercise, you’ll see the difference between wrapping 
around its bounding box and around the shape of the graphic.

Your first task is to move the Yield sign graphic. For precise positioning, you can  
use the Smart Guides that are displayed dynamically when you create, move, or 
resize objects. 

1	 Using the Selection tool ( ), select the graphics frame with the image of a Yield 
sign on the pasteboard to the right of page 3. Make sure to click when the arrow 
pointer is displayed. If you click when the hand pointer is displayed, you’ll select 
the graphic instead of the graphics frame.
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2	 Being careful not to select one of the handles, drag the frame to the left so that 
the center point of the frame is aligned with the center point of the text frame 
that contains the article text. When the two center points align, you should see a 
purple vertical Smart Guide and a green horizontal Smart Guide appear. When 
these guidelines appear, release the mouse button. 

Make sure that you have moved the frame onto the page without changing its 
size. Notice that the graphic overlaps the text. You’ll change this by applying a 
text wrap.

3	 Choose Window > Text Wrap. In the Text Wrap panel, select Wrap Around 
Bounding Box to wrap the text around the bounding box, not around the Yield 
graphic’s shape. If necessary, choose Show Options from the panel menu to 
display all of the controls in the Text Wrap panel.

Wrap text around a bounding box. Result.

The option leaves too much white space for your desired design, so you’ll try 
another Text Wrap option.
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4	 Select Wrap Around Object Shape. In the Wrap Options section, choose Both 
Right & Left Sides from the Wrap To menu if it isn’t already selected. In the 
Contour Options section, choose Detect Edges from the Type menu. Enter 1p 
in the Top Offset box to add space between the edge of the graphic and the text, 
and press Enter or Return. Click a blank area to deselect all, or choose Edit > 
Deselect All.

Wrap text around an object shape. Result.

5	 Close the Text Wrap panel, and choose File > Save.

Modifying the shape of frames
In this section, you’ll use various features that allow you to create nonrectangular 
frames. To begin, you’ll subtract the area of one shape from another. After that, you’ll 
create a polygon-shaped frame, and then you’ll add rounded corners to a frame.

Working with compound shapes
You can change the shape of an existing frame by adding other shapes to or sub-
tracting other shapes from its area. The shape of a frame can also be changed, even 
if the frame already contains text or graphics. Now you’ll subtract a shape from  
the green background on page 3 to create a white background for the article at the 
bottom of the page. 

1	 Choose View > Fit Page In Window to fit and center page 3 in the  
document window.

�	Note:  The Wrap To 
menu in the Text Wrap 
panel is available only if 
you select Wrap Around 
Bounding Box or Wrap 
Around Object Shape at 
the top of the panel.
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2	 Using the Rectangle Frame tool ( ), draw a frame from where the right edge  
of the first column meets the horizontal guide at 46p6 on the vertical ruler, to 
the intersection of the bleed guides that meet outside the lower-right corner  
of the page.

Draw a rectangle, and snap to the bleed guide corner.

3	 With the Selection tool ( ), hold down the Shift key and click the green box 
(outside of the frame you just created) that covers a good part of page 3 to 
simultaneously select the new rectangle and the green box. Two frames are  
now selected.

4	 Choose Object > Pathfinder > Subtract to subtract the top shape (the new 
rectangle) from the green shape. The text frame at the bottom of the page is  
now on a white background.

5	 With the green box still selected, choose Object > Lock. This helps avoid 
accidental repositioning of the frame.

Creating polygons and converting shapes
You can use the Polygon tool ( ) or the Polygon Frame tool ( ) to create regular 
polygons with however many sides you want. You can also change the shape of an 
existing frame, even if the frame already contains text or graphics. You’ll try this  
out by creating an octagonal frame, placing a graphic within it, and then resizing  
the frame.

1	 Click the Layers panel icon or choose Window > Layers to open the Layers panel.

2	 Click the Graphics layer to select it.

E Tip:  A lock icon ( )  
is displayed in the 
upper-left corner of a 
locked frame. Clicking 
the icon unlocks  
the frame.
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3	 Select the Polygon Frame tool ( ) in the Tools panel. It’s grouped with the 
Rectangle Frame tool ( ) and the Ellipse Frame tool ( ).

4	 Click anywhere on page 3 to the left of the text “Wasting Time.” In the Polygon 
dialog box, change Polygon Width and Polygon Height to 9p, change Number Of 
Sides to 8, and then click OK.

5	 With the polygon shape selected, choose File > Place, and select stopsign.tif  
in the Links folder in the Lesson04 folder. Click Open. 

6	 Use the Zoom tool ( ) to zoom in on the graphic, and then choose Object > 
Display Performance > High Quality Display to display the graphic as clearly  
as possible.

7	 Using the Selection tool ( ), drag the midpoint handle on the top of the graphics 
frame downward until the edge of the frame is even with the top of the Stop 
sign. Drag the three other midpoint handles so that all of the surrounding area is 
cropped and only the red of the Stop sign is visible.
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8	 Choose View > Fit Page In Window, and then use the Selection tool ( ) to move 
the frame so that its vertical center edge aligns with the top edge of the text 
frame to the right that contains the headline (a green Smart Guide is displayed), 
and its right edge is approximately one gutter width to the left of the right edge 
of the green background frame. Pause briefly before dragging to display the 
graphic as you drag.

Adding rounded corners to frames
Next, you’ll modify a text frame by rounding its corners.

1	 Choose 1 from the page box at the bottom of the document window.  
Choose View > Fit Page In Window. 

2	 With the Selection tool ( ) still selected, hold down the Z key to temporarily 
access the Zoom tool ( ), zoom in on the dark blue text frame on page 1,  
and then release the Z key to return to the Selection tool.

3	 Select the dark blue text frame, then click the small yellow square that’s slightly 
below the resizing handle at the upper-right corner of the frame. Four small 
yellow diamonds replace the four resizing handles at the corners of the frame.

Click the yellow square. Result.

E Tip:  If the yellow 
square is not visible 
when selecting 
the frame, choose 
View > Extras > Show 
Live Corners. Also ensure 
Screen Mode is set to 
Normal (View > Screen 
Mode > Normal).



112  Lesson 4  Working with Objects

4	 Drag the diamond at the upper-right corner of the frame to the left and release 
the mouse button when the live radius (R:) value is approximately 2p0. As you 
drag, the other three corners change, too. (If you hold down the Shift key when 
dragging, only the corner you are working on changes.)

5	 Choose Edit > Deselect All to exit live corner edit mode, then choose File > Save. 

Transforming and aligning objects
Various tools and commands in InDesign let you modify an object’s size or shape 
and change its orientation on the page. All transformations—rotating, scaling, 
shearing, and flipping—are available in the Transform and Control panels, where 
you can precisely specify transformations. You can also align or distribute objects 
horizontally or vertically along the selection, margins, page, or spread. 

You’ll experiment with some of these features now.

Rotating an object
InDesign offers several methods for rotating objects. In this part of the lesson, you’ll 
use the Control panel to rotate one of the logos you imported earlier in the lesson.

1	 Use either the page box at the bottom of the document window or the Pages 
panel to display page 4 (the first page of the document; the back page of the 
newsletter). Choose View > Fit Page In Window.

2	 Using the Selection tool ( ), select the “evolve” logo you imported earlier in the 
lesson. (Make sure you select the graphics frame and not the graphic within.)

E Tip:  After you create 
rounded corners, you 
can Alt-click (Windows) 
or Option-click (Mac OS) 
any of the diamonds to 
cycle through several 
different corner effects.
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3	 At the left end of the Control panel, make sure that the center point is selected 
on the Reference Point locator ( ) so that the object rotates around its center. 
Choose 180° from the Rotation Angle menu in the Control panel. 

Rotating an image within its frame
You can rotate the content of a graphics frame with the Selection tool.

1	 Using the Selection tool ( ), select the image of Jeff G. (top right) by clicking 
within the content grabber. The arrow pointer changes to a hand when it’s within 
the doughnut shape.

Move the pointer within  
the doughnut.

Click to select the content  
of the frame.

2	 In the Control panel, make sure that the center point in the reference point 
locator ( ) is selected. 

3	 Move the pointer slightly outside the resizing handle at the upper-right corner  
of the picture. The rotate pointer ( ) is displayed.

E Tip:  You can also 
rotate a selected object 
by choosing Object > 
Transform > Rotate and 
entering a value in the 
Angle field of the Rotate 
dialog box.
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4	 Click and drag clockwise to rotate the image until the head is approximately 
vertical (about -25°), and then release the mouse button. As you drag, the angle 
of rotation is displayed along with the image.

5	 After being rotated, the image no longer fills the frame. To fix this, first make 
sure that the Constrain Proportions For Scaling icon ( ) to the right of the  
Scale X Percentage and Scale Y Percentage boxes in the Control panel is selected, 
and then enter 55 in the Scale X Percentage box and press Enter or Return.

6	 Choose Edit > Deselect All, and then choose File > Save.

Aligning multiple objects
Precise alignment is made easy when you use the Align panel. Next, you’ll use the 
Align panel to horizontally center multiple objects on a page, and then you’ll align 
multiple images. 

1	 Choose View > Fit Page In Window, and then choose page 2 in the page box at 
the bottom of the document window.

2	 Using the Selection tool ( ), Shift-click the text frame at the top of the page 
containing the “Partial Class Calendar” text and the “evolve” logo above it. 
(Unlike the two logos you imported earlier, this logo was created within InDesign 
and is a group of objects. You’ll work with this group later in the lesson.)

3	 Choose Window > Object & Layout > Align to open the Align panel.

E Tip:  To fill the frame 
with the image after 
rotating it, you can 
also choose Object 
> Fitting > Fill Frame 
Proportionately.
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4	 In the Align panel, choose Align To Page from the Align To menu, and then click 
the Align Horizontal Centers button ( ). The objects are now aligned to the 
center of the page.

Top: Select the text frame and logo. Center: Align the objects. Bottom: Result.

5	 Click a blank area or choose Edit > Deselect All.

6	 Use the scroll bar at the bottom of the document window to show more of the 
pasteboard on the left of page 2. You’ll see seven program icons.

7	 Using the Selection tool ( ), select the graphics frame at the upper-left corner  
of the calendar, and then Shift-click to select the seven graphics frames.

8	 In the Align panel, choose Align To Key Object from the Align To menu.  
Notice that the first graphics frame you selected now has a thick blue border, 
indicating it’s the key object.

9	 Click the Align Right Edges button ( ).

10	Choose Edit > Deselect All, and then choose File > Save.

�	Note:  When you 
specify a key object, the 
alignment of the other 
selected objects will 
be relative to the key 
object’s position.

E Tip:  InDesign 
automatically assigns 
the object you selected 
first as the key object. 
To change the key 
object once you’ve 
selected all objects to 
be aligned, click the 
object that should be 
the key object. A thicker 
selection border will 
then appear around 
that object.
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Scaling multiple objects
In earlier versions of InDesign you could transform multiple objects only by using 
the transform tools or by first grouping the objects. You can now scale multiple 
selected objects without the need to select a transform tool first or group objects. 

Next you’ll select two of the icons and resize both of them at once.

1	 Use the Zoom tool ( ) to zoom in on the two Acrobat PDF icons on the left  
side of the page.

2	 Using the Selection tool ( ), Shift-click each of the two icons to select both  
of them.

3	 Press Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then drag the 
handle at the upper-left corner down and to the right to make the two icons 
the same width as the Adobe Photoshop icon above the selected icons. A Smart 
Guide is displayed when the left edges of the selected frames align with the 
frame above.

Drag to resize the selected icons. Result.

4	 Choose Edit > Deselect All, and then choose File > Save.

Selecting and modifying grouped objects
Earlier you aligned the “evolve” logo at the top of page 2 to the center of the page. 
Now you’ll change the fill color of some of the logo’s shapes. Because they’re grouped, 
you can select and modify them as a unit. You’ll now change the fill color of just a 
few of the shapes without ungrouping or changing the other objects of the group. 

The Direct Selection tool, or a set of commands in the Object menu (Object > Select), 
lets you select individual objects in a grouped object. 

1	 Choose View > Fit Spread In Window.

2	 With the Selection tool ( ), click the “evolve” group at the top of page 2. If you 
want, use the Zoom tool ( ) to magnify the area you’re working on.
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3	 Click the Select Content button ( ) in the Control panel to select one object in 
the group without ungrouping.

Select the group with  
the Selection tool.

Choose Select Content. Result.

4	 Click the Select Previous Object button ( ) in the Control panel six times to 
select the first “e” in the word “evolve.” Note that the Select Next Object button 
selects in the opposite direction.

Click Select Previous Object six times. Result.

5	 Using the Direct Selection tool ( ), hold down the Shift key and click the “v,” “l,” 
“v,” and “e” letters in the logo to simultaneously select them. 

6	 Click the Swatches panel icon or choose Window > Color > Swatches. Click 
the Fill box at the top of the Swatches panel and choose [Paper] to fill the letter 
shapes with a white color.

Result.Change the fill of the selected 
shapes to [Paper].

E Tip:  You can also 
select an object in 
a group by double-
clicking the object with 
the Selection tool; by 
selecting the group 
and choosing Object > 
Select > Content; or by 
right-clicking (Windows) 
or Control-clicking 
(Mac OS) the group 
and choosing Select > 
Content from the 
context menu. 
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Creating a QR code
A new feature introduced in InDesign CC lets you quickly add QR (short for Quick 
Response) codes to a layout. A QR code is a type of barcode that consists of black or 
colored squares arranged in a grid on a white background. The code contains infor-
mation, such as a hyperlink, plain text, or a text message, that can be electronically 
scanned by devices such as smartphones.

Next, you’ll add a QR code to the back page of the newsletter and configure it to 
open a web page.

1	 Navigate to page 4 of the document (the back cover) and choose View >  
Fit Page In Window to center the page.

2	 Choose Object > Generate QR Code.

3	 Choose each of the options in the Type menu to view the associated controls, 
and then choose Web Hyperlink.

4	 In the URL field, enter http://www.adobe.com (or the complete URL for any 
website you want).

5	 Click OK to close the dialog box.

6	 Click the intersection of the margin guides at the lower-left corner of the page, 
and then drag upward until the edge of the frame aligns with the first column guide.

http://www.adobe.com
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Finishing up
Now it’s time to admire your work.

1	 Choose Edit > Deselect All.

2	 Choose View > Fit Spread In Window.

3	 At the bottom of the Tools panel, hold down the current 
screen mode button ( ) and choose Preview from the 
hidden menu that appears. Preview mode is an ideal 
way to see what a document will look like when printed. 
Preview mode displays artwork as if it were output, 
with all nonprinting elements suppressed (grids, guides, 
nonprinting objects) and the pasteboard set to the 
preview color defined in Preferences.

4	 Press the Tab key to close all the panels at the same 
time. Press the Tab key again when you are ready to 
show all the panels.

5	 Choose File > Save.

Congratulations. You have finished the lesson. 

Exploring on your own
One of the best ways to learn about frames is to experiment on your own. 

In this section, you’ll learn how to nest an object inside a frame. Follow these steps 
to learn more about selecting and manipulating frames.

1	 Create a new (Print) document using the default settings in the New Document 
dialog box. 

2	 Use the Ellipse Frame tool ( ) to create a small circular text frame, approximately 
12p0 x 12p0". (Press the Shift key as you drag to constrain the shape to a circle.)

3	 Select the Type tool and then click within the frame to convert it to a text frame. 

4	 Choose Type > Fill With Placeholder Text to fill the frame with text.

5	 Press the Esc key to switch to the Selection tool, and then use the Swatches panel 
to apply a fill color to the text frame.



120  Lesson 4  Working with Objects

6	 Select Edit > Deselect All, then select the Polygon tool ( ) and draw a shape on 
the page. (Before creating the polygon, you can double-click the Polygon tool to 
specify the number of sides and optionally a star inset value if you want to create 
a starburst shape.)

7	 Select the Selection tool ( ), select the text frame you created earlier, and then 
choose Edit > Copy.

8	 Select the polygon frame, and then choose  
Edit > Paste Into to nest the text frame inside 
the polygon frame. (If you choose Edit > Paste, 
the copied text frame is not pasted inside the 
selected frame.)

9	 Use the Selection tool to move the text frame 
by positioning the pointer within the content 
grabber in the center of the polygon frame and 
then dragging.

10	Use the Selection tool to move the polygon frame and its content by positioning 
the pointer outside the content grabber and then dragging.

11	Choose Edit > Deselect All.

12	Select the Direct Selection tool ( ), use it to 
select the polygon frame, and then drag any of 
the handles to change the shape of the polygon.

13	When you have finished experimenting, close 
the document without saving.
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Review questions
1	 When should you use the Selection tool to select an object, and when should you use 

the Direct Selection tool to select an object?

2	 How do you resize a graphics frame and its content simultaneously?

3	 How do you rotate the graphic within a graphics frame without rotating the frame?

4	 Without ungrouping objects, how do you select an object within a group?

Review answers
1	 Use the Selection tool for general layout tasks, such as positioning, rotating, and resizing 

objects. Use the Direct Selection tool for tasks involving editing paths or frames; for 
example, to move an anchor point on a path or to select objects within a group and 
change their color.

2	 To resize a graphics frame and its content simultaneously, select the frame with the 
Selection tool, hold down Ctrl (Windows) or Command (Mac OS), and then drag 
a handle. Add the Shift key while dragging to maintain the object’s and content’s 
proportions. Alternatively, you can enable the Auto-Fit feature for a selected graphics 
frame and resize it without the need to hold down the Ctrl (Windows) or Command 
(Mac OS) key.

3	 To rotate a graphic within a frame, use the Selection tool to select the graphic within 
the frame by clicking within the content grabber. Then position the pointer slightly 
outside any of the four corner handles and drag to rotate the graphic.

4	 To select an object within a group, use the Selection tool ( ) to select the group, and 
then click the Select Content button ( ) in the Control panel to select one object in the 
group. You can then click the Select Previous Object or Select Next Object button to 
select different objects in the group. You can also select an object in a group by clicking 
the object with the Direct Selection tool ( ) or double-clicking it with the Selection tool.
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Smart Guides, 85
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Apple App Store, 377
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Autocorrect feature, 151
autoflow feature, 129–131
Auto-Size feature, 133–134

B
background layers, 84, 269, 303
backgrounds

changing, 105–106
master pages as, 55
removing, 261–263
transparent, 264, 274

Balance Ragged Lines feature, 181
barcodes, 118
Barnes & Noble Nook, 358
baseline grids, 161–164, 173
best practices, 47
bevel effect, 315
bitmap graphics

applying transparency effects to, 311
printing, 97
resizing, 97
vs. vector graphics, 255–256

bleed area, 31, 54, 336, 337
bleed guides, 66, 73
Bleed mode, 31
bleed settings, 54, 337
bleed values, 54
bleeds, 13
Blending Mode settings, 306
blending modes, 306, 308–309, 314
blends, gradient, 206, 207
borders

changing to strokes, 203–204
rows, 293

bounding boxes, 96–98, 106, 107
break character, 90, 91, 126, 131
Bridge. See Adobe Bridge
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Browse In Bridge command, 279
bullet character, 188
bulleted lists, 186

buttons
converting frames to, 347–348, 354
page, 22
radio, 348–349
sample, 348–349, 354

Buttons And Forms panel, 347–352, 354

C
calibrating monitor/printers, 193, 197
captions, 99–100
cell strokes, 290, 292
cells. See also tables

editing cell strokes, 292
fill color, 291–292
graphics in, 294–295
lines around, 292
merging, 288
overset, 299
styles, 239–242, 295–298
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graphics, 114–115
objects, 114–115
spreads, 56, 75
text, 61–62, 91–92

certification, 5
chain icon, 133
Channels panel, 266–267
Character panel, 161, 165, 177
character styles. See also styles

applying, 39–40, 228–229
creating, 39–40, 227–228
described, 37
formatting text for, 38
mapping to export tags, 361–363
nesting in paragraph styles, 230–235

Character Styles panel, 38–40, 227–231
characterizing monitors, 197
characters. See also text

adding strokes to, 175
drop caps, 174–176, 231
end-of-story, 167
formatting, 12
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fraction, 169–170
glyphs, 165–170, 340
hidden, 31, 91, 182, 270, 360
nonprinting, 31
replacing with glyphs, 166–167
selecting, 34
special, 92, 135, 167–170, 188
styles. See character styles

child masters, 63
Classroom in a Book files/fonts, 2–3
Clear Effects button, 306
Clear Overrides feature, 126
Click appearanace, 383
clipping paths, 261–263, 267–268, 273
CMYK color model, 32, 210, 329, 338
CMYK process color, 200, 208
CMYK values, 193, 208
color, 190–219

applying with Control panel, 203
applying with Eyedropper tool, 202
applying with Swatches panel, 201
CMYK. See CMYK color
colorizing grayscale images, 303–305
copying, 200, 202
creating, 199–200
dashed strokes, 203–204
fill, 291–292
fills, 43, 116–117, 201–203, 244
gradients. See gradients
importing, 218
LAB, 208
light level and, 195
monitors, 208
names for, 199–200
objects, 201–203, 212–213
Pantone, 210, 334
paper, 202
presets, 194
previewing, 208
print, 198–199, 208
process, 208
proofing onscreen, 196
RGB, 32, 208, 338

rows, 243–244
specifying settings in InDesign, 194
spot, 208, 210–211, 339, 341
strokes, 43, 44–45, 201–203, 213
swatches, 116–117, 199–201
text, 211–212
tints, 209–210, 212–214
tools, 10
Undo feature, 201
viewing environment for, 195

color gamuts, 208
color management, 193–197
color models, 32, 210, 329
Color panel, 199
color profiles, 197
color separations, 208, 333–334, 338, 341
Color Settings dialog box, 194
color settings file (CSF), 194
color stops, 205–206, 321
color temperature, 195
Color Theme menu, 25
Column Break character, 125
columns. See also table columns

balancing, 171–172
breaking, 90, 91, 131
changing number of, 9, 11, 53
creating, 127
fine-tuning, 170–172
flowing text in. See text flows
guides, 69
gutters, 90
headlines, 170–171
left/right pages, 61
multiple, 90–91
options for, 53, 64, 69
“straddle head,” 170–171
threaded frames, 35–36, 127
types of, 9

combo boxes, 347, 349–350
commands. See also specific commands

key, 11, 21, 26
magnification, 14, 20–22
menu customization, 19
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view, 20–21
Community Help, 11
Composite CMYK option, 338
Composite Gray option, 338
content. See also stories; text

centering, 56, 75
choosing for eBooks, 364–367
layer, 81, 82, 84
placing into table cells, 294–295
reordering in eBooks, 366
selecting, 117
snippets, 277
web content overlay, 387–388

Content Collector tool, 101
Content Conveyor panel, 101–102
content grabber, 42, 82, 97
Content Placer tool, 101
context menus, 24, 98, 117, 167
contrast, 197
Control panel

applying colors to objects, 203
formatting text, 34, 38
illustrated, 9
overview, 12

“copy,” 35
copying

color, 200, 202
fonts, 330, 331
objects, 136
styles, 233
table cell content, 294
text, 120, 152
via drag/drop, 152, 264

corner effects, 111–112
cover page, eBooks, 364–365
Cover Preview settings, 392
Create Guides command, 57
Creative Cloud, 4, 142, 378
Creative Cloud membership, 377, 378
creative.adobe.com, 11
crop marks, 337
cropping images, 42, 94
CSF (color settings file), 194

CSS style sheets, 369–370, 371
Current Page Number option, 61

D
dashed strokes, 203–204
Defaults file, 3–4, 8
devices, 193. See also specific devices
digital publications. See iPad publications
Digital Publishing Suite Help, 377, 378
Direct Selection tool

reshaping text frames, 88–89, 105–106
selecting objects with, 88–89, 116, 117
switching to/from Selection tool, 89, 105

Discretionary Line Break character, 180
Display Performance menu, 192, 193
Display Performance preference, 8, 25
displays. See monitors
dock

described, 15
dragging panels to/from, 16

dock, working with, 15–17
docked panels, 9–17
Document fonts folder, 330
document page icons, 55, 58, 64
document windows, 8, 9, 13–15
documentation, 4
documents. See also pages

actual size, 21, 46
adding pages to, 68
adding snippets to, 277
applying masters to, 66–67
creating, 54–55
custom settings, 53–54
exporting. See exporting items
importing. See importing items
loading styles from, 248–249
loading Type tool with, 127
magnification, 14, 20–22
margins. See margins
navigating, 22–24
opening multiple, 14
preflighting, 32–33, 47, 327–329
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presets. See presets
previewing. See previews
printing. See printing
renaming, 8, 279
saving, 8, 33
spell checking, 148–151, 153
switching between, 56
turning pages, 22–23
viewing, 31
viewing in Presentation mode, 46

Documents Fonts folder, 142
Download Center, 11
DPS Desktop tools for InDesign, 377
dragging/dropping images, 264
dragging/dropping text, 152
Dreamweaver, 371
drop caps, 37, 174–176, 231
drop shadows, 235, 238, 315, 318
Dynamic Preview, 97

E
eBooks, 356–373. See also EPUB files

adding new articles, 366–367
anchored graphics, 360–361
choosing content of, 364–367
cover page, 364–365
exporting, 361–363, 368–371
font embedding, 369
local overrides, 370
manual overrides, 370
metadata, 367, 370
reordering content in, 366
splitting into smaller pieces, 360, 368, 371
table of contents, 363–364
text frames, 361, 366
title pages, 366

edges
detecting, 261, 262, 263
feathering, 315–317
hiding/showing, 144
snapping to guides, 85, 87

Edit Original button, 266

editing
by dragging/dropping, 152
Edit Original button, 266
effects, 320–321
objects, 12
paths, 273
Story Editor, 152, 153–155

educational resources, 4
effects

clearing, 306, 320–321
editing, 320–321
multiple, 318–320
previewing, 316, 318
removing, 306, 320–321
transparency, 314–321
working with, 314–321

Effects panel, 306
em dashes, 188
e-mail, 352
emboss effect, 315
Encapsulated PostScript. See EPS
end-of-story character, 167
Enterprise Edition membership, 378
EPS files, 335
.epub extension, 371
EPUB files. See also eBooks

commercial, 370
editors for, 371
exporting, 361–363, 368–371
metadata, 367, 370
naming, 368
unique IDs for, 370
viewing component files, 371

EPUB standard, 358
Erase tool, 10
eReader, 358
errors

missing fonts, 141
during preflighting, 32, 33, 198, 199, 327
profiles, 198, 199
spelling, 148–151, 153

Excel, 286
Explorer (Windows), 258, 264
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export tags, 361–363
exporting items. See also output

alerts, 326
anchored graphics, 361
EPUB files, 361–363, 368–371
flattening and, 334, 335
InDesign files as PDF files, 331–333
interactive PDF files, 353
missing elements and, 260
as snippets, 277

eye icon, 82, 303
Eyedropper tool, 202

F
feathering, 315–317
fields, form, 344–355
files. See also documents

accessing in Adobe Bridge, 279–280
accessing in InDesign, 30
accessing original, 279–280
associating with applications, 266
Classroom in a Book, 3
CSF, 194
Defaults, 3–4, 8
EPS, 335
EPUB. See EPUB files
exporting. See exporting items
.folio, 391–392
hidden, 4
HTML, 360, 363, 387
IDML, 331
Illustrator. See Illustrator files
iPad. See iPad publications
JPEG, 385, 392
lesson, 3
linked. See linked items
missing, 260, 326, 327–328
modified, 258–260
naming/renaming, 8, 279
native, 268–275
packaging, 330–331
PDF. See PDF files

Photoshop. See Photoshop files
PNG, 392
PostScript, 335, 336, 340
preflighting, 32–33, 47, 327–329
saving, 8, 33
snippets, 277
viewing in Explorer/Finder, 258
XHTML, 371

fills
color, 43, 116–117, 201–203, 244
gradient, 206, 207, 209–210
rows, 290–292

Find/Change dialog box, 145–147
Finder (Mac), 258, 264
finding items, 145–147. See also search entries
Fit Page In Window command, 20
Fit Spread In Window command, 20
flattener presets, 334–335, 338–339
flattening transparency, 334–335
floating panels, 9, 12, 17, 18
flowing text. See text flows
Folio Builder panel, 377, 391–392
.folio extension, 376
.folio files, 391–392
Folio Overlays panel, 379–380
folios, 376
font library, 142
fonts. See also text; typography

acquiring, 142
changing, 141–142, 165–170
copying, 330, 331
downloading to printer, 340
embedded, 369
finding, 141
glyphs, 165–170, 340
included with InDesign, 2
installed, 2
licensing restrictions, 331
Mac OS systems, 2
missing, 32, 140, 141
OpenType, 165–169
packaging and, 330–331
PPD, 340
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preflighting and, 327–329
print settings, 338, 340
replacing, 141–142
resources, 142
in Story Editor, 153
styling, 34
text flow and, 130
Typekit Desktop, 330
Windows systems, 2

footers
adding via snippets, 65–66
master pages, 59–61
table, 293–294

Forced Line Break character, 180
Forced Line Break option, 126
form fields, 344–355
formatting. See also styles

automating, 37
best practices, 47
characters, 12
finding/changing, 146–147
local, 223, 230, 246
paragraphs, 12, 60
table cells, 239–242, 295–298
tables, 290–293
text, 33–35, 37–40, 146–147

forms, 344–355
fraction characters, 169–170
Frame Break character, 125
frames

adding text to, 33–36
breaks, 131
changing shape of, 104–106, 108–112
contents of, 79
converting to buttons, 347–348, 354
filling proportionally, 98
flowing text into, 125–127
graphics. See graphics frames
grids of, 95–96
layers in. See layers
locking/unlocking, 109
placeholder. See placeholders
placing graphics in, 94, 95–96

placing/flowing text in. See text flows
positioning graphics in, 40, 96–98
preexisting, 72
repositioning, 12
reshaping, 104–106, 108–112
resizing, 36
resizing automatically, 133–134
rounded corners, 111–112
shapes, 104–106, 108–112
spacing between, 96, 98–99
text. See text frames
threaded. See threaded frames
zooming in/out, 86

FX button, 306

G
gamma, 197
gamut, 193, 208
Gap tool, 98–99
global liquid layout rules, 389–390, 393
glow effect, 315
glyphs, 165–170, 340
Google Play Books app, 358
gradient feathering, 315, 316–317
Gradient Swatch tool, 207, 215–217
gradient swatches, 205–207, 215–218
gradients, 205–207

advanced techniques, 215–218
applying to objects, 216–218
blends, 206, 207
color, 205–207, 215–218
described, 205
fills, 206, 207, 209–210
transparency and, 316–317

graphics, 252–281. See also graphics frames; 
images

accessing in Adobe Bridge, 279–280
adding placeholder frames for, 62–63
anchored, 360–361, 367
associating with applications, 266
bitmap. See bitmap graphics
captions for, 99–100
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centering, 114–115
cropping, 42, 94
display quality, 260–261
dragging/dropping, 264
importing. See importing graphics/images
inline, 360
Library items, 360
links to, 255–260, 327–328, 331
moving between layers, 82–84
from other programs, 255
pan-and-zoom, 385
placing and linking, 101–104
placing in frames, 40, 94, 95–96
placing in grid of frames, 95–96
placing on pages, 72–74
placing without frames, 95
positioning, 41
positioning in frames, 96–98
positioning on pages, 72–74
previewing, 40
printing, 339
removing backgrounds, 261–263
resizing, 42, 94, 96–98
resolution, 94, 193, 260
revised, 258–260
RGB, 198, 329, 330, 338
rotating, 112–114
scaling, 42
in scrollable content, 387
selecting with Selection tool, 43
in table cells, 294–295
text, 72–74
updating, 258–260
vector. See vector graphics
wrapping text around, 106–108
zooming in/out, 82

graphics frames, 92–106. See also frames; graphics
adding text wraps to, 271–273
anchored, 270–273
changing shape of, 104–106, 108–112
compound shapes, 108–109
converting to text frames, 133
creating, 41, 93

image size, 42, 94, 96–98
linking, 101, 102–104
metadata captions, 99–100
parent-child, 102–104
placing, 101–102
placing/positioning images in, 94, 95–96
reshaping, 104–106, 108–112
resizing, 42, 94, 96–98

Graphics layer, 82–84, 92–93
graphics library, 275–278
grayscale images, 303–305
grayscale profiles, 196
grids

adding, 56–57
baseline, 161–164, 173
hiding/showing, 31, 74
leading, 161

grouped items
applying effects to, 306
knockout/blockout groups, 306
objects, 116–117
panels, 17–19

guides
adding to master page, 56–57
bleed, 66, 73
columns, 69
described, 56
dragging from rulers, 57–59
dragging on rulers, 58
fitting to margins, 57
hiding/showing, 31, 74
pasteboard, 58, 62
Smart Guides, 85, 106–107
snapping to, 58, 60, 85, 87
viewing, 31

gutters, 90

H
hand icon, 97
Hand tool, 23–24, 82
hanging indents, 185–186
hanging punctuation, 159, 173–174
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header cells, 293–294
headers, adding via snippets, 65–66
headlines, 170–171, 181, 225, 247
Help and Support content, 4
help features, 4, 11, 26
Help file, 193
Help menu, 4, 26
helpx.adobe.com, 4
hidden characters, 31, 91, 182, 270, 360
hidden files, 4
HTML files, 360, 363, 387
HTML tags, 362
hyperlinks

described, 379
iPad publications, 379–380
QR codes, 118

hyphenation settings, 181, 188
hyphens, 188

I
iBooks, 358
IDML files, 331
.IDMS extension, 277
Illustrator, 255–256, 335
Illustrator files

adjusting display quality, 260–261
adjusting transparency, 312–313
earlier versions, 335
importing, 273–275, 312–313
layers and, 273–275
transparency flattener presets, 335
vector graphics and, 255–256

images. See also graphics
accessing in Adobe Bridge, 279–280
associating with applications, 266
bitmap. See bitmap graphics
cropping, 42, 94
display quality, 260–261
displaying, 25
dragging/dropping, 264
feathering, 315–317
grayscale, 303–305

importing. See importing graphics/images
opening, 265–266
panoramas, 384
poster, 380
previews, 274
removing backgrounds, 261–263
resizing, 96–98
resolution, 94, 193, 260
static, 380
thumbnails, 279
vector. See vector graphics
zooming in/out, 82

importing graphics/images
with Adobe Bridge, 278–280
alpha channels and, 264–265
identifying images already imported, 256–257
importing/colorizing grayscale images, 303–305
from other programs, 255
with Place command, 72–74, 273–275, 312–313
placing graphics on pages, 72–74

importing items
colors, 218
graphics. See importing graphics/images
Illustrator files, 273–275, 312–313
managing links, 256–258
from other programs, 255
Photoshop files, 264–265, 268–269
profiles, 198–199
snippets, 65–66
styles, 248–249
tables, 286
text, 35–36, 72–74, 143–144

indenting paragraphs, 167, 168, 184, 185–186
InDesign CC

defaults, 3–4
described, 1
documentation, 4
fonts included with, 2
help features, 4
installing, 2–3
instructional videos, 4
learning about, 4
obtaining, 2
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product home page, 4
resources, 4
support, 4
updates to, 5

InDesign CC product home page, 4
InDesign CS5

accessing files, 30
best practices, 47
customizing, 25
defaults, 8
help features, 26
interface, 25
key features, 28–49
quick tour, 28–49

InDesign Defaults file, 3–4, 8
InDesign Fonts folder, 142
InDesign Help file, 193
InDesign Read Me file, 2
InDesign Support Center, 4
.INDS extension, 277
Ink Manager, 341–342
Insert Pages command, 68
inset values, 91
installation, 2–3
instructions text file, 330
interactive elements, 378–394
interactive PDF files, 353
Interface preferences, 25
iOS Developer Program, 377
iPad, 358, 372
iPad apps, 377
iPad publications, 374–395

adding interactive elements, 378–394
creating, 377
.folio files, 391–392
hyperlinks in, 379–380
liquid layout rules, 389–390, 393
movies, 380–381
naming, 377
pan-and-zoom graphics, 385
panoramas, 384
previewing, 388
scrollable text frames, 386–387

slideshows, 381–383
web content overlay, 387–388

iPhone, 358
ISBN number, 370
Isolate Blending option, 306

J
JPEG files, 385, 392
jump line page numbers, 135–136
jump lines, 135–136
justified text, 188

K
Keep Lines Together format, 125
Keep With Next format, 125
Keep With Previous format, 125
kerning text, 177–178
key commands, 11, 20–21, 26
keyboard shortcuts

creating, 225
document magnification, 14, 20–21
Go To Page, 23
Mac OS, 22
styles, 223
tools, 11
turning pages, 22–23

Kindle, 358
Knockout Group option, 306
Kobo eReader, 358

L
LAB color, 208
layer comps, 268–269
layer overrides, 269
layered PDF files, 333
layers

background, 84, 269, 303
considerations, 47
content, 81, 82, 84
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creating, 84
described, 81
Graphics, 82–84, 92–93
hiding/showing, 81, 82
imported Illustrator files, 273–275
imported Photoshop files, 268–269
locking/unlocking, 83, 93
moving objects between, 83
multiple, 81
multiple objects and, 47
naming, 84
Text, 82, 86, 93
working with, 81–84

Layers panel, 81–84
layouts

alternate, 63–64, 389–390
liquid, 389–390, 393
text wrap and, 271

Leader box, 181, 182
leading, 161
leading grids, 161. See also baseline grids
lesson files, 3
lessons, described, 1
letters, spacing, 177–178
Levels settings, 306
libraries, object, 275–278
Library folder (Mac), 3
Library items, as inline graphics, 360
line break characters, 180
line breaks, 86, 126, 178–180
line numbers, 153
line spacing, 161
lines

hyphenation, 181
jump, 135–136
orphan, 125, 126
ragged, 181
styles, 231

Link Info section, 257–258, 269
linked items

graphics files, 255–260, 327–328, 331
graphics frames, 101, 102–104
imported files, 256–258

information about, 257–258, 269
managing, 256–258
missing, 254, 276, 326, 327–328
overset text, 36
reassigning, 259
relinking, 259, 276, 328
revised files, 258–260
status, 260
tables, 286
updated, 331
updates to, 255, 258–260
viewing information about, 257–258

Links panel, 255–260, 266, 276
liquid layout rules, 389–390, 393
list boxes, 347, 350
lists

bulleted, 186
numbered, 186
ordered/unordered, 369
sorting, 350

Live Preflight feature, 32–33, 327, 329
Load Swatches command, 218
loaded graphics icon, 40, 94, 95, 274, 313
loaded snippet icon, 66, 73
loaded text icon, 35, 36, 72, 125, 129, 131
loading styles, 248–249
local formatting, 223, 230, 246
local overrides, 126, 223, 246
lock icon, 93, 109, 303, 307
locked frames, 109

M
Mac OS systems

aliases, 4
Application frame, 11
considerations, 2
context menus, 24
creating snippets, 277
Finder, 258, 264
fonts, 2
InDesign Defaults file, 3–4
keyboard shortcut issues, 22
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Library folder, 3
maximizing windows, 13
measurement units, 53
monitor calibration, 197
PDF files, 332
viewing files in Finder, 258

magnification commands, 14, 20–22
Make All Settings The Same icon, 91
margins

aligning, 161–162, 173–174
baseline grids, 161–162
fitting guides to, 57
hanging punctuation, 173–174
left/right pages, 61
Optical Margin Alignment, 173–174
setting tabs, 182–186
settings, 53–54
specifying, 69

master page icons, 55, 58, 64, 66
master page items, 64–65, 74
master page spreads, 56, 58
master pages, 56–67

adding footers, 59–61
adding guides, 56–57
adding pages, 68
applying to document pages, 66–67
creating, 63–64
creating text frames on, 59–61
deleting pages, 68
described, 55
dragging guides from rulers, 57–59
editing, 60
footers, 59–61
multiple, 63–64
objects on, 56, 65, 66, 74, 75
options for, 61
page numbers, 59–61
parent/child, 63, 64, 65–66
placeholder frames for graphics, 62–63
rearranging pages, 68
renaming, 61
working with, 56–67

measurement units, 53, 54
menu bar, 9
menus

context, 24, 98, 117
customizing, 19, 20, 150
panel, 19
tools with, 10

metadata
captions, 99–100
eBooks, 367, 370
EPUB files, 367, 370

Microsoft Excel, 286
Microsoft Word, 35–36

importing tables from, 286
importing text from, 35–36, 143–144
placing text from, 35–36, 143–144
threading text from, 35–36

Mode buttons, 31
monitors

calibration, 193, 197
characterization, 197
color, 208
performance, 197
profiles, 197
second, 38
view quality, 260–261
viewing color on, 195

movies, iPad publications, 380–381

N
native files, 268–275
nesting styles, 37, 230–235
New Document dialog box, 54, 134, 218
Next button, 383
Next Page Number character, 135
Next Style menu, 225
Nook, 358
Normal mode, 31, 182
notes

inserting, 154
Notes panel, 154
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numbered lists, 186
numbers

Arabic numerals, 70–71
fractions, 169–170
line, 153
page. See page numbers
Roman numerals, 70

O
Object Layer Options dialog box, 269
object libraries, 275–278
objects, 78–121

aligning, 85, 114–115
anchored, 211
applying gradients to, 216–218
centering, 114–115
changing opacity of, 307–308
color. See color
controlling attributes, 12
copying, 136
deselecting, 40, 45
editing, 12
examples of, 43
grouped. See grouped items
on layers. See layers
managing with libraries, 275–278
on master pages, 56, 65, 66, 74, 75
moving, 12, 44
moving between layers, 83
multistate, 383
naming, 278
placing and linking, 101–104
position, 12
reordering in eBooks, 366
resizing, 12
rotating, 112–114
scaling, 116
in scrollable content, 387
selecting with Direct Selection tool, 88–89, 116, 

117
selecting with Selection tool, 82
size, 12, 85

snapping, 85
styles, 37, 45, 47, 235–239
working with, 43–45
wrapping text around, 43

offset press, 196
offset printing, 32
opacity

changing in objects, 307–308
settings, 306
text, 313–314

Open in Device Browser option, 380
Open in Folio option, 380
OpenType fonts, 165–169
Optical Margin Alignment, 173–174
orphans, 125, 126
output. See also exporting items

packaging files, 330–331
PDF proofs, 331–333
preflighting files, 32–33, 47, 327–329

overprinting, 196
overrides, local, 126
overset cells, 299
overset text, 32–33, 36, 128–133, 327
oXygen XML Editor, 371

P
Package command, 330–331
packaging files, 330–331
page bleeds, 13
page buttons, 22
page icons, 66–67
page numbers

adding to master pages, 59–61
Arabic numerals, 70–71
changing numbering scheme, 70–71
Current Page Number, 61
jump lines, 135–136
master pages, 59–61
navigating, 14
options for, 55
Roman numerals, 70
sections, 55, 70–71
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Page tool, 69
pages. See also documents

adding to documents, 68
adding while flowing text, 134
applying masters to, 66–67
custom settings, 53–54
deleting, 68
facing, 53, 80, 134
first, 23
fitting in window, 11, 13, 20, 21, 22, 84
Go To Page command, 23
last, 23
margins. See margins
master. See master pages
navigating, 14, 22–24, 31
number of, 53
overriding master page items on, 64–65, 74
placing text/graphics on, 72–74
positioning graphics on, 72–74
previewing, 334–335, 336
“pushing” with Hand tool, 23–24
rearranging sequence, 68
recto, 54
size, 53, 69
specifying number of, 53, 54
spreads. See spreads
turning, 22–23
verso, 54
viewing, 13–15
zooming in/out, 13

Pages panel, 55, 68
expanding/collapsing, 15–17
turning pages, 22–23

pan-and-zoom graphics, 385
panel menus, 19
panels. See also windows; specific panels

customizing, 17–19
default, 9
displaying hidden, 15
docked, 9–17
dragging to/from dock, 16
expanding/collapsing, 15–17, 19
floating, 9, 12, 17, 18, 19

grouping/ungrouping, 17–19
hiding/showing, 16, 74
opening/closing, 15, 16
rearranging, 17–19
removing from dock, 17
resetting, 13
resizing, 16, 18
stacking, 18
working with, 15–19, 38

panoramas, 384
Pantone colors, 210, 334
paper color, 202
paragraph attributes, 163
Paragraph Composer, 178–181
Paragraph Formatting Controls, 60
paragraph styles. See also styles

applying, 37–38, 86, 226
creating, 224–226
described, 37
local overrides, 126
mapping to export tags, 361–363
nested, 37
nesting character styles in, 230–235

paragraphs
aligning, 172–174
applying rule above, 186–187
density, 179, 180
formatting, 12, 60
indenting, 167, 168, 184, 185–186
line breaks, 86, 126, 178–180
selecting, 86
spacing between, 163–164
styles. See paragraph styles

parent masters, 63, 64, 65–66
parent-child graphics frames, 102–104
partners.adobe.com, 5
Paste and Link feature, 101–104
Paste command, 120
pasteboard, 9, 13, 58, 62, 74
pasting

content into table cells, 294–295
styles, 233
text frames, 120
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Pathfinder, 109
paths

clipping, 261–263, 267–268, 274
Photoshop files, 265–268

PDF files
considerations, 326
creating PDF proofs, 331–333
exporting InDesign files as, 331–333
form fields, 344–355
including in packages, 331
interactive, 353
layered, 333
presets, 331, 332
transparency flattener presets, 335

pen icon, 303
Pen tool, 104, 105
Pencil tool, 10
photographs. See images
Photoshop alpha channels, 265–268
Photoshop files

importing, 264–265, 268–269
paths, 265–268

Place and Link feature, 101–104
Place command

importing graphics, 72–74, 273–275, 312–313
importing text, 35–36, 72–74, 144
placing graphics within frames, 94
placing graphics without frames, 95
placing snippets, 65–66

Place dialog box, 35, 40, 127
placeholders, 61–63

adding for graphics, 62–63
adding for text, 61–62
deleting, 64
form fields, 344–355
master pages, 62–63
selecting, 74

Play Books app, 358
Play Full Screen option, 381
PNG files, 392
Polygon Frame tool, 109, 110
Polygon tool, 109–111, 120
polygons, 109–111, 120

poster images, 380
PostScript files, 335, 336, 340
PPD (printer description), 336, 339
PPD fonts, 340
preferences

Display Performance, 8, 25
file handling, 277
Interface, 25

preferences, default, 3–4
preflight errors, 32, 33, 198, 199, 327, 329
Preflight panel, 32–33, 198–199, 327, 329
preflight profiles, 32, 198–199, 329
preflighting, 32–33, 47, 327–329
prerequisites, 2
Presentation mode, 31, 46, 218
presets

color settings, 194
custom page settings, 53–54
described, 53
flattener, 334–335, 338–339
PDF, 331, 332
print, 338, 339–340

Preview mode, 31, 119
preview thumbnails, 279
previews

color, 208
documents, 31
Dynamic Preview, 97
effects, 316, 318
.folio files, 391–392
graphics, 40
hiding nonprinting elements, 31, 74
images, 274
interactivity, 395
overlays, 388
pages, 334–335, 336
separations, 333–334
spreads, 74
styles, 233, 234, 246
transparency flattener, 334–335

Previous button, 383
Print dialog box, 335, 336–340
printer description (PPD), 336, 339
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printers
calibrating, 193
choosing, 336
downloading fonts to, 340
presets, 338, 339–340

printing
color, 198–199, 208
fonts and, 338, 340
graphics, 339
Ink Manager, 341–342
laser/inkjet proofs, 326, 336–340
offset, 32
PDF forms and, 348
requirements for, 198–199
resolution, 331, 334, 335, 338, 339

Printing Instructions dialog box, 330
process colors, 208
production rules. See profiles
Professional Edition membership, 378
profiles

default, 32
described, 32
importing, 198–199
preflight, 32, 198–199, 329
using, 32, 198–199

Proof Colors command, 196
proofs, printing, 326, 336–340
.psd files. See Photoshop files
pull quotes, 165–166, 173
punctuation, 40, 159, 166, 173

Q

QR (Quick Response) codes, 118
quality checks, 327
quality, display, 260–261
Quick Apply, 229
Quick Response (QR) codes, 118
quotes, pull, 165–166, 173

R
radio buttons, 348–349
ragged lines, 181
rasterization, 361, 364
Read Me file, 2
Rectangle Frame tool, 62–63, 93, 109
Rectangle tool, 62–63
recto pages, 54
reference point, 349
reference point locator, 349
Relative To Page Size option, 361
Relative To Text Flow option, 369
Relink button, 257, 259, 276, 328
Reset Advanced command, 8
resolution

bitmap images and, 97
changing, 30
considerations, 193
for flattening, 334, 335
graphics/images, 94, 193, 260
high, 30
high vs. low, 193
increasing, 8
printing, 331, 334, 335, 338, 339

resources, 4, 142
RGB color, 208, 338
RGB color model, 32
RGB graphics, 198, 329, 330, 338
RGB values, 193
Roman numerals, 70
rotation

graphics, 112–114
objects, 112–114
spreads, 75

rows. See also tables
adding/deleting, 287–288
borders, 293
cell style for, 241–242
colors, 243–244
distributing evenly, 290
dragging/dropping, 289
fills, 290–292
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header, 293–294
rearranging, 288–289
resizing, 289–290
selecting, 287
separators, 285
tables, 293–294

rulers
dragging guides from, 57–59
dragging guides on, 58
working with tabs, 182, 184, 186

rules, 186–187

S
Sample Buttons And Forms panel, 348–349, 354
satin effect, 315
saving documents, 8, 33
Scale tool, 88
scaling

constraining proportions, 114
graphics, 42
objects, 116
text, 88

screen modes, 336
scrollable text frames, 386–387
Search box, 26
Search menu, 145, 146, 148
search/replace function, 145–147. See also finding 

items
sections, 55, 70–71
Select Content button, 117
Selection tool

cropping with, 42, 94
displaying context menus, 24
selecting frames, 36
selecting objects with, 82
selecting text frames, 36, 45
selecting text in threaded frames, 37
selecting text with, 12, 72–74, 90
switching to/from Direct Selection tool, 89, 105
switching to/from Type tool, 11
working with graphics, 40, 42
zooming with, 22

semi-autoflow feature, 129
separations

color, 208, 333–334, 338, 341–342
previewing, 333–334

shadows, 235, 238, 315, 318
shapes

compound, 108–109
frames, 104–106, 108–112
graphics frames, 104–106, 108–112
polygons, 109–111, 120
rounded corners, 111–112

Shift key, 55, 60, 68, 97, 98
shortcuts. See also keyboard shortcuts

tools, 11
Windows, 4

signature fields, 347, 354
Single Edition iPad apps, 377
Single Edition membership, 378
Single-Line Composer, 179–180
slideshows, 381–383
slug area, 31, 336
Slug mode, 31
Smart Dimensions, 85
Smart Guides, 85, 106–107
Smart Spacing, 85
Smart Text Reflow feature, 134
snapping to guides, 58, 60, 85, 87
snippets, 65–66, 277
soft proofing, 196
spacing

even spacing with Smart Guides, 85
between frames, 96, 98–99
between letters, 177–178
line, 161
between paragraphs, 163–164
Smart Spacing, 85
vertical, 161–164
between words, 177–178

special characters, 92, 135, 167–170, 188
spelling checker, 148–151, 153
spot colors, 208, 210–211, 339, 341
spreads

centering, 56, 75
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facing-page, 80, 134
fitting in window, 20, 23, 57, 60, 74, 87
margin/column settings, 61
navigating, 23
rotating, 75
viewing, 74–75

stories. See also content; text
aligning text, 161–163, 172–174
considerations, 47
described, 37
editing text, 152, 153–155
end-of-story character, 167
Find/Change function, 146–147
formatting, 37–38
importing text, 143–144
jump line page numbers, 135–136
placing, 125, 131
spell checking, 148–151
viewing text, 89

Story Editor, 153–155
“straddle head,” 170–171
Stroke/Fill toggle, 201
strokes

adding to text, 175
changing, 44–45
color, 43, 44–45, 201–203, 213
dashed, 203–204
weight, 43, 44–45

styles, 220–251. See also formatting
advantages of, 224
applying, 37–38, 86, 223, 226
applying with Quick Apply, 229
based on other styles, 225, 237
basic, 223
best practices, 47
cells, 239–242, 295–298
characters. See character styles
considerations, 47
copying/pasting, 233
creating, 38–40
default, 223
finding/changing formatting, 146–147
fonts, 32

globally updating, 246–247
importing, 248–249
keyboard shortcuts, 223
line, 231
loading from other documents, 248–249
modifying, 223
nested, 37, 230–235
objects, 37, 45, 47, 235–239
overrides, 223, 246
overview, 37, 223
paragraphs. See paragraph styles
previewing, 233, 234, 246
sharing, 223
tables, 239, 243–245, 285, 295–298
text, 33–35, 37–40
type, 165–170
updating, 223, 225, 238–239, 246–247
working with, 37

subheads, 163–164, 186
Submit button, 352
subsampling, 338, 339
support, 4
swatches

color, 116–117, 199–201
creating new colors, 200
gradient, 205–207, 215–218
loading, 218
tints, 209–210, 212–214

Swatches panel, 199–218

T
tab leaders, 182–183, 184
tab order, 351
table columns. See also columns

adding/deleting, 287–288
distributing evenly, 290
dragging/dropping, 289
rearranging, 288–289
resizing, 289–290
selecting, 287
separators, 285

table of contents, eBooks, 363–364
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tables, 282–299
adding graphics to, 294–295
cells. See cells
columns. See table columns
converting text to, 285
described, 285
Excel, 286
formatting, 290–293
headers/footers, 293–294
importing, 286
links to, 286
rows. See rows
selecting text in, 285
styles, 239, 243–245, 285, 295–298
Word, 286

tabs, setting, 182–186
text. See also fonts; text frames; typography; words

adding placeholder frames for, 61–62
adding strokes to, 175
adding to frames, 33–36
aligning. See aligning text
anchoring graphics in, 360–361
autoflow, 131–132
centering, 61–62, 91–92
changing, 145–146, 147
characters. See characters
color, 211–212
converting to outlines, 211
converting to tables, 285
“copy,” 35
copying, 120, 152
deselecting, 37, 38, 40
dragging/dropping, 152
drop caps, 174–176, 231
drop shadows, 235, 238, 315, 318
entering, 143
finding/changing, 145–146, 147
finding/changing formatting, 146–147
fitting to frames, 87
flowing. See text flows
formatting. See formatting; styles
glyphs, 165–170, 340
graphics, 72–74

gutters, 90
hanging punctuation, 173–174
hidden characters, 31, 91, 182, 270, 360
hyphenation, 181
importing, 35–36, 72–74, 143–144
in InDesign, 33
justified, 188
kerning, 177–178
moving, 12
moving with drag/drop, 152
opacity, 313–314
overset, 32–33, 36, 128–133, 327
paragraphs. See paragraphs
placing, 72–74
placing into text frames, 35–36, 143–144
pull quotes, 173
replacing, 145–146, 147
repositioning, 12
scaling, 88
selecting, 12, 37, 38, 40, 72, 90
size, 34
small caps, 146
spacing. See spacing
special characters, 92, 135, 167–170, 188
spell checking, 148–151, 153
stories. See stories
styles. See formatting; styles
threading. See threaded frames; threading text
tracking, 126–127, 177–178
tracking changes to, 154–155
transparency, 313–314
typing/styling, 33–35, 37–40
vertical spacing, 161–164
words. See words
wrapping around graphics, 106–108
wrapping around objects, 43

text fields, 347–348
text flows, 122–137. See also threaded frames

adding pages during, 134
adjusting within frames, 131
automatic, 131–132
into existing frames, 35–36, 125–127
fonts and, 130
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manual, 127–129
with semi-autoflow, 129
Smart Text Reflow feature, 134

text frames, 86–88. See also frames
adding text to, 33–36
adjusting text inset, 91–92
changing dimensions, 12
changing number of columns, 90
constraining, 60
converting graphics frames to, 133
copying/pasting, 120
creating, 33, 35–36, 86–88
creating columns with, 127
creating on master page, 59–61
creating with Type tool, 59–61, 62, 86
described, 33
deselecting, 60
eBooks, 361, 366
empty, 132
fitting text to, 87
flowing text in. See text flows
importing text into, 35–36, 72–74
options for, 36, 90–91, 91–92
placing text into, 35–36, 143–144
removing, 132
reshaping, 88–89, 104–106, 108–112
resizing, 36, 86–88
resizing automatically, 133–134
scrollable, 386–387
selecting, 36, 45
threaded. See threaded frames
vertically aligning text in, 91–92

Text layer, 82, 86, 93
text threads. See threaded frames
text wraps

graphics frames, 271–273
objects, 43

TextWrangler, 371
threaded frames. See also text flows

adding pages, 134
best practices, 47
considerations, 47
creating automatically, 132–133

creating columns via, 127
creating within columns, 35–36
described, 35
pre-threading text frames, 132
process for, 35–36
selecting text in, 37

threading text
automatically, 132–133
manually, 127–129
process for, 35–36

thumbnails, 279
tints, 209–210, 212–214
titles, eBooks, 366
tool tips, 11
tools, 9–11
Tools panel, 9–11
Track Changes panel, 154
tracking, 126–127, 177–178
tracking text changes, 154–155
Transform panel, 58, 59
transparency, 300–323

applying to bitmap images, 311
Background layers and, 303
effects, 314–321
flattening, 334–335
gradients and, 316–317
Illustrator files, 312–313
settings, 305–309
text, 313–314
vector images, 309–310

transparent backgrounds, 264, 274
Trash Can button, 306
tutorials, 4
TV, Adobe, 4
Type menu, 167
type styles, 165–170. See also fonts
Type tool

adding anchored graphics, 360
adding text with, 34, 143
creating text frames, 59–61, 62, 86
displaying context menu, 24
displaying Hand tool, 23
drawing frames with, 60
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loading with multiple files, 127
placing content into table cells, 294–295
placing text into text frames, 143–144
selecting rows/columns, 287
selecting text with, 12, 37
switching to/from Selection tool, 11

Typekit Desktop fonts, 330
Typekit font library, 142
typesetters, 40
typography, 158–189. See also fonts; text

changing type style, 165–170
drop caps, 174–176, 231
glyphs, 165–170, 340
hanging punctuation, 173–174
Paragraph Composer, 178–181
Single-Line Composer, 179–180
special characters, 92, 135, 167–170, 188
vertical spacing, 161–164

U

Undo feature, 147, 151, 201, 289, 320
updates, InDesign, 5
URLs, 118, 387, 388

V

vector graphics
adding transparency to, 309–310
vs. bitmap graphics, 255–256

verso pages, 54
videos

instructional, 4
iPad publications, 380–381
poster images and, 380

view commands, 20–21
view modes, 31
view quality, 260–261
View Threshold menu, 162

W
web browsers

Adobe Creative Cloud, 4
Adobe TV, 4
digital publications and, 380

web content overlay, 387–388
web pages, 380
websites

Adobe Authorized Training Centers, 5
Adobe certification program, 5
InDesign Help and Support, 4
InDesign product home page, 5
InDesign training resources, 4

windows. See also panels
consolidating, 15
document, 9, 13–15
fitting pages in, 11, 13, 20, 21, 22, 84
fitting spreads in, 87
managing, 14
repositioning, 15
resizing, 15

Windows systems
AppData folder, 3
considerations, 2
context menus, 24
creating snippets, 277
Explorer, 258, 264
fonts, 2
InDesign Defaults file, 3–4
maximizing windows, 13
measurement units, 53
monitor calibration, 197
PDF files, 332
shortcuts, 4
viewing files in Explorer, 258

Word. See Microsoft Word
word processors, 35
words. See also text

checking spelling of, 148–151, 153
copying, 152
formatting, 38, 39
hypenating, 181
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selecting, 38, 40
spacing, 177–178

work environment, 195
workflows, 194, 199, 338
workspaces, 6–27

advanced, 20
components, 7, 8–15
creating, 20
customizing, 8, 20
default, 20
managing, 18
resetting, 8
selecting, 18
types of, 20

X
XHTML files, 371

Z
zoom controls, 13, 20–22
Zoom Level box, 20, 21
Zoom Level menu, 21, 23
Zoom tool, 14, 21–22, 82, 86
Zoom tool icon, 22
zooming in/out, 14, 20–22, 82, 86
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