
Lights and
Shadows
I love the play of light on objects. Trying to re-create that interac-
tion is always an enjoyable challenge. California gives me new
insight into the effects of lights and shadows. The California sun is
very bright and clear. It tends to overly saturate the colors of a
scene. It also casts very sharp shadows.

Artificial light is also striking. It has competing light sources that
illuminate a scene from different angles. This creates a myriad of
shadows that clash and compete for prominence. Artificial light
also comes in colors. Colored light sources create colored shadows.

Shadows add life and dimension to an image. Without them, an
object appears flat. Shading a scene properly gives it the illusion
that it has a third dimension. Lights and shadows determine the
relationship of one object to another and their place in the total
scene. The position and strength of the lights and shadows also set
the overall mood of the image.

CHAPTER

4



Photoshop is a two-dimensional program. Photoshop’s files are
configurations of pixels that are placed across the width and down
the height of an image. There is no depth, as one would find in a
3D program. The illusion of a third dimension is created through
the use of shading and perspective.

The image on the cover of this book is called “late afternoon.” The
angle and color of the light streaming in through the window
identifies the time of day for the scene. The sun is low on the
horizon. The late afternoon sun is turning to that orange color of
a sun that is setting.

The position of shadows in an outdoor scene automatically estab-
lishes the time of day. Figure 1 shows a tree in a field at noon.
How do we know it is noon? The shadow is directly below the
tree, which means the sun is directly above the tree, as it would be
at the noon hour. Figure 2 shows a scene that represents a time
that is a little later in the day. The sun has moved from directly
above the tree, and the shadow streams away from the tree. Figure
3 shows a scene that is set late in the day. The sun is low, causing
the shadow to lengthen.
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1 The noontime sun is directly above
the tree, which causes the shadow
to fall directly below the tree.

2 The afternoon sun is off to the left,
causing the shadow to fall behind
the tree and to the right of it.

3 The evening sun is low on the horizon,
which results in a longer shadow. The
setting sun also casts a warmer color
over the scene.



Shadows are often the focus in some of my paintings.
“Bodega shadows” and “shadowplay” are two very good
examples of how shadows play a main role in some of
my paintings (Figures 4 and 5).
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4 The painting, “Bodega shadows,”
uses a shadow as the central focus.

5 In the “shadowplay” painting,
the shadow is the subject.



The shadow starts as a shape that is outlined with the Pen tool.
Figure 6 shows the paths created for the shadow shapes in Bodega
shadows. In Figure 7, the path is turned into a selection and filled
with a dark blue color.
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7 The path is selected
and filled with the
color for the shadow.

6 The paths for the
shadow shapes.

8 The layer of the shadow
is blurred and reduced
in opacity.

The final touches are illustrated in Figure 8. Note that the opacity
was lowered in this illustration. The layer was also blurred with
the Gaussian Blur filter (Filter>Blur>Gaussian Blur).



Figure 9 shows the paths for the shadows in shadowplay. These
shadows hint at the structure that isn’t in view in the image. The
paths are filled with black, and they are blurred. This is a similar
procedure as the one used in the previous Bodega shadows exam-
ple. The difference here is that the area where the shadows are cast
is made up of uneven surfaces, opposed to a flat surface. The
shadows are made larger than the area they will cover, and they
are clipped with the layer that contains the surface shape. Figure
10 shows the shadows that are cast onto the wooden board along
the top of the scene. Figure 11 shows the clipped shadow. Refer to
Chapter 1, “Off to a Good Start,” for more information on creating
a clipping group.
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9 The paths for the
shadows in the 
shadowplay example.

10 The shadow cast on the wooden
board is put in a layer over the
layer of the board.

11 The shadow is clipped
by the layer of the
wooden board.



Figure 12 shows the larger shadow that is cast over
the main part of the wall. Figure 13 shows the detail
of the fence at the bottom of the image. Notice the
shapes that the shadows take as they travel over and
around the banister.
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12 The large shadow
over the main wall.

13 The shadow that is cast over the
railing has to conform to the
various angles that make up the
construction of the railing.
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14 The drop shadow is
a commonly used
design element.

15 The Drop Shadow blend-
ing option controls in the
Layer Style dialog box.

Shadows with Layer Style
Up to this point, the shadows are created as sep-
arate shapes. Each is unrelated to the shapes in
the scene and only hint at the shape of the
objects casting them. There are times when the
object casting the shadow is completely visible
in the scene.

The traditional drop shadow is one of these
instances in which the object casting the shadow
is visible. The drop shadow is commonplace in
today’s design circles. Figure 14 shows a tradi-
tional drop shadow effect.

The drop shadow has the identical shape of the
object casting it. The distance from one object to
another object and the direction of the light
source determine the position of the shadow.
Layer Styles enable you to add a drop shadow to
layers. The shadow is controlled in many ways.
Figure 15 shows the Layer Style for the Drop
Shadow blending option.

The position of the shadow is established by
adjusting the Angle field’s value in the Structure
area of the dialog box. The distance determines
how far the shadow falls from the object casting
it. The Spread field works like the Hardness fea-
ture of the brushes—the higher the percentage,
the harder the edge. The Size field allows you to
control the size of the shadow.



The Quality section of the dialog box includes a
Contour field that allows you to set parameters to
control the shape of your shadow. In Figure 16, you
see a drop shadow applied to a red circle. The
Distance value is increased to add separation to
clearly view what happens with the Contour control.
In Figure 17, a contour is chosen (not the default
contour) by clicking on the arrow bar located to the
right of the Contour icon. Note the shape of the drop
shadow. You are not bound by these presets. Clicking
the Contour icon brings up the Contour Editor in
which you can set your own parameters (Figure 18).
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16 A drop shadow is applied to a layer
in the Layer Style dialog box.

17 The contour for
the drop shadow
is changed.

18 The Contour Editor
enables you to modify
the contour effects on
the drop shadow.



The Noise field enables you to set a noise level for the shadow,
which aids in the prevention of banding. If you use the Add
Noise filter, it applies the noise to the entire layer. In the Layer
Style dialog box, the noise is applied to the shadow only.

The command at the bottom of the Drop Shadow dialog box,
Layer Knocks Out Drop Shadow, sets the shadow’s visibility
when the object casting it is transparent. Figure 19 shows the
red ball casting a shadow. In Figure 20, the Fill Opacity for the
red ball is reduced to 40%. The drop shadow remains hidden
behind the ball. In Figure 21, the Layer Knocks Out Drop
Shadow button is deselected, which makes the shadow visible
through the transparent ball.
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19 The solid red ball
casts a drop shadow.

20 The opacity for the red ball
is lowered. The shadow
remains dark, but is not
visible through the ball.

21 With the Layer Knocks Out Drop
Shadow option turned off in the
Layer Style dialog box, you can
now see the shadow through the
transparent red ball.



In the Layer Style dialog box, there is a
section for Blending Options. Here, you
control General Blending and Advanced
Blending options (Figure 22). In the
General Blending section, you see the
Opacity setting. You can set the opacity for
the entire layer’s content. In the Advanced
Blending section, you see the Fill Opacity
setting. This setting lets you lower the
opacity of an object in the layer without
changing the style effects (Figure 23).
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22 General Blending and Advanced
Blending are two of the sections of
the Layer Style dialog box.

23 The first ball on the left is the original
object. The second is the one that has
Layer Styles applied to it. The third is
the ball that has an Opacity setting of
50%. The fourth ball has an Opacity
setting of 100%, and the Fill Opacity
setting is lowered to 50%.



Distorted Shadows
Often, a shadow is distorted to such an extent
that Layer Styles do not work. In such cases,
the shadow has to be generated directly from
the casting object and modified by hand. In
Figure 24, the tree’s shadow, if it is to look
realistic, has to bend sharply where it meets
the background wall.

To create this effect, the layer with the tree is
duplicated. The Preserve Transparency option is
turned on for the layer, and then it is filled
with black. The black tree is then distorted
(Edit>Transform>Distort). The distorted shape
resembles the shadow traveling on the ground
(Figure 25).

A second layer with another black-filled tree is
placed in position where the shadow falls on
the wall (Figure 26). It is reduced in size to
simulate the effect of distance. Things appear
smaller as they get farther away from the
viewer. In Figure 27, you see the smaller black
tree clipped by the layer of the wall.
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24 The tree casts a shadow
that travels across the
ground and up the wall.

25 The shadow for the tree is
distorted to represent the
shadow on the ground.

26 A duplicate layer with the tree shadow is reduced
in size to simulate distance, and it’s placed so that
its top half overlaps the base of the wall.

27 The layer of the wall clips the duplicate
layer with the tree shadow.



The layer for the shadow created in Figure 25 is placed behind the
layer with the wall. As a result, the wall hides the part of the
shadow that is to be replaced by the shadow against the wall in
Figure 27. It takes two shadows to create the illusion of a single
shadow being cast on to two surfaces.
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28 Because the wall is posi-
tioned at an angle from
the light source, the tree’s
shadow is elongated.

Light source

Object

Wall

Short shadow

Wall

Object

Long shadowLight source
29 This diagram shows what

happens to a shadow when
it hits a surface that is
straight, as opposed to one
that is at an angle.

In Figure 28, a new ingredient is thrown into the mix—the wall is
angled with respect to the tree and light source. This creates the
effect of a lengthened shadow. The diagram in Figure 29 demon-
strates the physics at work here.



Creating Shadows
In the painting titled “Cedar,” one of the more difficult effects that
I tried to create was the shadow of a tree sweeping across the wall
(Figure 30). The shadow is long because the light source is the set-
ting sun, which is low on the horizon.

75PHOTOSHOP STUDIO with Bert Monroy

30 In the “Cedar” image, one of the more difficult effects that I tried
to create was the shadow of the tree sweeping across the wall.

The tree itself is used to create the shadow. The tree trunk and the
leaves are created in multiple layers that are merged together into
a single layer once the tree is completed. This procedure is out-
lined in further detail in Chapter 3, “A Greener World: Creating
Foliage,” on creating foliage.



The layer that contains the merged tree is duplicated by dragging
it over the Make New Layer icon at the bottom of the Layer’s
palette (Figure 31).

With Preserve Transparency turned on for the layer, fill it with
black. Because the tree exists on a transparent layer, with Preserve
Transparency turned on, when you select Edit>Fill, only the tree is
filled. This black fill serves as the basis of the shadow (Figure 32).

NOTE Preserve Transparency allows you to modify only the pixels 

in the layer that are active. The transparent area of the layer retains 

its transparency.
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32 With Preserve Transparency
turned on for the layer, it is
filled with black.

33 Using the Scale tool, the black
tree is stretched to the width of
the entire canvas.

31 The layer that contains
the merged tree is
duplicated.

Preserve Transparency is turned off to apply a Blur filter to soften
the shadow.

NOTE The Blur filters create their effect inward and outward from the

edge of the object being blurred. A Gaussian Blur of 10 softens the edge

by 5 pixels inward and by 5 pixels outward. If Preserve Transparency is

turned on, the outward effect is disabled. This looks very unnatural.

Use the Scale tool (Edit>Transform>Scale) to stretch the black tree
to the width of the entire image (Figure 33). This achieves an
effect of a long shadow across the wall.

The shadow is supposed to darken the underlying layers. To
achieve this effect, the mode for the layer is changed to Multiply.
This mode actually multiplies the brightness values of the pixels
with the pixels under it. This considerably darkens the layers
underneath the shadow. Finally, the Opacity was lowered so that
the shadow would soften.



Because the shadow is long and casts
against a wall at an angle, the shadow
must blur out more at the outer edges than
the area immediately behind the tree. It
also appears to stretch as it gets further
away from the source. To help achieve this
effect, an alpha channel is created with a
horizontal gradient from white to black
(Figure 34).

The alpha channel is then loaded as a
selection. In this way, the left side of the
image is fully selected, but the selection
becomes weaker as it moves closer to the
right side. A Motion Blur filter is applied
to the layer of the shadow, as shown in
Figure 35. Thanks to the selection, the
more distance from the tree, the stronger
the effect. The result is the desired effect—a
stretched and blurred shadow that is cast
by the tree across the wall. Deselect the
gradient before proceeding.

As a shadow moves away from its source,
it gets lighter. To achieve this effect here, a
layer mask with a gradient is applied.

In a layer mask, black hides the contents
of the layer; white makes them visible. I
did not want the shadow to completely
disappear, so I created a gray to white gra-
dient in the layer mask rather than a black
to white gradient, as shown in Figure 36.
This gradually lightens the shadow as it
moves to the left.

The painting “handles” also has long shad-
ows that bend to the contours of the
objects they are cast onto (Figure 37). The
same procedure that used two shadows to
simulate one is used here.
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34 An alpha channel is
created with a horizon-
tal gradient from white
to black.

35 The effect of the Motion Blur
filter softens and stretches the
shadow as it gets further
away from the tree.

36 A gradient is created in the
layer mask that went from
gray to white.

37 The painting “handles” has shadows that travel down
the face of the cabinet and then bend onto the floor.



Double Your Pleasure
The “marble and matches” image introduces a new interaction of
light and shadow—two light sources (Figure 38). This is evident by
the shadow of the match that is leaning against the matchbox.
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38 The “marble and matches” image introduces a new
interaction of light and shadow—two light sources.

The first light source shines from above, just slightly to the rear of
the objects. It is the stronger of the two light sources. The second
light is coming from the front and to the left of the set of objects.
This one casts a softer, lighter shadow. The two shadows actually
intersect at the lower-front edge of the matchbox. The area where
they intersect is darker.



40 The area where the shadow falls is selected.

The shadow of the matchstick that is leaning against the matchbox
goes through an additional transformation. Because it leans away
from the surface, the shadow is softer as it moves further away
from the matchstick (Figure 39). This is the same behavior that
you saw in the shadow of the tree in the beginning of this chapter.
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39 The shadow of the
matchstick that is lean-
ing against the match-
box requires additional
work. Because of the
lean in it’s position, the
shadow gets softer as it
moves further away
from the matchstick.

41 The selection is then
saved to an alpha
channel.

42 In the alpha channel, a gradi-
ent is laid down to give the
strongest effect at the point in
the shadow that is furthest
away from the light source.

The area where the shadow falls was selected (Figure 40). I saved
the selection to an alpha channel, as shown in Figure 41. In this
new channel, I filled the selected area with a gradient that is white
to give it a stronger effect at the points that are further away from
the match (Figure 42). Then, I deselected the area, returned to the
color document, and loaded the alpha channel as a selection. I
then applied a blur that, thanks to the selection, diverted focus
from the shadow as it moved away from the match.



A Shadow from Glass
The marble in the “marble and matches” image requires additional
effects for its shadow. The marble is made of transparent blue
glass that allows light to pass through it. The density of the
material, however, holds back some transference of the light. The
color of the marble also affects the color of its shadow.

The main shadow is first. Using the Elliptical Marquee tool, on a
new layer, I drew an oval with a slight feather to soften the edges
(Figure 43). It was filled with a dark blue color.

The other objects in this painting are opaque. They block light,
and therefore, they cast neutral shadows. In creating them, I used
a black fill. The marble, however, is partially transparent. It allows
some blue light to pass through it, which alters the color of the
shadow. That is why the dark blue fill is needed.

The blue haze caused by the refracted light is created next. I
created a narrower oval in the area of the marble’s shadow and
saved it into an alpha channel (Figure 44). Next, I created another
narrower oval, which I saved into a second alpha channel (Figure
45). Then, the oval is heavily blurred (Figure 46). Using the
Calculations command, the blurred channel is then subtracted
from the original alpha channel, as shown in Figure 47. This gives
a mask, which is saved into a third alpha channel to increase the
softness of the effect at the center of the oval (Figure 48). This
mask channel is then blurred again to soften the overall effect, as
shown in Figure 49.
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43 In a new layer, an
oval is selected with
a slight feather to the
edges.

44 A narrow oval is selected in the
area of the marble’s shadow.

45 The selected oval is saved
as a selection into an alpha
channel, and then it is
blurred.
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46 Another narrower oval is created,
saved to an alpha channel, and then
heavily blurred.

47 Using the Calculations command, the narrowest,
heavily blurred channel is subtracted from the
original, narrow alpha channel. The results are
sent to a new channel.

48 The Calculations com-
mand result gives a
mask that increases the
softness of the effect at
the center of the oval.

49 The final channel is
then blurred to soften
the overall effect.
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50 The channel is converted into a selec-
tion and filled with a blue color that
is lighter than the one previously
used to create the shadow.

51 The highlights visible within
the shadow are created with
the Airbrush tool, which uses
various shades of light blue
and white.

In the RGB channels, a new layer is created. The mask channel is
loaded as a selection and filled with a blue color that is lighter
than the previously used one (Figure 50). This superimposes a light
blue highlight on the shadow underneath it.

As a final touch, the highlights visible within the shadow are cre-
ated with a soft-edged paintbrush, which uses various shades of
light blue and white.

Another example of light that travels through transparent objects
is reflected in the image named ointment (Figure 52). In this
image, the shadow of the glass applicator runs across the cork
(Figure 53). The applicator is made of clear glass, so colorization
of the shadow is not necessary.

In this case, the applicator acts as a magnifying glass that concen-
trates the light in a bright streak.

To create this effect, I employed the Paintbrush tool. I set the
brush to fade out (run out of paint) at a specified time (Figure 54).
In a new layer, a fade-out stroke is created using a yellow color.
The fade distance is decreased and white is used to create a second
streak. This completes the effect.

With the Shift key down, I clicked with the Paintbrush tool at the
base where the highlight began and then again at the other end of
the top of the cork following the direction of the shadow. The
result was light shining through the glass applicator.

NOTE If you press the Shift key while using a tool, you achieve a straight

line from click to click.
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52 This picture shows another example of
light that travels through transparent
objects. Here, the shadow of the glass
applicator runs across the cork.

53 This close-up shows the shadow
that is cast over the cork.

54 In the Brushes palette, 
I set the brush to Fade
(run out of paint).



Shadows on Angled Surfaces
Shadows that fall on angled surfaces distort to fol-
low the angles. Earlier in this chapter, the distortion
of a tree casts a shadow across the ground and up a
wall. The “Rendez-vous” image has a shadow that
applies this technique to many surfaces simultane-
ously (Figure 55).

If you zoom in to the sign on the sidewalk, you see
the play of shadows resulting from the chain
(Figure 56).

As with the layer of the tree in the previous exam-
ple, the layer of the chain is duplicated and filled
with black to serve as the Shadow layer. This
Shadow layer is duplicated several times because
the shadow falls on different elements in the image.
Each new element has its own angle.

The first angle requires the Shadow layer to be
skewed downward, as shown in Figure 57.

It is then scaled down (Edit>Transform>Scale) hori-
zontally to make it thinner. The fact that the wood-
en post, on which the shadow is cast, is at an angle
to the light source causes the shadow to shrink. To
see the shadow in the area of the wooden post only,
the layer of the shadow and the sign are made into
a clipping group.
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55 The “Rendez-vous” image has a series of shadows that add
drama and give a sense of the time of day.



On the lower support bar of the sign, two shadows are added. The
first follows the angle of the chain as it is cast on for the upper
edge of the board. The angle is similar to the angle of the ground.
The second goes through the same transformation as the one on
the upper post (Figure 58).

The final shadow on the sidewalk is simply scaled down to make it
smaller. A slight Blur filter is applied to soften it, as shown in
Figure 59.
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56 The shadow that is cast
by the chain is broken
as it passes over various
surfaces.

57 The Shadow layer is
skewed downward.

58 On the lower support bar of the sign, two
shadows are added. The first is straight on for
the upper edge of the board. The second one
goes through the same transformation as the
one on the upper post.

59 The shadow on the side-
walk is scaled down to
make it smaller, and a Blur
filter is applied to soften it.



Let There be Light
Until now, you have learned about shadows, but the title of this
chapter is “Lights and Shadows.” What about the lights? There are
times when the light source is in the image. Other times, it is out-
side of the viewing area, but makes a cameo appearance some
where in the image. The painting on the cover is a good example
of the latter.
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60 The sun is visible on the
edges of the mirror.

61 Darkening the other layers
makes the sun easier to see.

The image on the cover of the book depicts a scene that is lit by
the late afternoon sun. The sun is the light source. It is located
outside of the window, way off on the horizon. If you look closely
at the edges of the mirror, you see the sun reflected on one of the
angles (Figures 4.60 and 4.61).



Creating that tiny reflection of light (the
sun) is an easy task. Two clicks with the
Paintbrush tool is all it takes. The first
click is the large brush with a soft edge.
This creates the glare effect. The second
click is the smaller, hard-edged brush that
represents the sun.

I use this technique in many of my paint-
ings. Figure 62 shows the “Studio theater”
painting, which utilizes this technique sev-
eral times.

Have you ever attempted to take a picture
of the sun? It’s a bit hard on the film.
Likewise, I tend to stay away from includ-
ing the sun in the painting. The moon, on
the other hand, is a great light source
because it can be placed directly in view
without blinding the viewer. The moon
also has different reactions to the atmos-
phere, creating some cool effects.
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62 The sun’s light is visible in several
places in this painting.



In the “Moonlight at Shasta Gate” painting, the
moon is visible above the treetops (Figure 63). It is a
clear night, and the shadows that are cast over the
road are crisp. Note the tiny reflections of the moon
on the shiny leaves of the bushes next to the road
(Figure 64).
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63 The “Moonlight at Shasta
Gate” painting shows the
moon just above the treetops.

64 The bushes next to the road have
shiny leaves that reflect the moon.



In the “night walk” painting, there is a halo around the moon, as
shown in Figure 65. High in the atmosphere, under certain conditions,
ice crystals form—millions of them. As the light of the moon passes
through these crystals, it is refracted, hence the halo. I was stunned the
first time I saw this!

The moon is placed in a layer above the layer that contains a deep
blue gradient for the sky (Figure 66).

A bright blue color is selected for the Foreground color. Using the
Gradient tool (Figure 67), in Radial Gradient mode (Figure 68), set the
gradient for Foreground to Transparent (Figure 69).
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65 The “night walk” painting has
a halo around the moon.

66 The moon is placed in
a layer above the layer
with the blue gradient
for the sky.

67 The Gradient tool
is selected.

68 Radial Gradient is chosen
for the technique.

69 Foreground to Transparent is
chosen for the type of gradient.



A small, circular gradient is created in a new layer that is behind
the layer of the moon (Figure 70).

The opacity for the layer with the gradient is decreased to soften
the effect (Figure 71).

Using the Elliptical Marquee tool, a large circle is selected around
the moon. This circle is the basis for the halo that surrounds the
moon in the painting, as shown in Figure 72.

90 CHAPTER 4 Lights and Shadows

70 A gradient is created
behind the moon.

71 The opacity is
decreased for the layer
with the gradient.

72 A large circle is select-
ed around the moon to
serve as the basis for
the halo.

73 Choose Border from
the Select menu to out-
line the selected area.

The halo is a ring around the moon. The current selection is a big
circle so it is necessary to modify the selection. Select Border from
the Select menu (Select>Modify>Border), as shown in Figure 73. I
set this at a high number, 40 pixels.



NOTE Values entered in dialog boxes that are

specified in pixels are dependent on the resolu-

tion of the image you are working on. For

example, if you want an effect to occur over a

half-inch area, then you should set your pixel

dimension based on the resolution. 72 dpi

requires a measurement of 36 pixels to achieve

a half-inch; 300 dpi requires 150 pixels.

Apply a feathered edge to the selection to
soften it (choose Select>Feather). I gave it
a feather of 20, which is half the amount
of the border size.

In a new layer, the selection is filled with a
soft blue color, as shown in Figure 74.

The opacity is decreased for the layer of
the halo to soften the glow, as shown in
Figure 75.

Figure 76 shows the painting “view1.” In
this picture, the moon is visible through
the fog. The process is identical to the one
shown in Figures 67–70. The moon itself
has no detail and is simply a white circle.
There is a small, dark glow around the
moon, which is then surrounded by the
larger, light-colored glow.
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74 The selection is filled
with a soft blue color.

75 The opacity is decreased
to soften the halo.

76 The “view1” painting
shows the moon
through the fog.



A Bright Spot
Artificial light is not as blinding as looking directly into the sun.
This does not mean that I recommend you stare at a light bulb.
The painting, “the gate,” uses the light source as the main focal
point. In fact, without the light source, this particular scene is
quite dark at night.
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77 The painting, “the gate,” uses the
light source as the main focal point.

The light that is emitted from the lantern creates interesting
effects as it cascades over the various surfaces surrounding it.
Being true to these effects makes the scene realistic.



First, look at the effect on the foliage. How the foliage is created 
is discussed in Chapter 3, “A Greener World: Creating Foliage.”
Notice that the Redwood branches hanging over the light are both
a light and dark green (Figure 78). The light green branches are
the ones behind the light. The dark green branches are between
you, the viewer, and the light source.

The dark needles on the branches in the front have a slightly
lighter-colored edge to them. This results from the roundness at
the edges of the needles. Because of this, the needles pick up a
glow from the light around the edges.

Anti-aliasing is applied to the needles. This ensures that they
appear smooth and unpixelated. In this case, the anti-aliasing
makes it easy to achieve the effect of the edge’s glow. The layer 
of the dark leaves is duplicated. The layer in back is filled with 
a bright green. The bright green color bleeds through the anti-
aliasing of the dark needles in the front layer.
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78 The Redwood branches
hanging over the lantern
reflect the light based on
their position to it.

79 The original branch in a layer. 80 The duplicated layer in
back has brighter colors.

81 The top layer is darkened. 82 The two layers are visible.

Figure 79 shows the branch as it was originally created. Figure 80
shows the duplicated branch with the brighter colors. Figure 81
shows the darkened branch in the top layer. Figure 82 shows both
layers with the bright layer in back bleeding through on the edges
of the dark layer in front. If the effect of the lightened edges is not
strong enough for your purposes, it can be enhanced. Make the
topmost layer, or the darkest leaves, a selection. Use the Contract
feature (Select>Modify>Contract) to shrink the selected area.
Inverse the selection (Select>Inverse), and then press Delete to
make the outside edges of the dark leaves smaller, allowing the
brighter leaves to show through the darker ones.



The top of the gate is handled in a slightly different way. In Figure
83, you see how the top edges of the wooden boards pick up the
light. You also see the bounce-back of the light from the cross-
beam on the boards.

Creating the bright edges at the top of the boards requires a
special mask. A layer style does not work in this case because 
the effect is not evenly distributed over the surface of the 
wooden boards.
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83 The close-up of the top
of the gate reveals light
being reflected on the
wooden boards.

84 An alpha channel
is created for the
wooden boards.

85 The alpha channel is
duplicated and blurred.

Then, the boards are turned into a selection by Command-clicking
(Control on PC) on them in the Layers palette. The selection is
saved to an alpha channel (Select>Save Selection), as seen in
Figure 84.



The alpha channel is duplicated. The duplicate is given a Gaussian
Blur (Filter>Blur>Gaussian Blur), as seen in Figure 85. With the
Move tool, the blurred copy is positioned to create an overlap
between it and the original sharp-edged alpha channel. The 
reason you blur the channel is to create a softer effect for the
bottom edge.
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87 The result of the
Calculations command
renders a mask that
exposes the top lip of
the boards.

With the Calculations command, subtract the sharp channel from
the blurred channel, as seen in Figure 86. Figure 87 shows you the
result—a mask that exposes the edges of the top of the boards, and
that is saved as a third alpha channel. You can now apply this
mask (Select>Load Selection), and lighten it or color it as much as
you want.

86 The Calculations command
is used to subtract one
alpha channel from another
one to produce a mask.



The bounce-back of the light that is reflected on the boards from
the crossbeam is a bit simpler. I chose an orange color similar to
the one at the top of the boards in the last technique. Using a
soft-edged brush, I painted a line straight across the edge of the
board (Figure 88).
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88 With a soft-edged brush, a line
is drawn across the board.

89 The mode for the layer is changed to
Overlay, which gives the stripe a glow.

The mode for the layer is changed to Overlay (Figure 89). Its
Opacity setting is decreased. The layer is then moved between the
layer of the boards and the layer of the crossbeam. The final result
is what you saw in Figure 83.


