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2 Audition Basics

Audition’s editing tools allow you to 

quickly and easily manipulate audio 

clips. You can select portions of audio 

clips for editing, and preview files 

before placing them into a session. Take 

advantage of Audition’s customizable 

working environment and use three 

separate views to efficiently navigate 

through sessions and files. 
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In this lesson, you’ll learn how to do the following:

• Use the Multitrack and Edit Views.

• Work with the Selection/View controls.

• Learn to use the Transport controls.

• Learn to use the Zoom controls.

• Use Windows in Audition.

Getting started
Adobe Audition displays your work using three views: the Multitrack View, the Edit 

View, and the CD Project View. This lesson is focused on the common features among 

the three views. Each view is also discussed specifically in Lessons 3, 4 and 12. When you 

open Audition sessions, the Multitrack View is displayed. Adobe Audition sessions are 

project files which, in turn, point to sound or music files. 

1 Start Adobe Audition, and select the Multitrack View tab.

Note: If you have not already copied the resource files for this lesson onto your hard disk 

from the AA_02 folder from the Adobe Audition 1.5 Classroom in a Book CD, do so now. 

See “Copying the Classroom in a Book files” on page 2.

2 To review the finished session file, choose File > Open Session. Navigate to the AA_

CIB folder you copied to your hard disk, and open the file “02_end.ses” in the AA_02 

folder. Click the Play from Cursor to End of File button ( ) in the Transport Controls. 

The completed file is played for you.

The Play to End button on the  
Transport Controls.
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3 Close the 02_end.ses file by choosing File > Close Session and Its Media.

4 Choose File > Open Session, and open the 02_start.ses file in the AA_02 folder, 

which is located in the AA_CIB folder on your hard disk.

When you open an existing session in Audition, the program will take a few moments to 

load the existing sound files into the session window. At the bottom of the application 

window is a status bar, displaying useful information about the session. 

Place your cursor over the various clips in the multitrack session. The names of the 

loops used in the session are displayed in the status bar. The sample rate is 44,100 Hz, 

which is Audition’s default sample rate, as well the sample rate for compact discs, and 

the size of the complete file is approximately 145 megabytes. The last number displays 

the amount of free space available for storage in your hard drive. While this is the 

default layout for the status bar, right-clicking on status bar lets you add or remove 

information about the session, therefore your status bar can look different.

� � � �

A. Clip name. B. Sample rate. C. Size of file. D. Free space on your hard drive.

Audition session files

It is important to remember that Adobe Audition’s session files, which are identified by their .ses file 

extension, contain no audio data. Each session file points to other audio files on your computer or network. 

The Audition session file keeps track of where the audio files are stored on your computer, each file’s 

duration and location within the session, along with the envelopes and effects that are applied to the tracks. 

A session file is dependent upon the audio files to which it points, so it’s important to keep your files 

organized. As you are getting started with Audition, it is a good idea to keep all files related to a session in 

the same folder. Adobe Audition provides an option to save a copy of all files used in a session, including the 

session file, into the same folder. 
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About sample rates

During the sampling process, an incoming analog signal is sampled at discrete time intervals. Each interval 

of analog signal is momentarily observed, and thus, each represents a specific, measurable voltage level. 

A mathematical conversion generates a digital series of numbers that represent the signal level at that 

particular point in time. The generated data can be digitally stored or processed.

The sample rate is the number of samples (or snapshots) that are taken of an audio signal per second. For 

example, a sample rate of 44,100 Hz means that 44,100 samples are taken per second. Since sampling is 

tied directly to the component of time, a system’s sample rate determines a system’s overall bandwidth—in 

other words, how many frequencies can be encoded within the audio signal. Higher sample rates generally 

yield a better quality waveform. 

The most common sample rates for digital audio editing are as follows: 

• 11,025 Hz—Poor AM Radio Quality/Speech (low-end multimedia) 

• 22,050 Hz—Near FM Radio Quality (high-end multimedia) 

• 32,000 Hz—Better than FM Radio Quality (standard broadcast rate) 

• 44,100 Hz—CD Quality 

• 48,000 Hz—DAT Quality| 

• 96,000 Hz—DVD Quality

—From Adobe Audition Help

5 To view the entire session from beginning to end, click the Zoom Out Full Both 

Axis tool ( ) located in the Zoom controls, along the bottom of the window. This is a 

convenient way to view all the tracks in your session. If your Selection/View Controls 

window is not currently open, choose Window > Selection/View Controls. This window 

displays the entire length of your current view and the view should read approximately 

1:22:708.

6 Choose View > Display Time Format > Bars and Beats. The units in the timeline 

ruler at the bottom of the screen are now bars and beats as are the units in the selection/

view controls. The length of your session in bars and beats should be 32:2.15. Audition 
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can be used for a different types of projects. Different projects require different time 

displays. This session opened with a time display of hours, minutes, seconds, and 

milliseconds and you changed it to bars and beats. Working with loops is often easier 

with a time display of Bars and Beats.

7 Choose the Move/Copy Clip tool ( ) and click the last clip in Track 1, which is the 

drum track. Drag the clip to the right to move it, then choose Ctrl+Z to undo the move 

thereby returning the clip to its original position. This tool allows you to change the 

location of clips in a session. If an alert message appears informing you of new tools, 

click OK to close the window. 

Note: There are three tools in Audition for moving and selecting clips. The Move/Copy Clip 

tool ( ), the Time Selection tool ( ), and the Hybrid tool ( ).

8 Click the Time Selection tool ( ) and place your cursor approximately halfway into 

the SmackFunkDrm18 clip, which is the first clip located in the first track. Click and 

drag to the left, selecting the first half of the clip. Notice the selection covers all 5 tracks 

of the session, not just the first track. Adobe Audition’s Multitrack View allows you to 

add audio files to different tracks of a session in order to create a multi-layered sound 

composition. For example, while playing a session, you can adjust the volume of any 

track in real time. Final sessions are then mixed down for use in a CD or as a sound file 

such as a WAV or mp3. In Lesson 4 you will be exploring the mixing capabilities in the 

Multitrack View.

Note: The Hybrid tool combines the functionality of both the Move/Copy Clip tool and the 

Time Selection tool. When using this tool, the left-click on a two-button mouse functions as 

the Time Selection tool, while the right-click functions as the Move/Copy Clip tool. 
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9 Click the Zoom to Selection tool ( ). Click the Play button ( ) and only the view 

within the display window is played. When the playback cursor reaches the end of the 

display window, it stops. Use this method to preview certain sections of your tracks. 

10  Click the Play from Cursor to End of File button ( ) and the entire session plays. 

When the playback cursor reaches the end of the display window, it will continue 

playing until it reaches the end of the session.

11  Click the Stop button at any point.

12  Place your cursor over the green horizontal scroll bar, directly above track 1. You 

will see the Hand icon ( ) appear, click and drag to the right or left, scrolling through 

the session. 

13  Place your cursor on the right edge of the green horizontal scroll bar. The cursor 

changes to a magnifying glass with arrows. Click and drag to the right to zoom out 

horizontally. Click and drag to the left to zoom in horizontally. Do this three times to 

get a sense of how this tool works. 

14 Click the Zoom Out Vertically button ( ) to expand the view and see all the tracks 

in the session. While Audition can use up to 128 audio tracks per session, the number 

of concurrently visible tracks is dependent upon the display resolution of your monitor. 

Being able to change your view allows you to see more tracks or to focus on a portion 

of a specific track. Click the Zoom Out Full Both Axis button ( ) to restore the initial 

view.

15 Click to select the Hybrid tool ( ). Left-click at the start of the multitrack session 

and drag to the right, selecting the first eight bars of the session. Press the Play button to 

play these eight bars.
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16 Click the right range marker, which is the yellow button at the top and bottom 

of the selection range, and drag it to 11 bars 1 beat. Then click and drag the left range 

marker, which is also yellow, to the 7 bars 1 beat position. All 4 bars in this region are 

selected. Press the play button to play the selection.

If necessary, use the Selection/View controls, located in the bottom right corner of the 

window, to help you make the selection. These were discussed in step 5 of this exercise.

You can expand or reduce the range of your selection by moving either of the yellow 

range markers to the left or the right.

Using the Organizer Window
The loops used in the current session are listed in the Organizer window. By default, 

Audition lists the current samples in the order in which they were imported or accessed, 

with the most recently imported file at the top.

1  Change your sort order from Recent Access to Filename by clicking on the Sort 

By: menu at the bottom of the Organizer window. This places your files in alphabetical 

order.

Note: If you do not see the Advanced Organizer window options, press the Advanced 

Options button ( ) in the upper right of the Organizer window.

2 The first two files are Kick&Sizzle.cel and KickCymbalRoll01.cel. Notice the Audio 

icon ( ) next to the file names. This marks files as Audio file types. 
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3 If not already selected, select the Play Looped button ( ) at the bottom of the 

Organizer Window and then select the PhatFunkyBass08-E.cel loop by clicking on 

it once, then press the Play button ( ) at the bottom of the Organizer window. The 

sound loops continuously from beginning to end until you press the Stop button ( ). 

Notice that these buttons are in the Organizer window, not the Transport Controls. 

Note: If you accidentally double-click on the files in the Organizer window, they open in the 

Edit View for editing. Return to the Multitrack View by clicking the Multitrack tab across 

the top of the window or choose View > Multitrack.

4 Click the AutoPlay button ( ) at the bottom of the Organizer window, and then 

click on each file to automatically play it. You do not have to wait for a file to end before 

previewing the next file. Use the Down Arrow key on your keyboard to navigate through 

your list of files one at a time. You can also adjust the Preview Volume slider to raise or 

lower the volume of the files. Press the Stop button when you are done previewing the 

files.

Working with toolbars and windows
Much of your work in Audition will involve switching between the Edit View and the 

Multitrack View. 

1 Click on the Edit Waveform View button ( ) in the View Toggle toolbar.

Your workspace changes from the Multitrack View to the Edit View. The Edit View is 

used to modify a single audio waveform, examples might include adding an effect or 

deleting part of a clip. Changes made to files in the Edit View are destructive: adding an 

effect or trimming a loop will change the original file once it is saved. Edits made in the 

Multitrack View are non-destructive, meaning the original file remains untouched. 
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2 Click on the Multitrack View button ( ) to return to the Multitrack.

3 Click on the CD Project View button ( ) to display this screen. The Organizer 

window stays consistent between the three views, however the menu commands are 

different in each of the views.

4 Click on the Multitrack View tab. You can also use the Edit View, Multitrack View, 

and CD Project View tabs to switch between these three views.

5 Double-click on the first clip in Track 1, SmackFunkDrm18.cel, to enter the Edit 

View. The selected clip automatically displays its waveform. Click on the Multitrack 

View tab to return to Multitrack View.

6 Double-click the loop file Suitcase04.cel in the Organizer window. This is another 

method to enter the Edit View. Return to the Multitrack View by pressing the number 9 

on your keyboard.

 Audition uses a variety of keyboard commands including numbers, letters and function 

keys. You can customize keyboard shortcuts by choosing Options > Keyboard Shortcuts and 

Midi Triggers and assigning or modifying keys to access specific commands or effects.

7 From the menu choose View > Toolbars > Window Toggles. Toolbars which are 

currently open have a checkmark beside them. If Window Toggles does not have a 

checkmark select it now, this adds the Window Toggles toolbar to your main window.

8 Right-click anywhere on the Window Toggles toolbar, which you selected in the last 

step. Right-clicking on any toolbar reveals a context menu with a list of all the toolbars. 

As with the list displayed under the View menu, toolbars with a checkmark beside them 

are currently open, unchecked toolbars are hidden. Select the Window Toggles option to 

remove the toolbar. 

 You can right-click on any toolbar to access its context menu, and then select Window 

Toggles to display the toolbar.
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9 Place your cursor over the first button in the toolbar. A Tool tip appears describing 

the function of the button. Tool tips also display the keyboard shortcut in brackets.

10 Click the Hide/Show Mixer button ( ) in the toolbar to display the Mixers 

window. You will use the Mixers window to control the master volume of the entire 

session. The Mixers window also provides controls for each track. 

11 Click the Mixers window along the top of the title bar. Drag the window to the right 

side of the main window. While dragging the window, move your cursor to the right 

edge of the window. When the right edge of the window becomes highlighted, release 

the mouse. The mixer window attaches to the main window.
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Placing individual windows into areas of the main interface is referred to as docking. 

Docking the mixer window allows you to control the volume of your multitrack session 

in real time. In general, docking windows is preferable to displaying a window which 

may interfere with the view of your tracks and track controls.

12 Place your cursor over the vertical double bars on the left side of the Zoom Controls 

until the cursor changes ( ). Click and drag the window up to remove it from the dock. 

Practice docking windows by dragging the Zoom Controls window back to its original 

location. You can dock or float most of Audition’s windows, which is especially useful if 

you work with multiple monitors attached to your computer.

13 Using the Hybrid tool ( ) in the upper right of the toolbar, click and drag in 

Track 5, making a selection starting at 8 bars 1 beat and ending at the 12 bars 1 beat 

mark. You may have to adjust the range boundaries, represented by the yellow triangles 

at the corner of the selected area, to make the selection. Use your Selection/View 

window in the bottom right corner to confirm the length of the selection. You should 

have a total selection of 4 bars. 
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14 Click the Play Looped button ( ) in the Transform controls. This loops the 

selection continuously, until you click the Stop button. Playing a looped selection is 

a useful way to preview changes to your session in real time. As the session is playing, 

move the slider in the mixer window toward the top to increase the overall volume 

and toward the bottom to decrease it. Keep an eye on your Level Meter window at the 

bottom and notice how it changes as you move the slider. Press the spacebar to stop 

playing the session.

15  In the number field at the top of the Mixer window, which you docked earlier in 

this exercise, highlight the current value and enter 0. The levels return to their default 

value of zero.

Level Meters

The Level Meters represent the incoming signal in dBFS (decibels below full scale), where a level of 0 dB is 

the maximum amplitude possible before clipping (also known as distortion) occurs. Yellow peak indicators 

remain for 1.5 seconds to allow for reading of the peak amplitude. If clipping does occur, the clip indicator 

to the right of the meter lights up and stays on until you clear it. When stereo audio is displayed, the top 

meter represents the left channel, and the bottom represents the right. 

You can customize the Level Meters in a variety of ways, such as changing the decibel range, showing valley 

(minimum amplitude) indicators, and changing the mode of the peak indicators.

—From Adobe Audition Help

Note: As you begin to add more tracks to a session, you will generally need to lower your 

master mixer volume to prevent clipping. If your clip indicators are red, click on them to 

clear them. 

Customizing the Multitrack View
Audition is capable of handling up to 128 audio tracks per session. There are five tracks 

of sound loops in this session. 

1  To make sure you are seeing all the tracks in your session, click the Zoom Out Full 

Both Axis tool ( ).
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2  In the track controls for Track 1, click once on the name Track 1 and enter Drums 

in the name text box. In the track controls for track 2, enter Guitar in the name text 

box. Repeat these steps for tracks 3, 4 and 5, entering Bass, Percussion and Organ 

respectively. It is useful to rename your tracks based on their content.

3  Change the color of the first “SmackFunkDRm18” clip in the drum track by right-

clicking it and choosing Clip Color from the context menu. In the Clip Color window, 

choose the first red shade in the upper left and click OK. Modifying the color of 

individual sound clips in Audition is useful for visually identifying different instruments 

or loops. We have color-coded the session for you but have left the first clip as the 

default green.

4 Choose File > Save Session to update the 02.start.ses file.

5 Choose File > Close All.

Review questions
1 What is the difference between the Edit View and Multitrack View?

2 What is the quickest way to view all the tracks from beginning to end in your 

Multitrack View?

3 Where are the Move/Copy Clip tool, the Time Selection tool, and the Hybrid tool 

located, and how are these tools different?

Review answers
1 Edit View uses a destructive method, which permanently alters a sound wave when 

the file is saved. Permanent changes are preferable when converting sample rate and bit 

depth, mastering, or batch processing. Multitrack View uses a nondestructive method, 

which is not permanent, but requires more processing power. The flexibility of the 

Multitrack View is preferable when working with multi-layered musical compositions or 

video soundtracks.
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2 The Zoom Out Full Both Axis tool ( ) automatically scales your timeline to show 

every track in your session, as well as the entire clip within each track. 

3 The Move/Copy Clip tool, the Time Selection tool and the Hybrid tool are all 

located in the Multitrack Tools toolbar and can be accessed by View > Toolbars > 

Multitrack Tools. Left-clicking with the Move/Copy Clip tool moves a clip from one 

area of the multitrack to another, Right-clicking reveals a menu allowing you to create 

a copy of the clip. Left-clicking with the Time Selection tool selects a portion or all of 

a waveform, right-clicking does nothing. Left-clicking with the Hybrid tool makes a 

selection for editing, while right-clicking moves a clip from one area of the multitrack to 

another.

On your own
1 Become more familiar with Audition’s extended right-click functionality. Right-

click on a clip and access the Adjust Audio Clip Volume window from the context menu. 

Right-click on an empty portion of a track and choose Track Volume. Right-click on the 

track and experiment with using the Mute and Solo commands from the context menu, 

rather than the multitrack controls.

2 Grab the Mixer window, which you docked in step 11 in the Working with Toolbars 

and Windows section. (If the Mixer window is not currently open, choose Window > 

Mixer.) Practice docking the Mixer window into different sections of the interface.

3  Use the Time Selection tool to make a selection in your multitrack session. Use the 

Zoom to Selection tool, the Zoom In to Left Edge of Selection tool and the Zoom In to 

Right Edge of Selection tool to view the results of each tool.

4 Audition also makes use of a mouse with a scroll wheel. Try the following: Place 

your cursor over the Horizontal Portion bar and scroll down to zoom out. Place your 

cursor over the time display and scroll up to zoom in. Place your cursor over a track 

name and scroll up and down to zoom out vertically. 


