
Suppose you need to create a set of charts by

the end of the day, but you have never used

PowerPoint. Don’t panic—just by reading this

chapter, you’ll learn the most important

things you need to know about creating a

presentation in PowerPoint. One of the things

you might discover is that learning the

mechanics of PowerPoint really isn’t that

hard—it’s no wonder that many millions of

people use the product. However, you might

also discover that learning how to create an

attractive and effective presentation is an

altogether different challenge—it’s no wonder

that so many people create so many bad-

looking slides.

After taking the quick tour in this chapter,

you’ll be able to create bulleted lists and

charts, format your slides, print them, run 

an onscreen slide show, and use the Outline

and Slide Sorter views to reorganize a 

presentation.

You’ll also learn how to use simple anima-

tion, and when to use it effectively.

This chapter gives you the bare-bones 

information—for details, turn to the refer-

enced chapters. To create presentations that

are not overdone and that will not embarrass

you takes lots and lots of practice!
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Launching PowerPoint
You can launch PowerPoint in a number of

ways, depending on how your system is set

up. But just about every user can start the

program by doing this:

To launch PowerPoint:

� Click the Start button, point to or click

All Programs, click Microsoft Office, and

then click Microsoft Office PowerPoint

2003 (Figure 2.1). 

PowerPoint opens, with the Getting

Started task pane in the right column

(Figure 2.2).

The task panes are important elements

introduced in PowerPoint 2002. Click the

arrow at the top-right corner to see some

of the other task panes that are available

(Figure 2.3).

You will be using some of the other task

panes regularly, so take a look at how

they work (Figure 2.4). To access task

panes when they are closed, simply select

View > Task Pane.
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Figure 2.1 Choose Microsoft Office PowerPoint 2003
from the All Programs menu.

Figure 2.2 Select the New
Presentation task pane 
to begin working.

Click the drop-down arrow

to see other options

Select a design template

Select AutoContent Wizard

Select from an existing

presentation

Select templates on

your hard drive

Click here to see

other task panes

Click here to close

task panes

Figure 2.3 Other task
panes are available from
a drop-down menu.
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Slide Transition Slide Layout

Custom Animation Slide Design

Clipboard

Research

New Presentation Clip Art

Figure 2.4 The task pane system opens many formatting options.
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Choosing a Template
A template controls the look of your presen-

tation—the colors, the format, the graphics

placed on each slide. It can even include

content. PowerPoint comes loaded with

dozens of templates, and there are literally

tens of thousands available in the user 

community, many for free.

To choose a template:

1. When you open PowerPoint, the 

Getting Started task pane appears in 

the right column.

2. Choose the New Presentation task pane

from the drop-down arrow at the top of

the task pane (Figure 2.2) and choose

From Design Template.

3. Browse the Available for Use section. 

You can also click Browse at the very bot-

tom of the task pane to navigate your hard

drive or network drives for more templates.

4. Select the Design Templates tab 

(Figure 2.5).

5. When you find a template you like (like

Ocean.pot), right-click and choose Apply

to All Slides (Figure 2.6).

To learn more about templates, see

Chapter 12, “Making Global Changes.”

✔ Tips

� Content options and the AutoContent

Wizard give you suggestions regarding

the text and design of your slides.

� You can start with a Content or Design

template and customize it for your own

use by using the techniques in this book.

� You can use any presentation file as a

template for creating another, including

presentations that you have already 

created. Just click Browse to find it. 
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Figure 2.5 Choose a
template for a new
presentation from the
Design Templates
window.

Figure 2.6 You can apply
a new design to one
slide, a few selected
slides, or to all slides.
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Choosing a Layout
PowerPoint offers various layouts to help

you define and place the elements you want

on a slide, such as a bulleted list, a chart, a

table, or an organization chart.

To choose a layout:

1. Choose a layout from the Slide Layout

task pane. If task panes are not open in

the right column, choose View > Task

Pane and then choose the Slide Layout

task pane (Figure 2.7).

2. Click the desired layout to apply it to the

current slide.

✔ Tip

� With the Slide Layout task pane, you can

request a new slide and a specific layout

together. Pick the desired layout, click

the drop-down list, and choose Insert

New Slide. PowerPoint creates a new

slide with that layout. 
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Click here to see

other task panes

Click here to close

task panes

Select the Slide

Layout task pane

Figure 2.7 Choose
another task pane,
such as the Slide
Layout task pane, from
the task pane column
on the right. (If the task
panes are closed,
choose View > Task
Pane from the main
menu.)
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Creating a Bulleted List
A bulleted list is one of the most common

slide types used in presentations. It helps

organize your information into short, under-

standable segments. When you create a new

bulleted list slide, the text and title areas

display placeholders surrounded by dotted

lines. 

To create a bulleted list:

1. Choose Insert > New Slide, click the New

Slide button on the toolbar, or press the

hotkey Ctrl+M.

2. From the Slide Layout task pane, choose

the Bulleted List layout (Figure 2.8).

3. Click the title placeholder and type the

title of your bulleted list.

4. Click the text placeholder and type your

bulleted text (Figure 2.9). Follow these

simple rules:

� Press Enter to type another bullet.

� Press Tab to “demote” the bullet to

the next level down.

� Press Shift+Tab to “promote” the 

bullet up one level.

Note in Figure 2.9: When typing bullets,

PowerPoint assigns a dark background to

the typing area to make it easier for you.

✔ Tips

� To change the bullet shape, choose

Format > Bullets and Numbering. See

Chapter 3, “Creating Text Slides,” for

more information.

� If you change the Navigation pane on the

left to Outline view, you can enter bulleted

text there or directly onto the slide.
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If you don’t see the

options you want,

use the scrollbar

Figure 2.8 Choose a
layout as you create a new
slide. To see the layout
options, move the mouse
over the icon. If you don’t
see the layouts, click the
options arrow.

Figure 2.9 Select a bullet and title layout for a new or
existing slide, and a bulleted list slide will appear
before any text has been added.

Title placeholder

Text placeholder Outline border changes

as you type on the slide

Bullet and title slide

in the task pane
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Creating a Chart
Instead of showing your audience columns

and rows of numbers, use a chart to illustrate

your data graphically. PowerPoint offers a

wide variety of chart types—line, column,

area, and pie are a few examples.

When you create charts in PowerPoint, you

actually use the Microsoft Graph program,

included with Office.

To create a chart:

1. Click the New Slide button on the toolbar,

or choose Insert > New Slide (Ctrl+M).

2. From the Slide Layout task pane, select

the Title and Content layout (Figure

2.10).

3. Click the title placeholder and type the

title of your chart (Figure 2.11).

4. Click the small bar chart in the Content

box (Figure 2.12). 
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Title and content

Figure 2.10 In the
Content area of the Slide
Layout task pane, locate
a slide with a title and
content.

Figure 2.11 Add a title to your slide.

Figure 2.12 Click the little image of the bar
chart in the Content box.

Click

here

for a

chart

continues on next page

03 3954_Ch02  9/5/03  5:27 PM  Page 19



5. You can now enter your data into the

Microsoft Graph datasheet. As you do,

watch the chart change interactively

(Figure 2.13).

Note that you have to delete the sample

data in the datasheet and replace it with

new data in order to see the chart change. 

6. To close the datasheet and view the chart,

click the “x” in the datasheet window, or

just click outside the chart on the slide.

Your chart with new data is now in the

slide’s content placeholder (Figure 2.14).

✔ Tips

� Chart remembers if the datasheet was

visible from your last editing session, and

if it was, it redisplays the datasheet. If

not, click the View Datasheet button.

� Sometimes double-clicking a selected

object doesn’t work because you are still

in Microsoft Graph. Just press the Esc

key and reselect or try again.

� If you erase over existing data, make sure

to delete columns that were used in the

sample data but not in your chart.

Otherwise, Chart might consider that

column part of the chart. To delete a col-

umn, place your cursor in a cell in that

column, right-click, choose Delete, and

choose Entire Column.
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Figure 2.14 When you have revised the datasheet
and title, you have a new slide with a chart like 
this one.

Title

placeholder

Chart Legend

Data

window

Select All button

Labels in this column will

be part of the legend

Figure 2.13 A new slide with a sample bar chart
appears, as well as a datasheet with sample data.
Enter your chart data in the datasheet.
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Choosing a Chart Type
To format a chart, you must still be in

Microsoft Graph. To determine whether you

are in Graph, look for a border with diagonal

lines around the chart (Figure 2.15). If you

aren’t in Microsoft Graph, double-click the

chart placeholder.

To change the chart type:

1. While working in Microsoft Graph,

choose Chart > Chart Type.

The Chart Type dialog box appears

(Figure 2.16).

2. To change the chart, choose a different

type and sub-type (Figure 2.17). 

3. Click and hold the Press and Hold to

View Sample button for a preview of the

new chart type. 

4. Your data will appear in the new chart

type instead of the placeholder. If it

meets with your satisfaction, click OK.

✔ Tips

� You can select the chart type either

before or after you fill in the datasheet.

� All relevant charting commands are on

the shortcut menu (the right-click menu)

as well as on the Chart menu.

� If you use one type of chart frequently,

you can make it the default by clicking

Set as default chart (Figure 2.17).
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Figure 2.15 The border around this chart indicates
that you are in Microsoft Graph.

Border

Select a chart type… …then choose a sub-type

Click here and hold to see how the data will look

Figure 2.16 Select a chart type from this
dialog box.

Figure 2.17 Select another chart type to change
the view of the data.
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Formatting a Chart
To format an element on a chart, just double-

click to select the chart and then double-click

the item you want to format. The appropriate

Format dialog box will then appear. For exam-

ple, suppose you want to place the legend at

the bottom of the chart.

To format the legend:

1. Working in Microsoft Graph, point to the

legend with the mouse; you will see a

ToolTip indicating that you are about to

select the legend (Figure 2.18).

2. Double-click the legend to display the

Format Legend dialog box (or right-click

and choose Format Legend).

3. Select the Placement tab (Figure 2.19).

4. Choose the Bottom radio button.

5. Click OK.

Figure 2.20 shows the chart with the 

legend placed at the bottom.

See Chapter 5 for information on formatting

charts. See Chapter 6 for information on 

formatting pie charts.

✔ Tips

� Some of the chart elements are so close

together that it is difficult to select the one

you want. To make sure you have selected

the element you want, read the ToolTip

that appears when you point to an element.

� Many chart elements have sub-elements,

and it may be difficult to select only the

part of the chart you want to change. For

instance, after clicking on the legend to

select it, click again on one of the cate-

gories within the legend to select just it.

Now, any formatting you do will be

applied just to that one category.

� To move a legend, just drag it to a new

location with your mouse.
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Figure 2.18 When you point to an object, a ToolTip
appears with the name of the object.

Figure 2.19 Choose a placement option from the
Placement tab of the Format Legend dialog box.

Figure 2.20 The legend now appears at the bottom of
the chart.

� To exit Microsoft Graph, click the slide

outside of the chart placeholder. 

� To reload Microsoft Graph, double-click

the chart on the PowerPoint slide.
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Navigating a Presentation
The status line at the bottom of the

PowerPoint window indicates the current

slide number. The slide numbers and titles

also appear as you drag the vertical scroll

box (Figure 2.21). In Slide or Normal view,

you can use the keyboard commands listed

in Table 2.1 to display other slides in the

presentation.

You can also use the Next Slide and Previous

Slide buttons on the scroll bar. Use the fol-

lowing guidelines when navigating with the

scroll bar:

� Drag the scroll box to the top of the

scroll bar to go to the first slide.

� Drag the scroll box to the bottom of the

scroll bar to go to the last slide.

� Drag the scroll box up or down to go to 

a specific slide.

✔ Tips

� In Normal view, you can scroll through

the outline or the slide thumbnails and

click the slide title you want to see in

Normal view.

� In Normal view, the scroll bar will be to

the left of the task pane unless you close

the pane.
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Slide numbers and

titles appear as you

drag the scroll box

Scroll

box

Previous

Slide

Next

Slide

Figure 2.21 Use the scroll bar to go to other slides in
the presentation.

To  M o v e  To P r e s s

Next Slide Page Down
Previous Slide Page Up
First Slide Ctrl+Home
Last Slide Ctrl+End

Navigation Keys

Table 2.1
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Saving, Opening, and
Closing Presentations
The commands for saving, opening, and

closing presentations are on the File menu.

To save a new presentation:

1. Choose File > Save As (Ctrl+S), or click

the Save button on the toolbar. With a

new, untitled presentation, Save and Save

As function the same.

The Save As dialog box appears 

(Figure 2.22).

2. Type a descriptive name in the File

Name text box.

3. If necessary, choose a different disk or

folder by navigating the dialog box as you

would any standard Windows file dialog.

4. Click Save.

✔ Tip

� You can do this entire operation from the

keyboard, if you prefer (it’s often faster).

Press Ctrl+S to invoke the Save As dialog

box; if necessary, type the path into the File

Name box (like c:\my documents\pres),

press Enter, type the filename, and then

press Enter. 
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Enter the filename here

The current folder

The Up One Level button

displays the previous folder

Figure 2.22 Saving a presentation.
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To open an existing presentation:

1. Choose File > Open, or click the Open

button on the toolbar. 

The Open dialog box appears.

2. If necessary, choose a different disk or

folder by navigating the dialog box as you

would any standard Windows file dialog.

3. Click the name in the list and click Open.

To close the current presentation:

� Choose File > Close (Ctrl+F4), or click

the Close Window button (the X) in the

presentation window. (Of the two Xs at

the top-right of the application windows,

the lower one closes the current presen-

tation and the top one closes all of

PowerPoint.)

✔ Tips

� The names of recently opened presenta-

tions appear at the bottom of the File

menu. To open one of these files, just

click the name.

� When saving presentations, don’t use

names like “My Presentation.” Instead,

name your files so you will remember

what they contain. Presentation file-

names can be many characters long 

and contain several words. 
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Printing a Presentation
Before showing your final presentation to an

audience, you may want to print the slides

on paper so you can see and correct any

mistakes or use them as handouts for your

audience.

To print a presentation:

1. Choose File > Print (Ctrl+P).

The Print dialog box appears, shown in

Figure 2.23.

2. Select the range to print.

3. In the Print What box, make sure Slides

is selected.

4. Click OK.

See Chapter 16, “Presentation Output,” 

for more information on printing a 

presentation.

✔ Tips

� You can also print by choosing the Print

button on the toolbar.

However, this button does not display

the Print dialog box. It prints the range

last specified, and it doesn’t give you a

chance to change your print range.

� If you don’t have a color printer, you might

want to choose Grayscale or Pure Black

and White from the Color/grayscale 

drop-down menu. 

� You can preview your print output in

various formats in Windows by selecting

File > Print Preview.

� Printing successfully from PowerPoint with

all of its options often involves trial-and-

error. If you own Adobe Acrobat, test your

printouts by printing to Acrobat (PDF)

files. It is faster and doesn’t waste paper.

To print full-page slides, make sure

the Print What option says Slides

Current

printer

Click here to select

a different printer

Figure 2.23 Select options from the Print dialog box.

Be sure to select

a print range
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Using Normal View 
PowerPoint’s Normal view has a view of the

current slide, an area for notes, the task pane

on the right, and the Slide Thumbnail/

Outline pane on the left (Figure 2.24).

To use Normal view:

1. Choose View > Normal or click the

Normal View button at the bottom of 

the window.

2. Work on the current slide in the slide

pane (the main part of the view).

3. Click the Notes pane and type any speaker

notes pertinent to the current slide.

4. To display a different slide, click its title

in the Outline pane, or navigate to it with

the scroll bar or the Page Down and Page

Up keys. (You could also select the slide’s

thumbnail.)

Slide thumbnails

Go to Outline view

Figure 2.24 Use Normal view to display three window areas: the slide, the Notes pane,
and the Outline/Slide Thumbnail pane.

Slide pane Notes pane

Task pane

(currently 

Slide

Layout)

Close or

change

task pane
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Using the Outline Pane
The Outline pane in Normal view (Figure

2.25) displays an outline of your presenta-

tion that includes the slide titles and any

main text, such as bulleted items. 

With the Outlining toolbar, you can hide or

collapse part of the outline so that you see

only the slide titles. Outline view is ideal for

seeing the textual structure of your presenta-

tion and for quickly adding bullets to exist-

ing slides or an entirely new slide of bullets.

For reordering slides, it is easier to use the

Slide Thumbnails or Slide Sorter view.

To use the Outline pane:

1. Select Normal view and click the Outline

tab on the Outline/Slide Thumbnail pane.

2. If the Outlining toolbar is not displayed,

choose View > Toolbars > Outlining

(Figure 2.26).

3. To display only the slide titles, click the

Collapse All button on the Outlining

toolbar.

4. To redisplay the entire outline, click the

Expand All button.

5. To display or hide text formatting, click

the Show Formatting button (Figure

2.27).

See Chapter 13, “Working in Outline View,”

for more information about Outline view.

✔ Tip

� To move a slide, select it by clicking the

icon in front of the slide title. Then, click

the Move Up or Move Down button until

the slide is in its new position, or simply

drag it into place in the Outline pane.

Toggle from Slide

Thumbnail view to

Outline view

Figure 2.25 Use
Outline view to see
an outline of your
presentation. 

Figure 2.26 The Outlining toolbar provides options 
for creating outlines directly in PowerPoint. 

Outlining toolbar

Figure 2.27 The Show Formatting choice displays text
formats in Outline view.

Show Formatting button
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Using Slide Sorter View
Slide Sorter view (Figure 2.28) gives you the

big picture of your presentation. In this view,

you can easily reorder, delete, or duplicate

slides. The size of the slides in Slide Sorter

view can be controlled in the Zoom drop-

down, shown in Figure 2.29.

To use Slide Sorter view:

1. Choose View > Slide Sorter or click the

Slide Sorter View button.

2. To see more slides but less detail, choose

a lower zoom percentage in the Zoom

field.

See Chapter 14, “Working in Slide Sorter

View,” for more information on Slide

Sorter view.

✔ Tips

� To move a slide, drag it to a new location.

� To return to Normal view, double-click

any slide.

� To select more than one slide, hold down

the Shift button while clicking on slides.

To select noncontiguous slides, hold

down the Ctrl button and click the slides.

Figure 2.28 You can see miniatures of your slides in
Slide Sorter view.

Figure 2.29 You can zoom in and 
out while in Slide Sorter view.

Click in the Zoom box

and type any percentage

up to 100%…

…or click the arrow and

choose a percentage
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Using Transitions and
Animation
Transitions and animations are more advanced

functions, but they can be very helpful even

now, as you are just getting started.

Unobtrusive slide transitions can keep the

eyes of your audience on the screen between

slides. A simple animation, like a fade or wipe,

can introduce your slide elements as you get

to them without being too flashy or annoying.

To use transitions or simple animation:

1. Click the Slide Sorter View button.

All your slides will be displayed as

thumbnails (Figure 2.30).

2. To quickly add transitions to all of your

slides, choose Select All or click Ctrl+A;

then choose a transition from the Slide

Transition task pane.

You will see a preview of the effect on the

selected slides.

3. To add an animation scheme (for example,

having all elements fade in, one at a time),

you can select the slides in Slide Sorter

view and choose the animation scheme

from the Slide Design – Animation

Schemes task pane (Figure 2.31).

✔ Tips

� Animation schemes are divided into

three categories: subtle, moderate, and

exciting. You could apply exciting effects

to all of your bullets…please don’t, lest

your audience might think they took a

wrong turn and ended up at the circus.

� Animation schemes are complete pack-

aged sequences. (You will learn about

customized animations in Chapter 15,

“Producing a Slide Show.”)

Figure 2.30 In Slide Sorter view, you can quickly add
transitions to selected slides.

Slide Transition

task pane

Click one to apply

to selected slides

Figure 2.31 Add an animation scheme to one slide or
to all of them.

Choose an animation scheme

Apply to

all slides
Select your

slide here
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Viewing a Slide Show
A slide show displays each of the slides in the

presentation in sequence in full-screen view.

For a large audience, you can project the slide

show from a laptop’s video output, saving 

you the time, cost, and trouble of producing

35mm slides (to say nothing about losing out

on any animations you have created).

To view a slide show:

1. Choose View > Slide Show, or press F5.

2. To view the next slide, press the space-

bar, the Page Down key, the right-arrow

key, the down-arrow key, or just click the

left mouse button. 

3. To cancel the slide show, press Esc.

See Chapter 15 for additional information

on slide shows.

✔ Tips

� Editing mode and presentation (Show)

mode are completely separate. During 

a slide show, all editing menus and 

toolbars are invisible and unavailable. 

� To preview a slide show starting with the

current slide, click the Slide Show button

at the lower-left of the application window.

� To run a slide show directly from

Windows Explorer or My Computer,

without launching PowerPoint, just right-

click the presentation’s filename and

choose Show from the shortcut menu.

� During a slide show, practice advancing

to the next slide or element with the

right arrow key, and going to the previ-

ous slide with the left arrow key.

� During a slide show, experiment with the

right-mouse click to display the Shortcut

menu. This gives you the option of mark-

ing up your slide or going to any slide 

by title.
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