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Chapter 9

Make Calc
Spreadsheets
Dance for You

By Lalaine “Lizza” Capucion

dvanced” doesn’t necessarily mean “complicated.” With a little
practice, OOo Calc’s advanced features will help you make elegant

spreadsheets for almost any home or office need.
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Creating "Natural-Language” Formulas

0O0o Calc can compute any formula as long as the syntax is right. With Microsoft Excel, you
have to know the coordinates of the values you want to compute. But OOo Calc has a
“natural language,” meaning you can create formulas using column and/or row labels.

Using the file Sales.ods, you will make a “natural-language” formula.

Our original formula in cell
E4 was =D4*0.3. Instead of

fo = = |='sales™0.3

B ]

N

D |

using that formula, let's

Sales and Incentives

change the coordinate D4 to

the word Sales, because we

are computing sales multi-

Alabama

$6,000.00

$1,800.00

. mith
plied by 0.3, or 30 percent.  f,°C Kentucky 500000 1,50000
The results are the same.

A "natural-language” formula.
- /) - n
Using the “Intelligent Sum” Button
Making a “natural-language” formula is fine, 2l= |
especially when you're working with only one —
I T — ——

cell, but the Intelligent Sum or Sum button can
change a formula for a number of cells at the
same time.

For example, if you want to know the total
amount of the figures in the Sales column,
type “Total Sales” in C15 and change the font
to bold 15-point Garamond. Then place the
cell pointer on the cell where you want to put
the total sales amount. (Changing the font is
optional, but it helps your calculation stand
out.)
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Sales and Incentiy

FIE: 1 Address Sales F/
th Alabama $6,000.00
Kentucky 5,000.00
bt California 7.,700.00
5 Ivliarni 8,000.00
ek Texas 4.500.00
bs Ohio 3,000.00
hsOn Mississippi 3,300.00
it Ohio 5,500.00
i Washington 6,000.00
es Wisconsin 4 500.00

Total Sales :.

The Intelligent Sum button.

o
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Click the Intelligent Sum
button. It shows a blue bor-
der around the column with
the sales values. You can
adjust the cell range by
using the arrow key. Press
Enter.

You see the Total Sales
amount.

9: Make Calc Spreadsheets Dance for You

| =SUm (R
] c | D [
Sales and Incentiv

Alabarma $6,000.00
Kentucky 5,000.00
California 7,700.00
M arm 3,000.00
Texas 4.500.00
Ohio 3,000.00
MMississippl 3,300.00
Ohio 5,500.00
Washington 6,000.00
"Wisconsin 4,500.00
Total Sales =SUM(MHIE

How the Intelligent Sum button works.

[WI1SCOTSin |

4,5UU. U]

Total Sales | $53,500.00]

Total Sales.

Working with Stylist and Autoformat in Calc

Next you will work with styles and formatting using the Autoformat function in OOo Calc.
In other words, you will design (style) your table to make it more presentable. There are

two ways to do this.
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One way is to put in styles i‘d‘ﬂ:’
manually. Highlight the cell fJohn [smith |aabama | se00000  §1,800.00)

range you want to format,
and then select Format >
Styles and Formatting or

press F11. Tools Data Window Help
Default Formatting  Ctrl+Shift+Space

Choosing a range to format.

Cells. ..

Row »

Column »

Sheet »
= Merge Cells

Page...

Print Ranges 3

Change Case »
-h‘ Styles and Formatting F11

Conditional Formatting. ..

Anchor v
b« Alignment 3
Arrange »
Flip »
Group »
Graphic v

The Styles and Formatting option.

You see the Styles and

3
: ; 4+ [John Sirith |Alabarma $6,000.00]  $1,800.00
Formatting box. Click 5 [Jane [Doe Kentucky 500000 180000 :
; ; ; 6 [Jack Frost Califomia 7,700.00] 150000 [
Headlng' All the headlngs mn 7 |George  [Bates Miarni 5,000.00] _ 2,310.00 oot
| 8 |Bob |Patrick Texas 4,500.00) 2,400.00 Headiny
your table aUtomatlca”y 9 |Eugene Kiabs Ohio 3,000.00 1,350.00) bt
change. '
The Styles and Formatting box.
First Last Address Sales | Incentive Remarks
Tahn Srrith Alaharna {4000 0N 11 800 O
Styles output.

o
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Another way to format styles is by using the AutoFormat button. Unlike Styles and
Formatting, AutoFormat has its own templates for the whole worksheet. Let's see how
it works.

Highlight the main work-
sheet. In this case, this is all
the cells from A3 to F15.

‘Total Sales $53,500.00

The highlighted worksheet.

Select Format > AutoFormat Tools Data Window Help

or click the AutoFormat Default Formatting  Ctrl+Shift+Space | . & - -
button. Cells... I ——
Row . - ;h
Column »
Sheet " b D E
M Ci .
Ed Merge Cels Incentives
Page...
Prink Ranges »

Change Case
s Styles and Formatting F11
A AutcFormat. ..

Conditional Formatting...

Anchor »
pe  Alignment »
Arrange 3 -
Elip »
Group »

Graphic b

The AutoFormat menu option and button.
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This displays the AutoFormat
box. Here you can choose
from several formats. It has a
preview feature so that you
can easily visualize the out-
put. You can also add cus-
tom formats and formatting
options, such as the Number
Format, Borders, Font,
Pattern, Alignment, and
AutoFit Width and Height.
Choose the Default format

5879928 CHO09 pl07-124.gxd 11/4/05 11:15 PM Page %2

AutoFormat @

Close

Help

Farmat
EETT I ~
3D
Black 1
Black 2
Blue
Brown
Currency
Currency 3D
Currency Gray
Currency Lavender
Currency Turquoise v

South

Total 33 36 39 108

Formatting
Mumber Format

Borders

Font
Pattern

Alignmenk.
[[] AutoFit width and height

More 4 i

The AutoFormat box.

and uncheck the AutoFit Width and Height, because you want to retain the original

dimensions. Click OK.

The spreadsheet now has a
new look.

Sales and Incentives

0 Smith

Alabama 6000 §1,800.00
Doe Kentucky 5000, $1,800.00
Frost California 7700, 1500
Bates Miamni 5000 2310/
Patrick Texas 4500, 2400
Krabs Ohio 3000 1350
lJohnson Missis sippi 3300 0]
Scott Ohio 5500 0
VWall Wash 6000 1650,
[Wales WWisconsin 4500 1600

Total Sales $53 500.00]

AutoFormat output.

Letting Scenario Manager Help with
What-If Projections

The Scenario Manager is another useful OOo Calc tool. It is used to make in-depth calcula-
tions or to create formulas that include a what-if situation.

Let's look at our table. Let's say the Incentive formula needs to be changed because you want
to give a 30% incentive for every salesperson who makes sales of $4,000 and more. You also
want to note that those with sales of $3,999 or less are not eligible for the incentive.
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First, | put the incentive

multiplie—0.3 percent, or Tota] Sales $53,500_00

30% of a salesperson’s
production—under the Total

Sales figure. Incentive Multiplier D.3l>S

The incentive multiplier.

Next, you change the F v| fw ¥ @ [FFoea0000e05170)

: A | B I c [ o [ E [ F
formula in cell E4. Type 1 Sales and Incentives
=IF(D4>4000;D4*$D$17;0). 2 |

he i o 3 | First Last Address | Sales |Incentive| Remarks
The incentive is now auto- 4 [John Stmith A labarna 16,000.00/=TF(D4#=4000.04 D3 17:0)
matically computed if Sales o [Jane Doe Kentucky 500000, 180000
. 6 [Jack Frost California 7,700.00] 1,500.00)
is greater than $4,000, and 7 |Georpe  [Bates [Miami 8,000.000  2,310.00
2. 8 |Bob [Patrick Texas 4500.00 _ 2,400.00
0 if it's less than. Remember 5 Bugene  |Krabs Ohio 300000 1350.00
to use a; (emicolon) as the 20— plosia o o0
formula Separator You 12 |Camilla (Wall [Washington 6:00000 1,650.00]
: 13 |Charlie [Wales [Wisconsin 4,500.00] 1,800.00)
should also put a $ (dollar ]
) bef d after the D | s | Total Sales  $53,500.00
16
Slgn) e ore ana after e I Incentive Multiplier [ 0.3
in D17 in the formula to [ee ] I
make it an absolute value. The what-if projection.

You can now copy the
formula from cells E5 to E13 to automatically get the incentives for the other salespeople.

In other words, the formula Sales and Incentives
- | \
Says the fOHOWIHg lf a cer- First Last Address Sales |n'nr:r'nn'u" Remarks
tain Sa|e5per50n achieves ohn Srrith | labarna =IF (B 4=0," Amateur";"Outstanding")
ane Doe Kentucly 5,000.00 1,800.00 Qutstanding
sales of $4,000 or greater, ack Frost California 7,700.00 1,500.00 Outstanding
H . . . George [Bates MMiarni 8,000.00 2,310.00, OQutstanding
hls or her Incentlve 15 the Bob [Patrick Texas 4,500.00 2,400.00 Qutstanding
result of Sales multlplled by [Eugene Krabs Ohio 3,000.00) 1,350.00) Qutstanding
X Bill ohnson Vi ppi 3,300.00] 0.00 Arnateur
0.3. If his or her sales are Comie _[Soott Ohio 5,500.00 0.00 Amateu
. Camilla [Wall Washington 6,000.00 1,650.00 QOutstanding
less than $4,000, no incen- Charlic [Wales Wisconsin 4,500.00 1,800.00 Ouistanding
tive Is given. Total Sales | $53,500.00
Incentive Multiplier 03
Final output.
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You also want to know who your outstanding salespeople are, so you will make another
formula using the what-if projection. If E4 equals 0, it generates an “Amateur” remark in
column F4, and “Outstanding” otherwise. So type =IF(E4=0;"” Amateur”;"Outstanding”).

Using and Creating Spreadsheet Themes

0O0o Calc comes with a default set of formatting themes that you can apply to your work-
sheet. Click the Choose Theme icon; the Theme Selection box appears. Choose from several
000 Calc themes, and then click OK.

Sales and Incentives
First Last Address | Sall Alarks
ohn Srnith Alabama 6, Blackberry Bush | Inding
ane Doe Kentucky 5,| [Blue Jeans inding
ack Frost California 7, EE:;DNV inding
George  |Bates Miarmi B| creen crapes Inding
[Bob Patrick T exas 4] {Miernicm inding
[Eugene Krabs Ohio Bl x::;’e inding
|Bill Johnson (Mississippi 3,| |night teur
Connie Scott Ohio 5 Sgstl;sta\gla teur
Camilla [Wall Washington 6, inding
Charlie [Wales [Wisconsin 4, ;m%‘;nsystems v | Inding
Total Sales ~ $53,5 o ] [ o ]
Incentive Multiplier 03
The Choose Theme icon. The spreadsheet Theme Selection box.

You can’t add spreadsheet themes using OOo Calc, and they cannot be modified. But you
can change their styles after you apply them in your spreadsheet, in essence creating your
own themes.

Using DataPilot to Import and Manipulate
Information from Databases Created
with Other Software

Another feature of OO0 Calc is the DataPilot. You can summarize your data and then
arrange it so that you view only the data you need. It works like Microsoft Excel’s Pivot
Table. However, DataPilot has limitations. For one thing, it has no PivotChart feature. Also,
you cannot have more than eight fields in the data, row, or column areas. However, you
can use the data you already have to make a simple summary.
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Going back to the sample table, let's make a summary showing only the Last, Sales,
Incentive, and Remarks columns.

Select Data > DataPilot >
Start. This automatically
highlights your data.

BEEN Window  Help

Define Range. ..

Select Range...

Sort...

Filter »
Subtotals. ..

Validity. ..

Multiple Operations. ..

Consolidate. ..

Outline »
DataPilot

LN
-r
("1}
=
-r

Refresh Range

D |0 g
@

The DataPilot menu option.

The Select Source box
appears. Choose Current

Select Source

Selection

selection and click OK. %}c_,mm selection oK
Data source registered in OpenOffice.org
External sourcefinterface

The Select Source box.
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You now see the DataPilot DataPilot ()
options box. Place the fields [ =
you want to include in your bl =
summary in the desired box. o Felds e
. Sales
In this case, you want only Lo —
Last, Sales, Incentive, and A _Remarks_|
Remarks
Remarks. In the Results to Fiekds Dsta Fields
box, choose new sheet and
click OK.
Drag the fields from the right into the desired position.
Result
Results to crewsheet- _fid
I:\Ignove empty rows \ Identify categories
Total columns k Total rows
Add Filter Enable drill to details

The DataPilot options box.

The summary is placed in a

| A B C D E
new worksheet. Now you 1 |Last Sales Incentive Remarks
. 2 |Bates 000 2310 Qutstanding
can view only the data you 3 |Doe 5000 $1,800.00  |Outstanding
need. 4 |Frost 7700 1500 Outstanding
5 Hohnson 3300 0 Amateur
6 |Krabs 3000 1350 Outstanding
7 |Patrick 4500 2400 Qutstanding
8 |[Scott 5500 0 Amateur
9 |Smith $6,000.00  [$1,800.00  |Outstanding
10 [Wales 4500 $1,800.00  |Outstanding
11 [wall $6,000.00 1650 Outstanding
12 [Total Result
i ic

Sample output from DataPilot.

Mail Merging with 000 Writer Documents
and Calc Data

Mail Merge is probably one of OOo Calc’s most helpful features. What if you have a letter
or email you want to send to all your salespeople? Let's say the body of the letter for each
salesperson is essentially the same; the only things you need to change are the names of
the recipients and information on their sales performance. Imagine how long it would take
you to create all those letters if you did so manually and you had thousands of salespeople.
Mail Merge does this tedious task for you.
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| made a simple letter,
mail.odt, using OO0 Writer.
Take note of the words that
are in bold italic. Those
words will be replaced auto-
matically with the data in
your sales and incentives
table in OOo Calc.

| edited the sales and incen-
tive table and took only the
needed data and saved it as
merge.ods. You will merge
the data from this table to

make multiple copies of the
letter for multiple recipients.

First, you need to tell OO0 Writer what data you need for merging.

9: Make Calc Spreadsheets Dance for You

First Last
Address

Dear Desc Last,

This is to inform you that you have atotal sales of Safes for the month of JTuly. You will thus be
receiving an incentive of frucerntive.

Your status: Remarks

Keep up the good work.
Sincerely,
THE PRESIDENT

A letter using OOo Writer.

A B = D E F G

1 | Desc First Last Address Sales |Incentive| Remarks
LMI ohn Smith \Alabama $6;000 00| $1,800 00| Outstanding
|3 [Ms. ane Doe Kentucky 5,000.00] 1,800.00] Outstanding
[4 [Mr ack Frost California 7,700.00) 1,500.00] Outstanding
|5 [Mr George [Bates Miarmi 8,000.00, 2,310.00[ Outstandin;
|6 M. Bob [Patrick Texas 4,500.00) 2,400.00[ Outstandin;
|7 [Mr Eugene Krabs Ohio 3,000.00] 1,350.00] Outstanding
|8 [Mr Bill ohnson  [Mississippi 3,300.00] 0.00]  Amateur
|2 Ms Connie Scott Ohio 5,500.00) 0.00]  Amateur
(10 [Ms Camilla [Wall (Washington 6,000.00] 1,650.00] Outstanding
|11 Mr Charlie [Wales [Wisconsin 4,500.00) 1,800.00] Outstanding
12

The edited sales and incentive table.

button. You see a window containing files for Mail Merge.

The Data Sources button.

Click the Data Sources

[Fle Edt view Insert Format Table Tools Window Help
= . o2 A B = -

€~ a|Z B8R V=

o |Default

B¢ &
| [Times New Roman vz ~ BT U
o -

® 2 inventory
B merge
B merget
B sales
B temp
2 tite

|a

Data sources.
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Because the file you need is
merge1, click the + box next
to merge1. You see the cate-
gories under merge1. Click
the + box next to Tables; it
shows Sheet1. When you
click Sheet1, the whole table
shows on the right side.

Replace all the bold italic
words with the correspon-
ding fields by dragging the
field name from the OO0
Calc table to the letter. It is
replaced by the field name
enclosed in angle brackets.
You are now ready to run
the Mail Merge Wizard.

118

L5l Queries ~ First [ Last | Address \ Sales l Incentive Remarks
=] E Tables 0 » [John  Smith  Alabama $6,000.01$1,800.00  Outstanding
=3 Sheet1 Jane  Doe Kentucky  $5,000.00$1,800.00  Outstanding
Q» Marge12 Jack Frost C§I|f97n|a $7,700.00 $1,500.00 Outstand!ng
}é merge2 George Brush  Miami $8,000,00$2,310,00  Outstanding
» MErg Bob Patrick Texas $4,500,01$2,400,00  Outstanding
& g sales Eugene Krabs  Ohio $3,000,00$1,350,00  Qutstanding
E’ temp Bill Hates  Mississip| $3,300.00 $0.00 Amateur
Q’ title ¥ | Record |1 |DF 11* D[]
The data sources directory.
Woe-tHH wvyyw &9,
A Desc | First | Last | Address | Sales | Incertive |
| » [Mr John  Smith  Alabama  $6,000,01$1,600,00
[ ms Jane  Doe  Kentucky  $5,000.00$1,800.00
M Jack  Frost | California  $7,700.01$1,500.00
T mr. George Bates  Miami $8,000.01$2,310,00
M Bob Patrick Texas $4,500,00 $2,400,00
T mr. Eugene Krabs  Ohio $3,000.00$1,350.00 [8 ding
T me. Bill Johnson Mississippi  $3,300,01 $0.00
¥ Record |1 ‘nf 14 )0
X il N R A SR il S il PR el

<Address>

Dear sDesc® <Last=,

This is to inform you that you have atotal sales of <Sales® for the month of July. You will thus be
receiving an incentive of <Incentive>.

Your status: sRemarks=>

Keep up the good work.

Smcerely,

THE PRESIDENT

Click-and-drag fields.
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Select Tools > Mail Merge window Help

Wizard.

W Spelicheck... F7
Language »
Word Count

AutoCorrect. ..

Outline Numbering...
Line Mumbering...
Footnotes...

Gallery

111 Media Player

Bibliography Database

Mail Merge Wizard. ..

The Mail Merge Wizard.

The Mail Merge Wizard Mail Merge Wizard ]
g ives you an easy step- by- Steps Select starting document for the mail merge

Ste p p rocess. FI rSt, Sel ect th e :-:-nt Select the document upon which to base the mail merge document

starting document. You will . tset acrossbock et rent docser

O Create a new document:
. Create salutation

use the default, which is

4

Adiust lavout O start from existing document
"“Use the current docu- 6. Edt documert T

~

. Personalize document

ment.” Click Next.

Start from a recently saved starting documen

@

. Save, print or send [ v‘

el o ]

Mail merge step 1.
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(

Now you need to select the
document type, which in this
case is Letter. Click Next.

The wizard asks for the
address list. Because you
have already defined the
00o Calc file to use, you
will skip this. Click Next.

120

Mail Merge Wizard

Steps

Select a type

1. Select starting document

Insert address block

E o

Create salutation

5. Adjust layout

o

Edit document

-

Personalize document

o«

Save, print or send

What type of document do you want to create?

(f Letter
-mail message

Letter:

Send letters to a group of recipients. The letters can contain an address block and a salutation.
The letters can be personalized for each recipient.

OpenOffice.org was unable to find a Java Mail connection. In order to send e-mail with
OpenOffice.org, you need to install the latest version of Java Mail. You can find Further
inFormation about Java Mail on the internet at 'http:{fjava.sun.comfproducts/javamail/'.

3

[ << Back ] i Next >> ] Finish

Mail merge step 2.

Mail Merge Wizard

1. Select starting document

~N

Select document type

5. Insert addr

'

. Create salutation

5. Adijust layout

o

. Edit document

~

. Personalize document

@

. Save, print or send

Steps Insert address block

1, Select the address list containing the address data you want to use. This data is needed to
create the address block.

[ select Different AddressList... |
Current address list: mergel

2. Select the address block you want inserted in the document
[[] This document shall contain an address black.

<Title>

More.
<First Name > <Last Name.

3. Check if the address data matches correctly

< not available > Match Fields,
< not available > < not available >

Document: 1 [« ][>

[ << Back ] | Mexk => [\J Einish
haNY

Mail merge step 3.
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You don’'t need to create a
salutation for this document,
so click Next.

The wizard skips step 5
because you don't need to
adjust the layout. In step 6,
you have the option of pre-
viewing and editing your
document, but because
you've already edited the
file, just click Next.

When you click Next, the
Mail Merge process starts.

Mail Merge Wizard

Steps

S

Createa

. Select starting document

~

. Select document type
. Insert address block

w

6. Edit document

. Personalize document

@ =~

. Save, print or send

[] This document should contain a salutation

Insert personalized salutation

Female l[leav Mrs. <Last Name>, | e
Male [Dear tr. <Last hame>, | New..
Address list Field indicating a female recipient

Field name [ |

Field value [ |

General salutation

|TU whom it may concern, |

Preview

Dear Mrs, < not avaiable >,
Deat Mr. < not available >,

Match Fields

Document: 1 (4 J[*»

Einish

Mail merge step 4.

Mail Merge Wizard

Steps

. Select starting document
. Select document type
. Insert address block

. Create salutation

1
2
3
4,

. Personalize document

o N

. Save, print or send

Preview and edit the document

The preview of a merged document is visible now, To see the preview of another document click

one of the arrows.
N R

[[] Exclude this recipient

Recipient |

Edit Document

Wirite or edit your document now if you have not already done so. The changes will effect al
merged documents.

Clicking ‘Edit Document..." will temporarily reduce the wizard to a small window so you can edit the

mail merge document. After editing the document, return to the wizard by clicking ‘Return to Mail
Merge Wizard'in the small window.

Edit Document...

l << Back Next >> D Finish Cancel
Mail merge step 6.
Mail Merge l_)i\
Status: Creating documents. ..
Progress: 11 of 12
Cancel

The mail merge process.
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In the next step, the wizard Mail Merge Wizard [x
asks if you want to personal-  |sees  personalice the mail merge documents
ize the mail merge docu- sl o e n e R e Sl )
. . 8 jocument type return to the wizard by ing ‘Return ko Merge Wizard' in the small window.
ment. Skip this for now and |7 R etk
i 4. Create salutation Edit individual document. ..
click Next.
S. Adjust layout
6. Edit document Eind
2e document Searchfor: | | [ Eind... ]
8. Save, print or send [ whole words only
[ Backwards
[JMatch case
Coom JCwimp )| oo
Mail merge step 7.
You will save the merged Mail Merge Wizard x|
document as a single file, SO |stees | save,printor send the document
enable the ”Save merged 1. Select starting document Select one of the options below:
2. Select document type O gave starting document
document” and “Save as . Insert ackiess Hock © Save merged document
H : ) O Print merged document.
single document” options, A Comaeskston Serd merged document a5 -l
. S, Adjust layout
and click Save Documents. et v mrddcurr setis
(© Save as single document.
7. Personalie document O saye as individual documents
we, print or send OFrom D T

Mail merge final step.
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Give the fle 2 name, such as

mailmerge.odt, and click Savein: [ oo T - mom
Save. E ()cho7_img
()final_output
My Recent mail
Documents i:j
Desktop
k \:-
My Documents
My Computer
My Network
Places
File name: Imailrnslga N l] Save
Save as lype: | OpenDocument Text (.odt) | Cancel
v Automatic file name extension
=1
Saving.
You're almost done. Click Mail Merge Wizard X
FInISh Steps  Save,print or send the document
1. Select starting document Select one of the options below:
2. Select document type © save starting document
3. Insert address block © save merged document
. O Print merged document
4. Create salutation
Send merged document as E-Mail
5. Adjust layout
e Save merged document settings
6. Edit document
(@ save as single document
7. Personalze document © save as individual documents
print or send O Erom I:l o
vt [_eosh [ concel ]
A

Finish.
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Open mailmerge.odt to view

Open @@

the merged file. Lockin: [ 33 ook T e @k
2 cho3
L\)‘ (cho7
My Recent j ch07_img
Doc.timenls E-a mail
9 £ I maimerge
LS | %
1/ merge
Desklop Practice_Sheet
By
L/ sales
J ﬁ sales1
My Documents
My Computer
My Network
Places File name: | j Open I
Files of type: |anfiles ) =l Cancel
Wersion: | ~|
[ Read-only

You now have the final
merged file. Whether you're
dealing with several dozen
letters or several thousand,
Mail Merge does the work
quickly and painlessly.

Summing Up

Opening the merged file.

John Smith
Alabama

Dear Mr. Smith,

This is to inform you that you have a total sales of $6,000.00 for the month of July. You will thus be
receiving an incentive of $1,800.00.

Your status: Outstanding

Keep up the good work
Sincerely,

THE PRESIDENT

Final mail merge output.

So there you have it. You've seen how useful and practical Calc can be in several common
spreadsheet situations. Keep in mind that the more you use Calc, the more you'll appreciate
and become familiar with its time-saving features.
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