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Updates and Errata for Final Cut Pro X v10.0.7, Feb-28-2013 

 

There are several interface changes in Final Cut Pro X v10.0.6 and later. Most of these changes 
are minor cosmetic changes that only affect the screenshots and not the exercises throughout the 
book. These minor differences will not be notated in this document. Where there are major 
differences affecting the completion of an exercise, a new screenshot will be provided. Here are 
some interface differences you can expect: 

* Viewer: Transport controls reduced; Transform, Crop, and Distort buttons combined into a 
single pop-up menu; Loop Playback button removed 

* Toolbar: Media Import button replaces Camera Import; Inspector button icon design change; 
Share button added (replaces Share menu) 

* Timeline: Adjustments or “Badge” button removed from top-left of clips 

* Menus: Share menu removed; several menus were altered 

* Shortcut Menus: Several were altered, especially in the Timeline 

* Importing: Unified camera and file import window 

Some new screenshots are included in this document. If no new screenshot is included here or if 
no notation to delete existing screenshot is included here, then refer to the existing screenshots. 

Getting Started 
Page ix, “Installing the Final Cut Pro X Lesson Files” 

4 With the DVD selected, drag the two disk images from the DVD to your desktop to copy 
them. 

Lesson 1 
Page 4, Step 2 

2 in Final Cut Pro X, in the Event Library, select the Lesson_01 Event. 

 

Page 5, subtext of Step 2 

If you want to match the settings displayed in the preceding and following figures, from the 
Event Library Action pop-up menu, choose: 

 

Page 5,  add to the bulleted list below the subtext of Step 2 

* Duration slider > All 

 

Page 5, Step 4 

 



 

 

 

Page 5, Step 5 

 
 

Page 6, Step 8 

 
 

Page 7, Note 

Note 

When dragging a clip from the Finder into Final Cut Pro X, the settings in the Import pane 
of Final Cut Pro X’s Preferences determines if analysis is performed. 

 

 

 

 

 



Page 9, Step 4 

 
 

Page 10, Step 5 

 
 

Page 10, Step 9 

 
 

 

 

 

 



Page 11, Step 12 

 
 

Page 12, Step 1 

1 In the Event Library, select the Lesson_01 Event, and set the Filter pop-up menu to All Clips. 

 

Page 17, Step 2 

 
 

Page 20, Step 4 

 
 

 



Page 20, Step 7 

 
 

Page 22, Step 5 

 
 

Page 22, Step 6 

6 Select the Shooting Start Date property. That field will now appear in the Inspector when the 
General View is selected. 

 

Page 24, Step 2 

2 Type awesome new view into the Save As field, and click okay. 

 

 

 



Page 26, first paragraph 

In this exercise, you’ll identify the portion of the clip you would use if you were going to edit 
the clip into a project. Applying a Favorite rating is in essence notating a “select” for later use. 

 

Page 26, Step 2 

 
 

Page 26, Step 3 

 
 

 

 



Page 27, Step 4 

 
Delete the Tip 

 

Page 27, Subtext of Step 5 

The End point remains at the previously marked frame, but you can ignore that and set your 
own. 

 

Page 27, Step 7 

 
 

 

 

 



Page 29, Step 2 

 
 

Page 29, Step 3 

 
 

Page 30, Step 4 

 
 

Page 30, Step 5 

5 Type full shot shepherd, and press Return to apply the keyword to the selected range of the 
clip. 

 

Page 31, subtext of Step 7 

Both individual keywords are added to the marked range of the clip. 



Page 32, Step 10 

 
 

Page 32, Step 11 

11 Press I to mark the start of a range. The end of the media is automatically marked as the end 
of the range. 

 

Page 33, Step 16 

 
 



Page 34, Step 1 

 
 

Page 35, Step 2 

 
 

 

 

 

 

 



Page 36, Step 4 

 
 

Page 36, Step 7 

 
 

Page 37, last sentence 

The text you search for can appear in the name of the clip, in the Notes, Reel, Scene, or 
Take fields in the Inspector or in the marker text. 

 

Page 44, Step 16 

16 Ensure that Reel is chosen in the first pop-up menu, and then type AF-100_10 to add clips 
from that reel to the search results. 

 

 

 



Page 51, Answer 9 

9 Yes. Text searches find clips containing the search term in the marker text, or in the Name, 
Notes, Scene, Take, or Reel fields. 

 

Page 51, Keyboard Shortcuts 

Control-0 Remove all keywords from the Event Browser selection 

 

Lesson 2 
Page 54, “Appending Clips”, second paragraph 

Unlike other edit types, append is not affected by clips already placed in the project, whether a 
selection is active in the project, where the project playhead is located, which makes the 
append edit very reliable and consistent. 

 

Page 67, subtext of Step 6 

Connect edits add the clip above the primary storyline (for video) or below it (for audio). 

 

Page 67, Delete Note 

 

Page 67, New Section, “Overriding Connections” after the existing “Combining Complex Edits”. 

When changes are needed, the complex edits you combined will serve you well by keeping 
everything in sync. If you move or trim the clip to which a clip is connected, the connected clip 
will automatically move with the storyline clip. Trimming past the connection point updates the 
connection point to a new frame within the resulting overlapping, storyline clip. That 
overlapping clip could be the same clip or a different clip. The connections work to retain the 
synchronization locked as you originally set. 

There will be edits that require you to make changes to the storyline clip that you do not want 
affecting the connected clips. The override connections command allows you to temporarily 
unlike the connected clips. 

1 Drag Shot_01 slightly to the right and notice that the Shot_08 audio clip moves 
simultaneously. 

This is an expected behavior as earlier in the lesson your connected edit established the 
connected between the two clips.  

2 Release Shot_01 and, if necessary, press Command-Z to return Shot_01 and the connected 
audio clip to the beginning of the project. 

3 Press the grave key (`) and then again drag Shot_01 to the right.  

Notice this time the audio clip stays behind. The audio clip remains locked relative to the Timeline 
rather than staying synchronized with the storyline clip. 

4 Release Shot_01 and, if necessary, press Command-Z to return Shot_01 and the connected 
audio clip to the beginning of the project. 

 



Page 68 “Using Secondary Storylines”, first paragraph 

As you become more comfortable connecting clips to the primary storyline you may find yourself 
building a collection of connected clips you want to treat as a single item. For example, you 
might have a series of cutaways related to a particular interview and you want to move them 
as a group to another location the project. In this situation, you would want to create a 
secondary storyline. 

 

Page 68, Step 1 

1 Open the Project Library, and double-click Project_02C to open it into the Timeline. 

 

Page 70, Step 6, Add subtext after screenshot 

Ordinarily, each connected clip is attached to a specific frame in the primary storyline. When you 
created a storyline, the individual connections were combined into one. 

 

Page 70, “applying transitions to connected clips”, replace all text before Step 1 

Even when connected clips are adjacent (or overlapping), editing the clips to which their attached 
may move them and change that relationship. To apply a transition effect between two 
connected clips, they must share a single connection line so they can maintain their relative 
positions regardless of primary storyline changes. In other words, they must be inside a 
storyline. Fortunately, when you add a transition effect to a connected clip, Final Cut Pro 
converts it into a storyline for you. 

 

Page 72, Add Tip below Step 9 subtext 

Tip 

Command-T may be reassigned to a different transition effect by Control-clicking a 
transition in the Transitions Browser, and choosing “Make Default”. 

 

Page 76, Step 2 

Choose File > New Compound Clip, or press Option-G. In the sheet that appears, name the clip 
“Triple Yield Cutaways”, verify the Event pop-up is set to “Lesson_02”, and then click OK. 

 

Page 78, subtext of Step 2 after screenshot 

 The group of five clips is combined and represented by a single bar in the Timeline. As the 
compound is saved in the Event, you may easily re-use the compound in other projects or 
copy it to other Events. 

 

Page 77, Step 3 subtext 

The Timeline updates to show the contents of the compound clip. You can edit these clips just 
like clips in any Timeline. Changes you make will be reflected in the project or any project 
that is using this compound clip. 

When you created the compound clip, you were asked to specify the Event to contain the new 
clip.  

 



Page 77, New Step 4 

4 In the Event Browser, scroll to the bottom of the clip list to find the Triple Yield Cutaways 
compound clip. 

 
The parent version of a compound clip is stored in an Event. Every use, known as a child or 

affiliate, of the parent compound clip in one or multiple projects is affected by changes to the 
parent compound clip. 

Tip 

A child compound clip can be emancipated from its parent compound by selecting the 
child in a project and selecting Clip > Reference New Parent Clip. 

At any time, you can dive into, or step out of a compound clip using the Timeline History controls 

Step 5 (was step 4; renumber remaining steps in exercise) 

5 In the Timeline History, notice the current Timeline displayed is from the Lesson_02 Event. 
Click the Timeline History back arrow button, or press Command-[ (left bracket. 

 
 

DELETE NOTE at old step 4 

Step 6 (was step 5) 

6 Select the compound clip. 

 
 

 

 

 



Page 78 Step 1 

 
 

Page 78, Step 2 

 
 

Page 78, Step 3 

3 Option-double-click the title in the Timeline to select, cue, and activate the title’s onscreen 
text controls. Type Oromia Province, 2011, and drag the text to the lower-right corner of the 
screen. 

 

 

 

 

 

 

 

 



Page 79 Step 3 

 
 

Page 79, Step 4 

 
 

Page 80, Step 5 

 
 



Page 80, Step 6 

 
 

Page 80, Step 7 

7 Press Option-G to create a new compound clip. Name the compound, “Observed Problems”, 
verify the “Lesson_02” Event is set, and click OK. 

 
Page 81, Step 8 

 
 

 



Page 81, Step 9 

9 Press Option-G to combine them into a compound clip. Name the clip “Higher Yield 
Segment”, assign it to Lesson_02, and then click OK. 

 
 

Page 81, Step 10 

 
 

Page 82, Answer 3 

3 The same duration as the original clip in the project if the source clip’s duration is equal to or 
greater than the project clip’s duration. 

 

Page 82, Answer 5 

5 An edit in which the end of the selection of the source clip is lined up with the playhead 
position in the project or the end of a marked range in the project. 

 

Page 82, Answer 9 

9 Yes, clips in a storyline can be edited as any other clip in the primary ptoryline. 

 

Page 83, Keyboard Shortcuts 

Command-T  Apply the default transition to the selected clip(s) or edit point 

Control-T Connect a Basic Title 

 



Lesson 3 
Page 88, Step 3 (bottom of page) 

3 Position the playhead (or skimmer) to the moment just after the man says, “Eat dinner 
somewhere else,” at around 50:10. This is a perfect time to add a shot of the woman and 
show how she’s feeling about the fiasco. 

 

Page 90, after subtext of Step 6 

Note 

To use the Control-Right Arrow keyboard shortcut with OS X 10.8 Mountain Lion, you will 
need to go to System Preferences > Keyboard > Keyboard Shortcuts, and deactivate 
the shortcuts for Mission Control. 

 

Page 96, Step 2 

2 In the sidebar, select the Looks category. 

 

Page 98, Step 10 

10 Press Spacebar to preview the audition, and press Control-Left Arrow or Control-Right Arrow 
to switch between the two versions. 

 

Page 100, Step 3 

3 Press Spacebar to preview the audition, and press Control-Left Arrow or Control-Right Arrow 
to switch between the three versions of the clip. Be sure to end on the version with the 
Memory effect applied. 

 

Page 101, Step 4 

4 Preview the audition and press Control-Left Arrow or Control-Right Arrow to switch between 
the four clips. 

 

Page 103, Keyboard Shortcuts 

Control-Right Arrow Choose next alternate as pick in Audition 

 

 

 

 

 

 



Lesson 4 
Page 106, Step 1 

In the Project Library, double-click the Sound Editing project inside the Lesson 04 folder in the 
APTS FCP X ADV Part 1 disk. 

 

Page 116, Step 8 

8 Press Shift-/ (Slash) to play around the area again. The offending noise is removed or at least 
attenuated while the woman’s voice appears unaffected. 

9 If needed, add an additional keyframe next to the middle keyframe, set it to   -96 dB, and then 
slowly widen the coverage of the four keyframes to remove as much of the offending noise.  

10 Press Shift-Z to zoom the Timeline back out to show all clips. 

 

Page 120, Step 2 

2 In the Timeline, drag the playhead or skim the clip and watch the Volume slider in the 
Inspector move as the existing keyframes affect the clip’s volume. 

 

Page 121, “Deleting Keyframes” introduction 

 

 
 

Page 123, Step 4 

4 To deselect the keyframe, press Command-Shift-A or click anywhere within in the waveform 
of the clip that is not a keyframe. 

 

Page 131, second paragraph 

New projects in Final Cut Pro default to stereo sound and allow you to move sounds between the 
two channels (even when they are mono recordings). Projects may also be created with or be 
switched to a surround environment, allowing any sound to be placed anywhere among the 
five-channel space. 

 

 

 

 

 

 



Page 131, Step 1 

1 Activate the project by clicking anywhere in the Timeline pane (or by selecting the Sound 
editing project in the Project Library). Choose File > Project Properties, or press Command-J. 
The Project Library opens (if the Timeline was showing) and the Inspector displays the 
Project Properties pane. 

 
 

Page 135, Step 2 

 
Page 135, Step 4 

 
 

 

 



Page 136, Step 1 

1 Select the clip in the Timeline, and choose Clip > Show Audio Animation, or press Control-A. 
In the Audio Animation Editor that appears, click in the green Pan: Amount parameter. White 
diamonds represent the keyframes so you can see when they occur. 

 
 

Page 136, Step 2 

 
 

Page 137, Step 3 

 



Page 138, Step 8 

 
 

Page 139, Step 5 

 
 

Page 141, Step 1 

 



Page 144, “Managing Audio Channels” third paragraph 

Furthermore, active channels can be displayed in the Timeline collapsed into a single bar 
combined with video, expanded audio to allow for overlapping adjoining clips while staying 
synchronized to the video component, or broken apart to allow for unsynchronized 
manipulation of the audio from the source video. 

 

Page 145, Step 2 

 
 

Page 145, Step 3 

3 Click the disclosure triangle to the left of the Shot_05 clip name. From the Channels pop-up 
menu at right, choose Dual Mono. 

 
 

Page 145, add new subtext to Step 3 after the screenshot 

The Stereo pair is separated into the two individual channel components. This allows you to 
sample and enable/disable the two components independently. 

 

Page 145, Note 

The configuration pop-up menu dynamically changes based on the number and type of 
components in the selected clip. Clips with an even number of channels can display 
as stereo pairs or individual mono channels. Clips with six channels can also be 
marked as 5.1 surround channels. Always check the pop-up menu to see the options 
available for the current clip. 

 

 

 

 

 



Page 145, Step 4 

4 Skim the two individual components to hear the different between them. 

 
 

Page 146, Step 5 

 
 

Page 146, new section title “Expanding Audio Components” 

 

Page 146, introduction paragraph 

When you have more than one audio channel, you can expose each of the components as 
separate bars in the Timeline. This allows you to independently keyframe the volume settings 
for each channel. 

 

 

 

 

 

 



Page 146, Step 1 

1 In the Timeline, select Shot_06, and in the Audio Inspector, scroll to see the Channel 
Configuration section. If necessary, click the disclosure triangle to reveal the three 
components. 

 
 

Page 147, Step 1 last subtext before Step 2 

This bar can be expanded, as described earlier in the lesson to perform a split or overlap edit, or 
it can be expanded to reveal the individual components in the Timeline for finer control over 
the audio content. 

2 Control-click Short_06 and choose Expand Audio Components or press Control-Option-S. 
The audio is expanded as before, separated from but still in sync with the video.  

 
The Expand Audio Components command reveals the three audio components as you observed 

them in the Audio Inspector. Now each component is ready for individual adjustment 
including volume, pan, trimming, and effects. Fade handles are not available at the 
component level; however, Control-clicking the clip and selecting Collapse Audio 
Components returns you to a one-bar representation of the clip’s audio; that is, in essence, a 
container of the audio that may be treated like an audio bus. 

Note 

To solo the components in the Timeline, activate View > Clip Skimming. 



3 Move the pointer over an audio component and notice the pointer automatically switches to 
the Range Selection tool. 

 
Like the Select tool switching to the Trim tool for rippling an edit point, the pointer is context 

sensitive to know what function you may want to utilize. Pressing the Option key will allow 
you to manually add keyframes to an audio component. 

 

Page 147, DELETE current step 2, step 2 subtext, and step 3 

 

Page 147, Add Note at end 

Note 

Sometime you may need to cheat the audio from one clip to fill in for bad audio on another 
clip. In this case, you can break an audio component away from its source video clip 
by selecting the clip and choosing Clip > Break Apart Clip Items.  

 
 

Page 148, Delete Questions and Answers 4 and 5 

 

Page 148, Question 7 

7 Can you apply a crossfade by way of a transition between two connected clips? 

 

Page 148, Question 10 

10 How do you display individual audio components of a multichannel clip in the Timeline? 

 

Page 148, Answer 7 

7 Yes, as long as they are not overlapping so they may be converted into a storyline. 

 



Page 148, Answer 10 

10 Control-click the clip, and choose Expand Audio Components from the shortcut menu. 

 

Page 149 Keyboard Shortcuts 

Replace Control-Shift-S with Control-Option-S Expand/collapse Audio Components 

Lesson 5 
Page 153, Step 3 

 
 

Page 163, Step 4 

4 In the Timeline, select Shot_01, and choose Edit > Paste Attributes, or press Command-Shift-
V. The Paste Attributes window opens. 

 



Page 163, replace all subtext and tip for Step 4 with: 

Paste Attributes gives your granular control over which parameters, including individual 
effects, you wish to paste from the copied clip. The attributes you select will be pasted, 
whereas, non-selected parameters are untouched. 

 

Page 163, Step 5 

5 Select the Car Radio Audio Attribute and click Paste. 

 

Page 163, new subtext to Step 5 

The Car Radio effect is added to the Remove High Frequencies effect for Shot_01. Pasting 
Attributes only replaces  

 

Page 176, Answer 5 

5 Yes. With Paste Attributes you can copy multiple effects from a source clip and then specify 
all or individual effects for pasting to a destination clip(s). 

 

Page 177, Keyboard Shortcuts 

Replace Command-Option-V with Command-Shift-V   Paste Attributes 

 

Lesson 6 
Page 187, Step 3 

 
 

Page 188, Step 2 

 



Page 189, Step 5 

 
 

Page 191, Step 3 

 
 

Page 207, Step 2 

 
 

Page 214 Keyboard Shortcuts 

1 through 9 Cut and Switch to angles 1 through 9 

Shift-Option-2 Cut and Switch Multicam Video Only 

Delete Shift-Command-7 

Delete Shift-Control-Left Arrow 

Delete Shift-Control-Right Arrow 

 



Lesson 7 
Page 226, Step 3 

3 Option-click the first video clip in the Timeline, Justine_funny_spin, and then move the pointer 
over the Keyer effect (without clicking the mouse). 

 

Page 246, subtext to Step 15 

The Transitions Browser contains over 90 transitions you can preview by skimming their 
thumbnails. You can apply transitions to the edit points between clips or to the start or end of 
any clip. 

 

Page 254, Delete Question and Answer 1. 

 

Page 254, Question 2 

2 How can you pause a video clip at a specific frame? 

 

Page 254, Delete Question and Answer 7. 

 

Lesson 8 
Page 258, Step 1 

1 Option click the first video clip in the Timeline, Justin_funny_spin to both select the clip and 
cue the playhead over the clip. 

At the lower left of the Viewer is a button with a pop-up menu for two additional options: Crop 
and Distort. This button activates the onscreen controls for these three major functions. 

 

Page 258, Step 2 

 
 

Page 262, Step 14 

14 In the Inspector, change Position X to -320. 

 

Page 262, Note after Step 14 

Note 

These position X and Y values in the Inspector default to a pixel position of the image’s 
center in relation to the center of the frame (0,0). 



Page 263, Step 15 

15 Press Command-Z to undo the previous position change. Then in the Timeline, drag a 
selection rectangle to select both of the Justin_turn_look clips, and in the Inspector, change 
Position X to -320. 

 

Page 263, Step 16 

16 In the Viewer, click the pop-up menu next to the Transform button and select the Crop tool. 
Experiment with Crop’s onscreen controls, as well as changing the parameters in the 
Inspector. In the Inspector, click the Reset button to reset all the parameter values when you 
are done. Also enable Distort effect and experiment by changing its parameters. 

 

Page 264, Step 1 

1 In the Timeline, Option-click the first video clip. 

 

Page 264, Step 2 subtext 

This category includes over 25 effects to give your footage a specific visual character. To see 
more effects onscreen at once, you can hid the category names. 

 

Page 265, Step 6 

6 In the Timeline, Option-click the secon video clip. 

 

Page 265, Step 7 subtext 

While most of the effects in the Looks category change only the colors of a video clip, these 
25+ effects add textures, graphics, and even animation. 

Page 266, Step 9 

9 In the Timeline, Option-click the third video clip, and in the Effects Browser, select the Basics 
category. 

 

Page 266, Step 11 

11 In the Timeline, Option-click the top copy of the last video clip, and from the Basics category, 
apply the Hue/Saturation effect. 

 

Page 267, add a Note before Step 1 

Note 

Remember to Option-click when selecting clips to also cue the playhead over the clip so 
you may instantly see the results of modifications you make in the Inspector. 

 

 

 

 



Page 270, Step 2 

 
 

Page 288, Step 16 

16 On the right-side of the Toolbar, click the Share button, then choose the Master File 
Destination.  

 
In the Share Settings, you can choose to export roles as tracks in a multitrack QuickTime 
movie or as separate files. You can also choose to include an alpha channel to export your 
titles with a transparent background. 

17 At the top of the Share window, click the Settings button. From the Video codec pop-up 
menu, chose Apple ProRes 4444, and for the Roles as pop-up menu, select “Roles as 
Separate Files”. 



 
A new area of the Share window appears for you to specify the Roles to be exported. Here 
you can choose which titlesubroles to export. By default, all titles will be exported, but for this 
project, you want to export he English titles seaparate from the Spanish titles. 

 

Page 289, Step 18 

 
 

Page 291, Keyboard Shortcuts 

Command-E Export to the default Share Destination 



Lesson 9 
Page 295, Step 3 

 
Page 315, Step 4 

4 Select the lower Shapes clip, and Shift-click the upper Justine_selects. Choose File > New 
Compound Clip, or press OptionG. Name the compound clip, “Shape Composite”, which will 
be created in the current project and the iJustine Event. 

 

Page 323 Delete Question 9 

 

Page 324 Delete Answer 9 

 

Lesson 10 
Page 328, Step 3 

 



Page 334, Step 4 

4 Click anywhere within the Event Browser, and then press Command-A to select every clip at 
once. 

 

Page 340, Step 8 

8 Press ‘ (apostrophe) to move the playhead to the next edit. Press C to select the fifth clip in 
the project, and then press Command-6 to reopen the Color Board. Because each clip in a 
project has individual color adjustments, the controls of the Color Board corresponding to the 
fifth cclip are at their default positions. 

 

Page 341, Step 3 

3 Click anywhere on the fourth clip to select it, if it’s not already , and review its parameters in 
the Video Inspector. The Balance parameter underneath the Color group should be set. 

 

Page 342, Step 9 

9 From the Enhancements pop-up menu in the toolbar, choose the Balance Color option twice 
to deselect. 

 

Page 343, Step 3 subtext 

The new Cooking project appears in the Timeline, and a new Event named Cooking appears, 
within the APTS FCP X ADV Par 3.dmg. 

 

Page 343, Step 4 

4 Play through the Cooking TImeliine. Notice that each of the clips has color and effects that 
carried over from iMovie to Final Cut Pro X. 

 

Page 346, Step 2 

2 Choose Window > Viewer Display > Show Video Scopes, or press Command-7. The video 
scopes open to the right of the Viewer. If nothing appears inside the video scopes, press 
Command-2 to go to the Timeline, or select any of the clips in the Timeline. 

 

Page 347, top Note 

Note 

If you choose Window > Show Viewers on Second Display, the video scopes disappear.  

 

Page 347, Delete second Note on page. 

 

Page 373, Keyboard Shortcuts 

Command-4 Show/hide Inspector 



Lesson 11 
Page 403, Question 4 

4 Will changes to exposure alter parts of the image that the color controls will affect? 

 

Page 403, Keyboard Shortcuts 

Command-7 Show/hide video scopes in the Viewer 

Command-B Cut the primary storyline clip or the selected clip at the skimmer or playhead. 

Command-T Add the default transition 

 

Lesson 12 
Page 415, introduction paragraph to MOCRC section 

Now that you’ve set a grade for the initial clip, it’s time to start matching other clips to clip 1. In 
this exercise, you’ll learn how to spot difference quickly using video scopes to guide your 
corrections. 

 

Page 415, last paragraph of Step 1 subtext 

Using these keys, while convenient, has one shortcoming: You can’t use the frames you’re 
comparing. To compare two specific frames, you can utilize the Event Viewer. 

 

Page 416, Step 2 

2 To choose a reference frame, create a Compound Clip from the reference clip, and then 
match frame the Compound Clip to the Event Browser. 

 

Page 416, New Step 3 

3 Display the Event Viewer by selecting Window > Show Event Viewer, and then select 
Window > Event Viewer Display > Show Video Scopes. Also, make sure the video scopes 
are on for the Viewer as well. 

 

Page 416, new subtext of Step 3 

Now you have the reference clip, the first clip, enclosed in a compound clip, that is active in 
the Event Browser. The Event Viewer and its Scopes are ready to display information for the 
reference clip. 

 

Page 416, Delete Step 4, and subtext of Step 4 

 

 



Page 416, Step 5 

5 If necessary, Option-click the second clip. 

6 From the Setting pop-up menu of both video scopes, choose the Waveform with it set to 
Luma. 

 

Page 416, Delete images and subtext of Step 6 

 

Page 417, Step 7 

7 Option-click the second clip in the Timeline. In the Color Board, click Exposure, and drag the 
Shadows, Highlights, and Midtones exposure controls so that the bottom, top, and middle of 
the luma graph of the second clip matches as closely as possible that of the first clip. 

 

Page 417, Step 8 

8 With the exposure adjusted, from the Settings pop-up menu of the video scope for both clips, 
choose RGB Parade; and in the Color Board, click Color. 

9 Compare the two clips. 

 

Page 418, Steps 10-17, continue with the steps, making adjustments to both scopes when 
comparing luma vs chroma. 

 

Page 420, Step 2 

2 Select the fourth clip, and choose Edit > Past Attributes. In the Paste Attributes window, 
select the Color attribute and then click Paste. 

 

Page 420, subtext 2 

When using Paste Attributes, you control which parameters are copied to the trailer.  

 

Page 421, subtext after screenshots of Step 2 

The result is pretty good, but a few more adjustments will make a more perfect match. 

 

Page 421, new Step 3 

3 With the second clip still in memory from copying it in Step 1, from the Hero Scene Event 
double-click the compound clip to open it into the Timeline. Move the playhead to the end, 
and then press Command-V to paste this clip into you reference compound clip. Choose a 
frame for reference in the second clip within the compound. Control-click the clip and choose 
Reveal in Event Browser from the shortcut menu. 

 

Page 421, new subtext to Step 3 

You now have loaded up the newest reference clip into the Event Viewer by way of 
compounding.  

 



Page 421, Step 4 

4 Option-click the fourth clip in the project. 

5 With the Waveform on both viewers set to Luma, begin comparing their waveform graphs. 

 

Page 422, delete Step 7 

 

Page 424, Steps 13-23, remember to add the reference clip to the compound clip you made 
earlier in the exercise to display that clip in the Event Viewer. 

 

Page 430, second sentence before first screenshot 

The result is a cool, overcast day type of lighting. 

 

Page 431, Step 2 

2 From the Color Board’s Presets pop-up menu, choose Save Preset. 

 
 

Page 431, Step 3 

3 When the New Preset dialog appears, type Overcast Day, and click OK. The menu contains 
a variety of Color Board presets to create stylized looks. When you save your own preset, 
you store the settings from the currently open correction to this menu. If you reopen the 
Presets pop-up menu, you’ll see your Overcast Day preset at the bottom of the list. Now, you 
need to apply this look to other clips in the project. 

 

Page 431, Step 5 

5 Click the Color Board button for Correction 2, and from the Presets menu, choose your 
Overcast Day preset. 

 

Page 432, Step 3 

3 Choose File > New Compound Clip, or press Option-G. Name the new compound, “Hero 
Preset 01” and assign it to the Hero Scene Event before clicking OK. 

 



 

Page 433, last paragraph in “Changing to Compound Clips” 

If you start using a lot of compound clips, be sure to name them during creation because they can 
pile up quickly and lead to confusion. You can easily rename a compound clip at any time. 
Select the compound in the Timeline, and in the Info Inspector, change the Name field text. 

 

Page 438, Question 2 

2 How do you display two different clips simultaneously for color comparison?”  

 

Page 438, Question 9 

9 What four commands are not initially assigned but useful for copying color corrections in the 
Timeline? 

 

Page 438, Answer 2 

2 Use the Event Viewer by choosing Window > Show Event Viewer with the option of 
displaying additional video scopes by selecting Window > Event Viewer Display > Show 
Video Scopes. 

 

Page 438, Answer 8 

8 Copy a clip, then select the destination clip and use Command-Shift-V to paste attributes. 
Select the Color attribute from the left column before clicking Paste. 

 

Page 438, Answer 9 

9 The Apply Color Correction from Previous Edit, ...from Two Edits Prior, ...from Three Edits 
Prior commands, and ...Toggle correction on and off. 

 

Page 439, Keyboard Shortcuts 

Replace Command-Option-V with Command-Shift-V    Paste Attributes 

 

Lesson 13 
Page 469, Answer 9 

9 Add keyframes to the Shape Mask parameter in the Video Inspector. 

 

 



Lesson 14 
Page 4, Step 3 

3 In the Export Final Cut XML dialog, type a name into the Save As field, choose a location for 
the saved file, and leave the Metadata View set to General View. Click Save.  

 
 

Page 4, bottom step 3 

3 In the Import XML dialog, navigate to APTS_FCP_X_Part_3/Lesson 14 Additions/ Graded 
Media and XML/. Choose Hero Scene for Grading (Resolve).fcpxml. Ensure the Storage 
Location is set to APTS_FCP_X_ADV_Part_3 before clicking Import. 

 

Page 10, Step 20 

20 Select the Burnt Dinner Finishing project, click the Share button in the Toolbar, and then 
choose the Master File Destination. 

 
 

 

 

 

 



Page 10, Step 21 

21 In the Share widow, click the Settings button. In the Settings pane, click the Roles as pop-up 
menu, and then choose Audio Roles Only As Separate Files. 

 
 

Page 12, Step 2 

2 Choose File > Send to Compressor to open Compressor. The project you sent appears inside 
the Untitled window. 

 

Page 15, Step 12 Delete Steps 12 and screenshot 

 

Page 16, Step 13 

13 When the batch process has completed, back in the Batch window, you will find the names to 
the right of each setting inside the current job are flagged to warn you that files with those 
names are already saved in the currently specified location. This happens every time you 
compress a file, cautioning that you might overwrite those files if you run the batch again. 

 

Page 21, Step 1 

1 Switch to Final Cut Pro X, and select the Hero Scene for Grading (Resolve) project you 
previously imported. Choose File > Send to Compressor. 

2 Drag the additional untitled tab out of the tab area until it expands to its own window, and 
release the pointer. 

3 Drag the Hero Scene for Grading (Resolve) job from the additional Untitled window to the 
original Untitled tab containing the Burnt Dinner Finishing project. 

4 Close the extra Untitled batch, and in the Save dialog, click Don’t Save. 

 

Page 23, Step 1 

1 With the untitled window selected, choose Job > New Job With File. 

 

Page 44, Delete Question and Answer 5 

 

Page 44, Delete Question and Answer 9 



Appendix 
Page 474, introduction paragraph 

DSLR camera record footage in various formats and to a variety of storage media such as secure 
digital (SD), compact flash (CF), SxS memory cards, ad others. In most cases, you can 
import files into Final Cut Pro X using the Import Media button in the Toolbar. 

 

Page 474, Step 2 

2 In Final Cut Pro, choose File > Import > Media, click the Import Media button in the Toolbar, 
or press Command-I. 

 
When a supported camera, device, or storage media is recognized by Final Cut Pro, the 
source will appear under Cameras in the left sidebar 

3 Select the supported camera/device under the Cameras category to reveal the camera 
original files. You may display these source files as thumbnails or as a list. 

If the camera/device is not supported by Final Cut Pro’s Media Import window, you may still 
access the camera original files. Choose the connected camera/device (mounted as a 
volume) under the Devices category in the left sidebar. Navigate in the appropriate volume to 
the camera files. Several cameras store their media files in a folder named DCIM, PRIVATE, 
or MISC, but file structures may vary by camera model and manufacturer.” 

 

 

 



4 Select the clips you want to import. Command-click to select multiple files, and then click 
Import Selected. 

 
As in the Event Browser, you may select multiple partial ranges. Setting a second range 
within a source file may be set by pressing Command-Shift-I and Command-Shift-O, or by 
Command-dragging within a clip. You may then import these marked ranges as a batch 
import. 

5 Choose the desired settings in the import options sheet. 

 
If you’re importing directly from a supported camera/device, the Copy files to Final Cut Events 
folder will be selected by default. If you are importing from a hard disk, you will have the 
option to copy or not. 

More Info: For more about the transcoding options, see the “No Transcoding Necessary!” 
sidebar in this appendix. 

The Video and Audio analysis options can all be performed during the import or at any point 
later in the editing process. 

6 Click Import to add the selected clips to the designated Event. 

 

 



Page 477 second paragraph 

Final Cut Pro can create a camera archive from most DSLR memory cards. If Final Cut Pro is 
unable to create a camera archive, use Disk Utility (found in Macintosh 
HD/Applications/Utilities) to create a disk image of the memory card. 

 

Page 477 delete third paragraph 

 

Page 477 fifth paragraph 

A wise naming scheme is to label the camera archive or disk image with the full date, camera 
name, and reel number for the card being backed up. If you produce many programs with 
overlapping shoot dates, you might also add the name of the show or project, or store the 
backups in an appropriately named parent folder. 

 

Page 478, Step 1 

1 Use the Import Media command to import your audio and video files into a single Event. 

 

Page 479, add subtext after step 4 

Final Cut Pro will create compound clips for each synchronized pair and automatically name the 
new clips with the word “Synchronized”. You can create a Smart Collection to automatically 
organize the new sync’d clips. 

 

Page 479, add Step 6 

6 Create a Smart Collection that filters for clips including the word synchronized to 
automatically gather your compounded camera/audio clips. 

 
 

Page 480, Step 2 

 
 



Page 480, Step 3 

3 Deselect the scratch audio channel, which is most likely labeled Storyline. 

 


